Zitationsstil [Ha18, S. 108-109]

Dimitri K. hinzugefügt 4 Jahren her
beantwortet

Hallo,

ich benötige folgenden Zitationsstil:

- 1 Autor: [1. Buchstabe des Nachnamen groß zweiter Buchstabe klein Jahreszahl, S. Seitenzahl] z. B. [Ha18, S. 108-109]

- 2 Autoren: [1. Buchstabe des ersten alphabetischen Nachnamens groß, 1. Buchstabe des zweiten alphabetischen Nachnamens groß Jahreszahl, S. Seitenzahl] z. B. [HH18, S. 108-109]

- 3 und mehr Autoren: wie 2 nur mit einem "+" nach dem zweiten Buchstaben. z. B. [AB+18, S.108-109]


Dies soll dann im Text erscheinen und auch im Literaturverzeichnis. Der Stil "LNI, Zitat-Seiten (de)" ist fast richtig, leider unterscheidet dieser nicht zwischen Groß- und Kleinschreibung.

Schöne Grüße,

Dimitri

Antworten (1)

Foto
1

Hallo Dimitri,

vielen Dank für Ihre Frage.

Bitte nutzen Sie den Zitationsstil "LNI, Zitat-Seiten (de)" und importieren Sie die angehängte Kurzbeleg-Definition:

  1. Stellen Sie sicher, dass im Menü Extras > Optionen > Zitation > die Kurzbeleg-Unterstützung aktiviert ist.
  2. Klicken Sie im Menü Extras > Optionen > Zitation > Kurzbeleg-Unterstützung auf Kurzbelege anpassen.
  3. Klicken Sie auf Importieren und wählen Sie die Datei mit der Endung CKD. Klicken Sie auf OK. Citavi erstellt oder aktualisiert den Kurzbeleg für jeden Titel in Ihrem Projekt.

Bitte beachten Sie, dass die Namen der Autoren bereits korrekt erfasst sein müssen, also dass nur der erste Buchstabe groß und alle folgenden Buchstaben klein geschrieben sind.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,

vielen Dank für die Antwort. Es ist jetzt fast perfekt. Mir fehlt jetzt nur noch ein Komma zwischen dem Jahr und der Seite, also z. B. [Bi90, S.10]. Wie kann ich dieses hinzufügen?

Schöne Grüße,

Dimitri

Foto
1

Hallo Dimitri,

vielen Dank für Ihre Rückmeldung.

Eigentlich sollte das Komma gemäß den Einstellungen im Stil "LNI, Zitat-Seiten (de)" bereits vor den Zitat-Seiten erscheinen.

Hatten Sie daran gedacht, den gewünschten Stil auch in Citavis Word Add-In auf der Registerkarte Citavi auszuwählen? Falls nicht: Klicken Sie auf den Auswahlpfeil hinter Zitationsstil und wählen Sie den Stil aus der Dropdown-Liste aus, s. Screenshot.

Oder nutzen Sie eine selbst angepasste Version des Stils? Dann müssten Sie den Stil bitte mithilfe des Zitationsstil-Editors öffnen, beim Unklaren Dokumententyp im Regelset Kurznachweis im Text die Komponente "S. Zitat-Seiten" markieren und im Feld "Interpunktion davor" das Komma (plus ggf. ein Leerzeichen, falls noch nicht vorhanden) einfügen.

Viele Grüße

Susanne

Foto
1

Hallo,

ich verwende die Standardeinstellungen von "LNI, Zitat-Seiten (de)" und habe diese sowohl in Citavi alsauch in Word ausgewählt. Komischerweise tritt dieses Problem nicht bei allen Zitaten auf. Einige sind korrekt mit S. und einige ohne.

Grüße,

Dimitri

Foto
1

Hallo Dimitri,

vielen Dank für Ihre Rückmeldung.

Es fehlt also nicht das Komma, sondern das Präfix "S. "?

Bitte prüfen Sie an den betreffenden Stellen, ob das Zahlensystem ggf. auf "Unverändert wie Eingabe" steht. Gehen Sie dazu wie folgt vor:

  1. Gehen Sie im Word-Dokument zur ersten Stelle, bei der das Präfix "S." fehlt.
  2. Doppelklicken Sie auf den Quellennachweis. Citavis Word Add-In ruft den zitierten Titel auf der Karteikarte "Nachweise" auf.
  3. Prüfen Sie das Zahlensystem. Ist dort "Unverändert wie Eingabe" ausgewählt? Falls ja, ändern Sie es zu "Arabische Zahl", s. Screenshot: https://www.screencast.com/t/7JaWeu7VREPf

Wenn das Zahlensystem anschließend wieder zurückspringt, wurden in das Seitenzahl-Feld vermutlich Zeichen eingetragen, die nicht mehr als Zahl erkennbar sind.

In das Feld "Seiten von-bis" geben Sie bitte immer Seitenbereiche ein: 153-159. Der Zitationsstil entscheidet dann, ob dieser ausgeschrieben oder abgekürzt wird (153 ff.).

Wenn Sie 153f. von Hand einfügen, erkennt Citavis Word Add-In das nicht mehr als Seite(nbereich), so dass die Präfix-Regel (S.) nicht mehr angewandt wird. Gleiches gilt, wenn Sie versuchen, einen Mehrfachbeleg einzugeben (153, 159).

Theoretisch kann man per Skript auch bei (aus Citavis Sicht) "Nicht-Seiten" das im Stil definierte Präfix erzwingen, aber eine Anpassung von Standard-Stilen birgt immer ein Risiko: Sie erzeugen eine lokale Kopie des Stils, die von Verbesserungen nicht mehr profitiert, die wir zentral an allen von uns bereitgestellten Stilen vornehmen.

Eine Lösung für Mehrfachbelege besteht darin, dass Sie in Citavis Word Add-In die Option "Unverändert wie Eingabe" wählen und das gewünschte Präfix von Hand ergänzen, s. Screenshot: http://screencast.com/t/GvLoWadBDCx

Viele Grüße

Susanne

Foto
1

Hallo nochmal,

vielen Dank. Jetzt funktioniert alles. Bei einigen Zitaten war nicht "Arabische Zahl" ausgewählt, da ich manuell S.XYff. eingegeben habe.

Besten Dank nochmal,

Dimitri

Foto
1

Hallo Dimitri,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne

Foto
1

Guten Abend,

ich benötige fast den selben Zitationsstil wie oben nur mit drei Buchstaben statt zwei und ohne Seitenangabe:

- 1 Autor: [1. Buchstabe des Nachnamen groß zweiter und dritter Buchstabe klein Jahreszahl, S. Seitenzahl] z. B. [Hat18]

- 2 Autoren: [1. Buchstabe des ersten alphabetischen Nachnamens groß, 1. Buchstabe des zweiten alphabetischen Nachnamens groß Jahreszahl, S. Seitenzahl] z. B. [HH18]

- 3 und mehr Autoren: wie 2 (nur mit 3 Großbuchstaben) und einem "+" nach dem dritten Buchstaben. z. B. [ABL+18]

Ich hoffe Sie können mir weiterhelfen.

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)