Zitationsstil auf LNI ändern und Quellen ordnen (Citavi 6)

Lukas T. hinzugefügt 7 Monaten her
beantwortet

Hallo liebe Citavi-Gemeinde,


ich schreibe gerade meine Abschlussarbeit und bin quasi fertig. Ich habe zu Beginn vergessen, den Zitationsstil auf das gewünschte Format LNI zu ändern. Ich wollte den Zitationsstil ändern, aber sobald ich dies tue, werden meine Quellen im Word-Dokument nicht mehr angezeigt. Die zweite Frage betrifft das Ordnen der Quellen. Ich soll meine Quellen nach Hauptliteratur (wird in der Arbeit zitiert) und Weiterführende Literatur (wird nicht in der Arbeit zitiert) unterteilen. Ich habe es mit der Citavi-Vorlage versucht, aber als Ergebnis erhalte ich nur die Quellen, die ich in der Arbeit zitiert habe und die Quellen erscheinen unter dem Punkt "Secondary Sources". Der andere Punkt erscheint gar nicht.

Kommentare (5)

Foto
1

Hallo Lukas,

vielen Dank für Ihre Frage.

1) Wechsel des Zitationsstils führt zum Verschwinden der Quellen

In der Beschreibung des Zitationssils finden Sie einen Link zu einer fertigen Kurzbeleg-Definition (und Bedienerklärung), die Sie in Citavi importieren müssen, damit die gewünschten Sigel von Citavi für jeden Titel erstellt und anschließend auch im Word-Dokument angezeigt werden können.

Bitte klicken Sie nach dem Wechsel des Zitationsstils und dem Erstellen der Kurzbeleg-Siglen in Citavis Word Add-In im Reiter Citavi auf Aktualisieren:

https://www.screencast.com/t/s82CaubZNdr [Screenshot]

Falls dies nicht helfen sollte: Um zu prüfen, wo die Problemursache genau liegt, senden Sie mir bitte ein Beispiel-Dokument (max. 3 Seiten). Sie würden dazu eine neue Word-Datei mit Ihrem Citavi-Projekt verknüpfen, Ihren Zitationsstil auswählen und über das Word Add-In diejenigen Titel in das Word-Dokument einfügen, bei denen Sie Probleme beobachtet haben. Diese Referenzen stehen dann für den IST-Zustand, mit dem Sie noch nicht zufrieden sind. In das Word-Dokument ergänzen Sie bitte von Hand den SOLL-Zustand.

Sollte der Fehler so nicht auftreten, kopieren Sie einen Abschnitt aus Ihrem Original-Dokument inkl. Citavi-Nachweisen in das Test-Dokument.

Exportieren Sie bitte auch Ihre Kurzbelegdefinition: https://www1.citavi.com/sub/manual6/de/index.html?cse_exporting_or_importing_citation_key_templates.html

Die Datei(en) senden Sie bitte über unser Upload-Formular http://www.citavi.com/transfer. Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie dort im Fenster "Nachricht" diese Bearbeitungsnummer ein: #112009.

2) Nicht zitierte Literatur im gruppierten Literaturverzeichnis aufführen

Tatsächlich erscheinen im Literaturverzeichnis nur die Quellen, die Sie auch zitiert haben.

Sie müssten die betreffenden Quellen daher mit der Option "Nur im Literatuverzeichnis" einfügen.

https://www.screencast.com/t/ds7gR7fp [Screenshot]

Da hierbei ein Steuerzeichen eingefügt wird, positionieren Sie am besten den Cursor vorher ganz am Ende Ihres Dokuments (also noch hinter dem automatisch eingefügten Literaturverzeichnis), damit sich der Seitenumbruch des restlichen Dokuments nicht ändert. Achten Sie beim Verwenden der Option zudem darauf, dass die Einfügemarke außerhalb des Literaturverzeichnisses steht.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,


vielen Dank für Ihre schnelle Antwort. Ich habe versucht, die Ratschläge umzusetzen, doch leider habe ich noch folgende Herausforderung:


1) Im Quellenverzeichnis wird die Quelle nun richtig angezeigt, aber innerhalb der Arbeit erscheint folgende Fehlermeldung anstatt dem Quellenvermerk:


[Der Titel "XY" kann nicht dargestellt werden. Die Vorlage "Kurznachweis im Text - Unklarer Dokumententyp - (Standardvorlage)" beinhaltet nur Felder, welche bei diesem Titel leer sind.]


2) Hat funktioniert, vielen Dank


Liebe Grüße


Lukas

Foto
1

Hallo Lukas,

vielen Dank für Ihre Rückmeldung.

zu 1) Nur, um sicherzugehen: Hatten Sie den gewünschten Zitationsstil auch im Citavi Word Add-in ausgewählt? Dort wählen Sie den Stil auf der Registerkarte Citavi aus. Klicken Sie auf den Auswahlpfeil hinter Zitationsstil und wählen Sie den Stil aus der Dropdown-Liste aus, s. Screenshot.

Um zu prüfen, wo die Problemursache genau liegt, senden Sie mir bitte ein Beispiel-Dokument (max. 3 Seiten). Sie würden dazu eine neue Word-Datei mit Ihrem Citavi-Projekt verknüpfen, Ihren Zitationsstil auswählen und über das Word Add-In diejenigen Titel in das Word-Dokument einfügen, bei denen Sie Probleme beobachtet haben. Diese Referenzen stehen dann für den IST-Zustand, mit dem Sie noch nicht zufrieden sind. In das Word-Dokument ergänzen Sie bitte von Hand den SOLL-Zustand.

Sollte der Fehler so nicht auftreten, kopieren Sie einen Abschnitt aus Ihrem Original-Dokument inkl. Citavi-Nachweisen in das Test-Dokument.

Exportieren Sie bitte auch Ihre Kurzbelegdefinition: https://www1.citavi.com/sub/manual6/de/index.html?cse_exporting_or_importing_citation_key_templates.html

Die Datei(en) senden Sie bitte über unser Upload-Formular http://www.citavi.com/transfer. Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie dort im Fenster "Nachricht" diese Bearbeitungsnummer ein: #112009.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,


danke für die schnelle Antwort. Ich habe jetzt etwas transferiert, es ist aber nicht das Original. Das geht leider nicht, da das Original nicht verbreitet werden darf. Leider tritt der Fehler nicht genauso, wie im Original auf. Ich hoffe, dass Sie mir trotzdem irgendwie helfen können.


Viele Grüße


Lukas

Foto
1

Hallo Lukas,

vielen Dank für Ihre Antwort.

Tatsächlich war im Beispieldokument der Fehler nicht ersichtlich. Die Meldung "[Der Titel "XY" kann nicht dargestellt werden. Die Vorlage "Kurznachweis im Text - Unklarer Dokumententyp - (Standardvorlage)" beinhaltet nur Felder, welche bei diesem Titel leer sind.]" weist aber darauf hin, dass es in Ihrem Projekt noch Quellen gibt, bei denen das Feld "Kurzbeleg" leer ist, da der verwendete Zitationsstil ja ein reiner Kurzbeleg-Stil ist..

Ich habe Ihnen auch bereits per Mail geantwortet, weil ich anhand des Beispielsdokuments davon ausgehe, dass Sie versehentlich einen Kurzbeleg-Stil mit Siglen wie [AUT-JJ] nutzen, obwohl Sie eigentlich einen Autor-Jahr-Stil mit Kurznachweisen benötigen.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,


tut mir leid für die verzögerte Antwort. Ich habe das Problem am Ende lösen können. Ich musste für den Zitationsstil LNI noch zusätzlich eine Datei herunterladen, installieren und Einstellungen in Citavi selbst anpassen. Könntet ihr das vielleicht ändern, sodass der Zitationsstil normal verwendbar ist, wie bei anderen Stilen auch?


Vielen Dank für die Unterstützung

Viele Grüße

Lukas

Foto
1

Hallo Lukas,

vielen Dank für Ihre Rückmeldung.

Der LNI-Stil arbeitet mit Siglen im Format [AuJJ] (bzw. je nach Anzahl der weiteren Autoren [AAJJ], [AAAJJ] bzw. [AuJJ]).

Um den Stil korrekt zur verwenden, müssen tatsächlich noch die Siglen im Projekt hinterlegt werden. In der Beschreibung des Stils finden Sie einen Link zu einer fertigen Kurzbeleg-Definition (und Bedienerklärung), die Sie in Citavi importieren müssten, damit die gewünschten Sigel von Citavi für jeden Titel erstellt werden.

Es gibt aber Überlegungen, die Kurzbeleg-Erstellung künftig in den Zitationsstil-Editor zu integrieren, so dass dieser zusätzliche Schritt des Import der Kurzbeleg-Definition künftig entfallen würde.

Viele Grüße

Susanne

Foto