Zitationsstil ändern: Initialen bei gleichem Nachname der Autoren

Nadja R. hinzugefügt 13 Monaten her
beantwortet

Hallo,

ich würde gerne im Zitationsstil ändern, dass in den Zitationen im Text bei Autoren mit dem gleichen Nachnamen noch zusätzlich die Initialien der Vornamen angegeben werden. Es handelt sich hierbei um eine Zitation, bei der der Erstautor den gleichen Nachnamen hat, wie ein Drittautor in einer anderen Quelle. Bei dem Erstautor werden die Initialen der Vornamen angefügt. Also bisher zeigt es mir die Initialen an, was ich aber nicht möchte.

Wenn ich das Häkchen in den Einstellungen bei "Mehrdeutige Nachweise" --> " Vornamen oder Initialen von Autoren hinzufügen" rausnehme, passiert aber in dem Word-Dokument nichts.

(In Word hab ich den richtigen bzw. neuen Zitationsstil auch ausgewählt).

Kann mir jemand weiterhelfen? Gibt es eine andere Einstellungsmöglichkeit?

Beste Antwort
Foto

Hallo Nadja

Ich muss zuerst eine Verständnisfrage stellen. Was genau ist Ihr Ziel?

a) "Zitationsstil ändern, dass in den Zitationen im Text bei Autoren mit dem gleichen Nachnamen noch zusätzlich die Initialen der Vornamen angegeben werden"

b) "bisher zeigt es mir die Initialen an, was ich aber nicht möchte."

Wenn Sie (a) wünschen und einen selbst erstellten Zitationsstil verwenden, könnten Sie aus dem vorhandenen Zitationsstil "APA 6th ed." oder dessen deutscher Adaption "DGPs 4. Aufl." das entsprechende Skript kopieren und an der entsprechenden Stelle in Ihren Zitationsstil einfügen. Sie finden das Skript beim Dokumententyp "Unklarer Dokumententyp" und zwar dort angehängt an die Komponente "Autor, Herausgeber oder Institution". Das Vorgehen beschreiben hier im Handbuch.

Wenn Sie vielleicht jetzt schon einen der beiden Zitationsstile verwenden und (b) wünschen, deaktivieren Sie das Skript, indem Sie das Häkchen hier entfernen:

39bddec3b062d4978366cf4959ab71ff

Freundliche Grüsse

Peter

Kommentare (5)

Foto
1

Hallo Nadja

Ich muss zuerst eine Verständnisfrage stellen. Was genau ist Ihr Ziel?

a) "Zitationsstil ändern, dass in den Zitationen im Text bei Autoren mit dem gleichen Nachnamen noch zusätzlich die Initialen der Vornamen angegeben werden"

b) "bisher zeigt es mir die Initialen an, was ich aber nicht möchte."

Wenn Sie (a) wünschen und einen selbst erstellten Zitationsstil verwenden, könnten Sie aus dem vorhandenen Zitationsstil "APA 6th ed." oder dessen deutscher Adaption "DGPs 4. Aufl." das entsprechende Skript kopieren und an der entsprechenden Stelle in Ihren Zitationsstil einfügen. Sie finden das Skript beim Dokumententyp "Unklarer Dokumententyp" und zwar dort angehängt an die Komponente "Autor, Herausgeber oder Institution". Das Vorgehen beschreiben hier im Handbuch.

Wenn Sie vielleicht jetzt schon einen der beiden Zitationsstile verwenden und (b) wünschen, deaktivieren Sie das Skript, indem Sie das Häkchen hier entfernen:

39bddec3b062d4978366cf4959ab71ff

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,


da habe ich mich wohl leider etwas undeutlich ausgedrückt.

Ich verwende APA und mein Ziel ist eben genau b).

Das mit den Häkchen hat auf Anhieb funktioniert.

Daher vielen vielen Dank, auch für die schnelle Antwort!


Viele Grüße,

Nadja

Foto
1

Hallo Nadja

Danke für die gute Nachricht!

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

ich habe ein ähnliches Problem wie Nadja. Mein Ziel ist ebenfalls b) und ich habe an entsprechender Stelle das Häkchen herausgenommen (wie von Ihnen beschrieben), allerdings werden die Initialen immer noch angezeigt. Können Sie mir helfen?

Ich verwende eine benutzerdefinierte Version des Zitierstils "APA 6th edition" (an dem ich bisher nichts geändert habe, außer dass im Literaturverzeichnis auch die Sammelbände angezeigt werden; ansonsten habe ich nichts "herumgepfuscht").


Zudem hätte ich gerne, dass bei der Quellenangabe im Text vor der Jahreszahl ein geschütztes Leerzeichen steht (welches man normalerweise durch die Tastenkombination [Strg] + [Shift] + Leertaste erhält, damit die Jahreszahl bei zeilenumbruch nicht in die nächste Zeile rutscht. Wie kann ich das einstellen?


Vielen Dank und viele Grüße,

Selina

Foto
1

Hallo Selina,


vielleicht kann ich dir wenigstens bei deinem ersten Anliegen helfen.

Ich habe dieses Häkchen nicht nur einmal entfernt, sondern bei allen Fenstern mit dem Namen "Kurznachweis im Text" wo es dieses Häkchen gab. Dann waren die Initialien weg.


Viele Grüße,

Nadja

Foto
1

Hallo Nadja,


super vielen Dank, so hat es geklappt!

Jetzt bleibt nur noch mein Problem mit den geschützten Leerzeichen, aber immerhin schon einmal ein Problem gelöst :)


Viele Grüße,

Selina

Foto
1

Hallo Selina

Bitte ersetzen Sie in Ihrem Zitationsstil bei der Komponente "Jahr ermittelt" im Feld "Interpunktion davor" das Leerzeichen durch ein geschütztes Leerzeichen:

8e1d3df7cd6c67c99e53e24b72d423f8

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,


vielen herzlichen Dank, so funktioniert es perfekt!


Schönen Abend noch,


Selina

Foto
1

Hallo Peter,


ich bin es nochmals. Mir ist jetzt aufgefallen, dass sich die Komponente "Jahr ermittelt" überall verändert hat.

Ich muss die Komponente allerdings selektiv ändern.

Bei "Kurznachweis im Text - Unklarer Dokumententyp - Nachweis mit "Option1" soll nur ein geschütztes Leerzeichen stehen, sodass es im Text wie folgt aussieht: z.B. "Müller et al. (2007)" mit einem geschützten Leerzeichen zwischen al. und (2007).

Wenn ich ohne Option 1 zitiere, also z.B. "Kurznachweis im Text - Unklarer Dokumententyp - (Standardvolrlage)" sollte allerdings vor dem geschützten Leerzeichen noch ein Komma stehen, sodass es im Text wie folgt aussieht: z.B. "(Müller et al., 2007" mit einem geschützten Leerzeichen zwischen al., und 2007.


Hierfür müsste ich die Komponente "Jahr ermittelt" allerdings selektiv für die einzelnen Optionen im "Regelset Kurznachweis im Text" ändern können. Wenn ich die Komponente "Jahr ermittelt" bei "Kurznachweis im Text - Unklarer Dokumententyp - Nachweis mit "Option1" ändert sie sich allerdings auch bei "Kurznachweis im Text - Unklarer Dokumententyp - (Standardvorlage)" und allen anderen Regeln.

Können Sie mir helfen und mir sagen, wie ich die Komponente "Jahr ermittelt" nur bei Kurznachweis im Text - Unklarer Dokumententyp - Nachweis mit "Option1" ändern kann?


Vielen Dank!


Selina

Foto
1

Hallo Selina,

vielen Dank für Ihre Rückfrage.

Bitte entschuldigen Sie die späte Antwort. Ihre Nachfrage wurde vom Helpdesk nicht zurück in die Liste der unbeantworteten Anfragen gespielt. Das ist erst heute aufgefallen.

Tatsächlich ist es so, dass Änderungen an einer Komponente von allen Dokumententypen übernommen werden, welche diese Komponente verwenden. Falls Sie für eine Komponente verschiedene Formatierungen verwenden möchten, können Sie die Komponente markieren und über den Befehl Komponente > Duplizieren eine Kopie erzeugen. Alternativ haben Sie auch die Möglichkeit, über Komponente > Neu eine neue Komponente zu erstellen und diese entsprechend zu benennen.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,


vielen Dank für Ihre Antwort. Das Duplizieren hat gut geklappt. ich habe eine Kopie erstellt und sie entsprechend geändert. Aber wie kann ich die alte Komponente nun durch die neue ersetzen, z.B. bei "Kurznachweis im Text - Unklarer Dokumententyp - Nachweis mit "Option 1""? Ich kann die neue Komponente ("Erstveröffentlichung/Jahr ermittelt [Kopie]") ja einfach dorthinziehen, aber wie entferne ich die alte Komponente ("Erstveröffentlichung/Jahr ermittelt")? Momentan stehen beide hintereinander (siehe Bild).Danke!

Foto
1

Hallo Selina,

vielen Dank für Ihre Rückfrage.

Wenn Sie die unerwünschte Komponente innerhalb der Vorlage mit der Maus markieren, können Sie anschließend auf das rote Kreuz klicken oder Entf drücken, um die Komponente zu löschen.

Weitere Tipps inkl. eines Videotutorials zum Erstellen und Anpassen eines Zitationsstils finden Sie übrigens auch hier im Handbuch.

Viele Grüße

Susanne

Foto
1

Vielen Dank, liebe Susanne!

Foto
1

Hallo Selina,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne

Foto
1

Ich hole das mal wieder aus der Vergessenheit heraus. Mein Ziel ist a).

Ich habe drei Autoren mit dem Nachnamen Kaufmann. Deshalb soll jeweils der Vorname angezeigt werden. Mir ist noch unklar, wie ich vorgehen soll. Quelltext aus xy "an der passenden Stelle" einfügen, übersteigt meinen Horizont leider.

Um das ganze zu verkomplizieren. Es ist ja durchaus üblich, Vornamen mit mehr als dem ersten Buchstaben abzukürzen, wenn es sich um Konsonanten handelt. Also bei Christoph "Chr." statt "C.".

Kann Citavi das irgendwie? In meinem Fall ist das wichtig, weil unter den Herren Kaufmann ein "Armin" und ein "Arthur" sind, sodass "A. Kaufmann" immer noch mehrdeutig wäre.

Foto
1

Hallo Paul,

vielen Dank für Ihre Frage und entschuldigen Sie bitte die späte Antwort.

Eine generelle Ausgabe von mehr als nur einem Buchstaben bei bestimmten Autoren-Vornamen wie Th. statt T. für Thomas ist leider nicht möglich.

Mit Hilfe dieses Skripts (verwendbar ab Citavi 6.2) können Sie bei uneindeutigen Autoren den ersten Buchstaben sowie ggf. den ganzen Vornamen ausgeben lassen, falls ansonsten weiterhin eine Mehrdeutigkeit des Autorennamens bestünde.

Bitte gehen Sie folgendermaßen vor, um das Skript bei dem von Ihnen verwendeten Zitationsstil zu ergänzen:

  1. Rufen Sie im Browser diese Skript-Seite auf, markieren den gesamten Text via Strg+A und kopieren diesen mit Strg+C in die Zwischenablage.
  2. Öffnen Sie Ihren Stil mit dem Zitationsstil-Editor, s. Handbuch.
  3. Wechseln Sie dort zum Dokumententyp "Unklarer Dokumententyp" und öffnen die Komponente "Autor, Herausgeber oder Institution".
  4. Folgen Sie der Anleitung hier im Handbuch, um das Skript aus der Zwischenablage bei der Komponente anzuhängen. Bei Punkt 5 würden Sie allerdings keine Skript-Datei öffnen, sondern einfach den bestehenden Code löschen und stattdessen den Code aus der Zwischenablage einfügen.

Viele Grüße

Susanne

Foto
1

Vielen Dank! Ich erhalte allerdings den aus dem Anhang ersichtlichen Fehlercode. Viele Grüße

Paul

Foto
1

Hallo Paul,

vielen Dank für Ihre Rückmeldung.

Können Sie mir bitte die vierstellige Versionsnummer der bei Ihnen installierten Citavi-Version mitteilen? Sie finden diese Information im Menü Hilfe > Über Citavi.

Falls Sie Citavi 6 (aber noch nicht 6.2.16.0) verwenden: Um die Fehlerursache einzugrenzen, bitte ich Sie, die aktuelle Beta-Version zu installieren, die wir unter http://www.citavi.com/beta bereitstellen. Tritt das Problem damit weiter auf?

Viele Grüße

Susanne

Foto
1

6.2.16 kann ich nicht installieren, weil das durch meine Institution reguliert wird. Das Update auf 6.2.12 hat aber schon abgeholfen. Klappt an sich, nur gibt er aber Nachname, Vorname aus. Wie muss ich den Quellcode modifizieren, damit es Vorname Nachmame wird?


Vielen Dank!

Foto
1

Hallo Paul,

vielen Dank für Ihre Rückmeldung - ich freue mich, dass nun keine Fehlermeldung mehr erscheint.

Bitte ersetzen Sie in dem verwendeten Skript in Zeile 24 den Ausdruck "LastNameFirstName" durch "FirstNameLastName", so das die ganze Zeite wie folgt lautet:

PersonNameOrder nameOrderForAmbiguityResolution = PersonNameOrder.FirstNameLastName
Viele Grüße

Susanne

Foto
1

Nun funktioniert alles bestens, herzlichen Dank!

Foto
1

Hallo Paul,

gern geschehen und herzlichen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne

Foto
1

Hallo zusammen, auch ich bitte zu diesem Thema um Hilfe, mein Ziel ist ebenfalls A)

Ich habe mehrere Autoren mit dem Namen Susskind, einmal einen Richard E. und einmal einen Daniel.Ich möchte gerne in der Fußnote Susskind R. )mit oder ohne E., das ist mir egal) und Susskind, D.

angezeigt bekommen, da ich beide Autoren mit ihren unterschiedlichen Werken zitieren muss und schon in der Fußnote eine Unterscheidung brauche.

Leider kenne ich mich auch mit dem Zitationsstileditor etc noch recht schlecht aus.

Könnte mir jemand kurz nochmal für Dummies erklären, wie ich das bei Citavi version 6.3.6 Beta hinbekomme?

Ich habe versucht, den Link von Susanne S. in ihrer ersten Antwort an Paul zu öffnen "diese Skript Seite", aber da bekomme ich Error 404.

Besten Dank im Voraus,

Steffi

Foto
1

Hallo Steffi,

vielen Dank für Ihre Frage.

Tatsächlich hat sich die Adresse des Links geändert. Ich habe diesen nun im Beitrag oben korrigiert.

(Die Vorgehensweise hat sich ansonsten in der Beta-Version 6.3.6 nicht geändert.)

Viele Grüße

Susanne

Foto
1

Vielen Dank für die rasche Hilfestellung,

ich weiß leider nicht, was ich falsch mache,

ich habe den Stil bearbeitet, in der vorgegebenen Reihenfolge und beim Klick auf "Komplilieren" keine Fehlermeldung erhalten. Nach Üebernehmen und OK habe ich eingestellt, dass der geänderte Stil "Jura Basis DE Kopie 1" nun verwendet wird, in Citavi und im Word Add in. Wenn ich nun aber einen dieser Autoren in der Fußnote habe, heisst es dort immer noch nur Susskind, nicht etwa Susskind R. oder Susskind D.

Ich bin etwas ratlos.

Muss man noch eine spezielle Einstellung nur für die Fußnoten treffen?

Foto
2

Hallo Steffi,

vielen Dank für Ihre Rückmeldung.

Um zu prüfen, wo die Problemursache genau liegt, senden Sie mir bitte ein Beispiel-Dokument (max. 3 Seiten).

Sie würden dazu eine neue Word-Datei mit Ihrem Citavi-Projekt verknüpfen, Ihren Zitationsstil auswählen und über das Word Add-In diejenigen Titel in das Word-Dokument einfügen, bei denen Sie Probleme beobachtet haben. Diese Referenzen stehen dann für den IST-Zustand, mit dem Sie noch nicht zufrieden sind. In das Word-Dokument ergänzen Sie bitte von Hand den SOLL-Zustand.

Da Sie einen selbst angepassten Stil nutzen, senden Sie uns den Stil auch zu. Sie finden die Datei im Ordner Documents\Citavi 6\Custom Citation Styles.

Die Datei(en) senden Sie bitte über unser Upload-Formular http://www.citavi.com/transfer. Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie dort im Fenster "Nachricht" diese Bearbeitungsnummer ein: #47590.

Viele Grüße

Susanne

Foto
1

Liebe Susanne, ich möchte mich herzlich für den tollen Support bedanken.


Ich habe das "Problem" gerade vor Absendung der Word Datei an den Support selbst identifiziert, es gab eigentlich keines.

Natuerlich werden die Vornamenskürzel in den Fußnoten erst dann verwendet, wenn tatsächlich beide Autoren in den Fußnoten auftauchen. Ich hatte in meinem Versuch gestern nur den einen davon in den Fußnoten gehabt und deshalb wurde sein Vorname nicht abgekürzt.

Nun habe ich einmal beide auf einmal zitiert (in FN 1 den einen und in FN 2 den anderen) und die Abkürzung funktioniert. Ich freue mich sehr,

viele Grüße, Steffi

Foto
1

Liebe Steffi,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung - ich freue mich, dass es nun funktioniert!

Viele Grüße

Susanne

Foto