Zitationsstil ändern bei mehreren Autoren mit et al.

Friederike M. hinzugefügt 4 Jahren her
beantwortet

Hallo,

ich habe meinen eigenen Zitationsstil erstellt und leider wird bei mehr als 3 Autoren innerhalb der Zitation im Text ein Komma vor "et al." angezeigt.


Es sieht so aus: (Maier, et al. 2006)

und soll sein (Maier et al. 2006).


Wo kann ich das ändern?


Außerdem sollen im Literaturverzeichnis alle Autoren angezeigt werden. hier ist es wiederum der Fall, dass nach dem ersten Autor ein Komma und dann et al. folgt. Wo kann ich das ändern?


Vielen Dank für die Hilfe und viele Grüße

Friederike

Antworten (7)

Foto
2

Hallo Friederike,

vielen Dank für Ihre Frage.

1) Unerwünschtes Komma vor dem Abkürzungstext beim Kurznachweis anpassen

Bitte rufen Sie beim Unklaren Dokumententyp im Regelset Kurznachweis im Text die Autoren-Komponente mit einem Doppelklick und prüfen, ob unter "Liste abkürzen (z.B. Verwendung von et al.)" im Feld "Abkürzungstext" ein unerwünschtes Komma vorhanden ist. Wenn nicht, entfernen Sie bitte das Häkchen vor "Wenn abgekürzt, immer "Text zwischen Personen" verwenden".

2) Im Literaturverzeichnis alle Autoren ausgeben

Haben Sie im Literaturverzeichnis eine Instanz derselben Autoren-Komponente wie beim Kurznachweis im Text verwendet? Um zu prüfen, ob eine Komponente noch bei anderen Dokumententypen im Einsatz ist, markieren Sie die Komponente links in der Auswahlliste und versuchen Sie, diese zu löschen. Der Zitationsstileditor wird ein Warnfenster einblenden, in dem Sie sehen können, an welcher Stelle die Komponente noch genutzt wird.

Bitte beachten Sie, dass Änderungen an einer Komponente von allen Dokumententypen übernommen werden, welche diese Komponente verwenden. Falls Sie für eine Komponente verschiedene Formatierungen verwenden möchten, können Sie die Komponente markieren und über den Befehl Komponente > Duplizieren eine Kopie erzeugen. Alternativ haben Sie auch die Möglichkeit, über Komponente > Neu eine neue Komponente zu erstellen und diese entsprechend zu benennen.

Rufen Sie nun bei allen verwendeten Dokumententypen die (ggf. duplizierte) Autoren-Komponente mit einem Doppelklick auf und entfernen das Häkchen vor "Liste abkürzen (z.B. Verwendung von et al.)".

Viele Grüße

Susanne

Foto
1

Hallo Susanne,


vielen Dank für die schnelle Hilfe! Ich konnte alles ändern und jetzt passt es :)


Viele Grüße

Friederike

Foto
1

Hallo Friederike,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne

Foto
1

Hallo,


ist es auch möglich, individuell einzustellen, wie viele AutorInnen angezeigt werden? Bei Büchern mit z.B. zwei Herausgebenden möchte ich beide nennen, aber wenn es 3 oder mehr Herausgebende sind, möchte ich nur den erstgenannten im Kurzbeleg erwähnen.


Viele Grüße!

Foto
1

Hallo Zacharias,

vermutlich ist der Begriff "Kurzbeleg" nicht ganz korrekt angewendet worden, denn das wäre sowas: [Smi08] oder ähnlich. Um welchen Stil handelt es sich genau? Grundsätzlich kann man das für alle Komponenten, die Namen enthalten, genau einstellen:


/ea546dbb2428d6c00643ff8d9d5668ab

Freundliche Grüße, Pragmarius

Foto
1

Vielen Dank! Diese Option war mir bewusst, aber ich wollte es ja individuell für verschieden Werke anders machen. Ich habe ein anderes Work-Around gefunden: Die Autoren, die ich nur im Literatuverzeichnis, aber nicht in der Fußnote haben möchte, mache ich über die Komponente Mitarbeiter. Dann geht's auch.

Foto
1

Wenn man das für jedes Werk anders machen will, muss man die Komponente duplizieren

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)