Word: Literatur-Verzeichis bei zweispaltigem Design inkorrekt

R E. hinzugefügt 3 Monaten her
kein Problem

Hallo


Vermutlich ist es ein Word-Problem und kein Citavi-Problem. Aber ich hoffe jemand kann mir trotzdem helfen. Ich nutze in Word ein zweispaltiges Design und habe mir von Citavi ein Literaturverzeichnis generieren lassen. Leider passt die Formatierung nicht. Word versucht bei mir den Text immer nach oben bündig anzuordnen: Auf der letzten Seite habe ich nur 1 Spalte Text geschrieben. Nun steht der Text aber nicht nur links und rechts ist frei, sondern links ist die Hälfte von dem Text und Rechts die andere Hälfte. Möchte ich mein Literaturverzeichnis direkt darunter setzen erkennt Word das irgendwie nicht als Text. Dementsprechend ist mein Text immer noch halb Links und halbb Rechts und links darunter beginnt das Literaturverzeichnis. Das entspricht natürlich nicht dem Lesefluss.


Ich versuche das hier nochmal zu visualisieren

Hier ist Teil A meines Textes..........| und hier Teil B meines Textes

Hier ist der Anfang der Literatur | und hier geht sie weiter.


Meiner Meinung nach müsste es aber so aussehen:


Hier ist Teil A meines Textes...| Hier ist der Anfang der Literatur

und hier Teil B meines Textes | und hier geht sie weiter.


Jemand eine Idee dazu?

Beste Antwort
Foto

Ich habe gerade eine Lösung gefunden. Das ist vermutlich so nicht gedacht, aber es funktioniert:

Ich musste zunächst zwischen Text und Literaturverzeichnis einen Absatz machen und dort ein Wort hinschreiben. Dann habe ich das ganze Literaturverzeichnis markiert und mit der Maus direkt hinter/an das Wort rangezogen. Dadurch wurde das Word auch zu einer Überschrift(Teil von der Überschrift des Literaturverzeichnis). Anschließend konnte ich das Wort (aber nicht den Absatz) löschen. Jetzt sieht es so aus, wie ich es haben möchte.


Seltsamer Fehler. Aber für mich erstmal gelöst.

Kommentare (4)

Foto
1

Hallo R E,

vielen Dank für Ihre Frage.

Haben Sie das Literaturverzeichnis in Citavi als Literaturliste gespeichert und in Word eingefügt?

Oder wurde es automatisch am Ende Ihres Dokuments über das Citavi Word Add-in erstellt?

Mit dem Word Add-in und der Option "Layout" > "Spalten" in Word konnte ich das Phänomen nicht nachstellen, siehe Screenshot.

Viele Grüße

Jana

Foto
1

Genau. Ich habe die Literatur in Citavi gespeichert und dann in Word verwendet. Das Citavi-Plugin hat dann automatisch am Ende des Word-Dokumentes ein Literaturverzeichnis erzeugt. Ich habe es auch über die Word-Option "Layout" > "Spalten" auf zweispaltig gestellt. So wie auf dem Screenshot hätte ich es auch gerne gehabt.


Offenbar scheint das Problem aber wieder eines von diesen Word-Geheimnissen zu sein, bei denen sich keiner erklären kann warum das passiert und die überall anders richtig laufen.


Es scheint wohl auch eher ein Word und kein Citavi-Problem zu sein. Bei mir wird meiner eigener Fließtext aufgeteilt und auf beide Spalten verteilt. Das passiert bei dem Screenshot ja offenbar nicht

Foto
1

Ich habe gerade eine Lösung gefunden. Das ist vermutlich so nicht gedacht, aber es funktioniert:

Ich musste zunächst zwischen Text und Literaturverzeichnis einen Absatz machen und dort ein Wort hinschreiben. Dann habe ich das ganze Literaturverzeichnis markiert und mit der Maus direkt hinter/an das Wort rangezogen. Dadurch wurde das Word auch zu einer Überschrift(Teil von der Überschrift des Literaturverzeichnis). Anschließend konnte ich das Wort (aber nicht den Absatz) löschen. Jetzt sieht es so aus, wie ich es haben möchte.


Seltsamer Fehler. Aber für mich erstmal gelöst.

Foto
1

Hallo R E,

Vielen Dank für die gute Nachricht, dass Sie eine Lösung gefunden haben!

Viele Grüße

Jana

Foto