Wie vermeide ich, dass Sammelbände im Literaturverzeichnis eigenständig auftauchen?

Markus A. hinzugefügt 19 Monaten her
beantwortet

Habe mit dem Word-Add-in ein Literaturverzeichnis erstellt. Dort tauchen nun (wohl gemäß des gewählten Zitations-Stils) auch die Herausgeber-Quellen als eigenständige Quellen auf (also Sammelwerke).

Ich würde gerne ausschließlich die Autoren-Quellen angezeigt bekommen (in denen dann ja inzident auch die Herausgeber-Quellen auftauchen, e.g. Maier, xxx, in: Huber (Hg.), yyy, S. 14 ff.).


Zur Lösung habe ich versucht, den verwendeten Zitations-Stil zu bearbeiten und das Feld der Zitation im Literaturverzeichnis für Sammelwerke gelöscht. Doch das führt nur dazu, dass Fehlermeldungen im Lit-Verzeichnis auftauchen ("enhält keine Information").


Für Hilfe wäre ich dankbar!

Kommentare (11)

Foto
3

Ist vielleicht dieses Häkchen gesetzt?


/P7O0GEq3AUTVAAAAAElFTkSuQmCC


Freundliche Grüße, Pragmarius

Foto
1

Lieber Pragmarius,

genau das ist die Lösung. Vielen Dank für die schnelle Antwort (und das am Samstag!).

Freundliche Grüße

Markus

Foto
1

Freut mich. Danke für die Rückmeldung.

Foto
1

Hallo zusammen,

ich habe dasselbe Problem (dass auch die Hg. des Sammelwerks separat im Literaturverzeichnis aufgeführt werden), bei mir ist allerdings kein Haken drin.

VG Anni

Foto
1

Um welchen Stil handelt es sich, ist der gleiche Stil auch in Word ausgewählt und ist nicht zufällig das Sammelwerk selbst zitiert worden?

Freundliche Grüße, Pragmarius

Foto
1

Das Sammelwerk wurde im Text nicht zitiert, sondern lediglich der Beitrag.

Zitationsstil: Thurm Verlag Kurznachweis im Text

Viele Grüße Anni

Foto
1

Wenn ich das simuliere, wird das Sammelwerk nicht explizit aufgeführt. Da stimmt was im Dokument nicht. Ich würde mal versuchen, im Word Add-In den Citavi Basis Stil zu aktivieren, "aktualisieren" und nach einigen Sekunden wieder auf auf Thurm zurückkehren. Wenn das nicht hilft, sollte sich der Support das Dokument mal anschauen.

Freundliche Grüße, Pragmarius

Foto
1

Hallo Anni,

vielen Dank für Ihre Frage.

Um zu prüfen, wo die Problemursache genau liegt, senden Sie mir bitte ein Beispiel-Dokument (max. 3 Seiten).

Sie würden dazu eine neue Word-Datei mit Ihrem Citavi-Projekt verknüpfen, Ihren Zitationsstil auswählen und über das Word Add-In diejenigen Titel in das Word-Dokument einfügen, bei denen Sie Probleme beobachtet haben. Diese Referenzen stehen dann für den IST-Zustand, mit dem Sie noch nicht zufrieden sind. In das Word-Dokument ergänzen Sie bitte von Hand den SOLL-Zustand.

Falls Sie eine selbst angepasste Version des Stils nutzen, senden Sie uns den Stil auch zu. Sie finden die Datei im Ordner Documents\Citavi 6\Custom Citation Styles.

Die Datei(en) senden Sie bitte über unser Upload-Formular http://www.citavi.com/transfer. Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie dort im Fenster "Nachricht" diese Bearbeitungsnummer ein: #32374.

Viele Grüße

Susanne

Foto
1

Hallo Anni,

vielen Dank für die Zusendung des Dokuments. Ich habe Ihnen bereits per Mail geantwortet.

Für Mitleser mit einem ähnlichen Problem: Tatsächlich wurde das übergeordnete Werk in einem "Nur Jahr"-Nachweis separat zitiert: (2013, S. 9f.).

So lässt sich das Problem lösen:

  1. Wechseln Sie in Word in Citavis Word Add-In auf die Karteikarte Nachweise. Halten Sie Ausschau nach dem betreffenden Titel.
  2. Markieren Sie den Titel.
  3. Sie sehen jetzt unten auf der Karteikarte Nachweise eine Schaltfläche "Titel neu verknüpfen", s.a. http://screencast.com/t/NSrVFCq5j. Klicken Sie auf diese Schaltfläche.
  4. Citavis Word Add-In blendet ein Suchfenster ein, über das Sie den Beitrags-Titel suchen können. Wenn Sie den Titel gefunden haben, klicken Sie auf OK.

Die obige Information finden sich auch in unserem Handbuch unter: http://www.citavi.com/sub/manual6/de/index.html?reassigning_references.html

Viele Grüße

Susanne

Foto
1

Liebes Citavi-Team,

leider habe ich das Problem ebenfalls, dass ich die Sammelbände gerne nicht im Verzeichnis eigenständig sehen möchte, sondern lediglich den Autorenbeitrag.

Allerdings fuktioniert für mich die Variante "Übergeordnete Titel" in den Eigenschaften nicht, da dann auch alle Gesetzeskommentare aus dem Verzeichnis verschwinden, die ich aber unbedingt im Verzeichnis behalten möchte.

Können Sie mir in der Angelegenheit eine andere Lösung vorschlagen?

Besten Dank und freundliche Grüße

EM

Foto
1

Hallo Elena,

vielen Dank für Ihre Frage.

Welchen Zitationsstil verwenden Sie? Und falls es ein selbst erstellter Stil ist - ist das Absicht, dass Sie nicht einen unserer juristischen Stile als Grundlage für Ihren Stil nutzen? Bei juristischen Zitiervorgaben gibt es einige typische Anforderungen (zum Beispiel welche Dokumententypen im Literaturverzeichnis unterdrückt werden sollen), die wir bei den von uns bereitgestellten juristischen Zitationsstilen bereits umgesetzt haben.

Um das gewünschte Ziel zu erreichen, gibt es 2 Möglichkeiten:

A) Ausschluss des Dokumententyps über die Verwendung einer Gruppierungsdefinition (empfohlen)

In der aktuellen Citavi-Version gibt es die Funktion »Literaturverzeichnis gruppieren«. Die Funktion lässt sich auch dafür nutzen, bestimmte Dokumententypen von der Ausgabe im Literaturverzeichnis auszuschließen.

Dieses Video stellt die Funktion vor. In diesem Handbuch-Artikel beschreiben wir das Vorgehen ausführlicher.

Als Ausgangspunkt für Ihre eigene Anpassung können Sie auch die angehängte Gruppierung nutzen. Bitte importieren Sie diese Gruppierungsdefinition in Ihr Citavi-Projekt, s. Handbuch.

B) Ausschluss des Dokumententyps über die Verwendung eines programmierten Sortierskripts im Zitationsstils

Der Ausschluss bestimmter Dokumententypen lässt sich im verwendeten Zitationsstil folgendermaßen erreichen:

  1. Öffnen Sie den Stil mithilfe des Zitationsstil-Editors, s. Handbuch. (Falls es sich um einen Systemstil handelt, erzeugen Sie dabei eine individuelle lokale Kopie des Stils.)
  2. Klicken Sie unter Datei > Eigenschaften des Zitationsstils > Literaturverzeichnis.
  3. Aktivieren Sie im Abschnitt "Sortierung" die Option "Spezielle Sortierung" und klicken Sie auf "Programmieren".
  4. Löschen Sie den dort enthaltenen Programmcode und fügen Sie das angehängte Skript mit Strg+V ein.
  5. Mit dem Skript wird die Ausgabe der folgenden Dokumententypen verhindert:
    - Beitrag im Gesetzeskommentar
    - Gesetz / Verordnung
    - Gerichtsentscheid
    - Sammelwerk
    Falls Sie nur Sammelwerke im Literaturverzeichnis unterdrücken möchten, entfernen Sie im Skript die Zeilen 33 bis 44.
  6. Klicken Sie auf "Speichern" und bestätigen Sie die Änderung der Stil-Eigenschaften mit OK.
  7. Speichern Sie die Änderung am Zitationsstil ab.

9aedeb5abc477a152430a8d7d226ded8


Damit alle anderen übergeordneten Dokumententypen wie Gesetzeskommentare oder Schriften eines Autors weiterhin im Literaturverzeichnis erscheinen, muss folgende Option aktiviert sein: Zitationsstil-Editor > Stil öffnen > Menü Datei > Eigenschaften des Zitationsstils > Literaturverzeichnis > Abschnitt Allgemein > Option auswählen: Übergeordnete Titeleinträge automatisch ins Literaturverzeichnis aufnehmen.

Bitte denken Sie daran, den angepassten Stil auch in Citavis Word Add-in auf der Registerkarte Citavi auszuwählen. Klicken Sie auf den Auswahlpfeil hinter Zitationsstil und wählen Sie den Stil aus der Dropdown-Liste aus, s. Screenshot:

https://www1.citavi.com/sub/manual6/de/101_creating_a_publication_with_word-04.png

Viele Grüße

Susanne