Verwendung von ebd.

Eva-Maria K. hinzugefügt 2 Monaten her
beantwortet

Hallo,


ich verwende in Citavi 6 den Citavi Basis-Style. Wenn ich nacheinander zweimal die gleiche Quelle verwende möchte ich, dass diese zunächst vollständig als Kurznachweis im Text angezeigt wird und anschließend durch ein ebd. im Text ersetzt wird. Durch Erzeugen einer Vorlage ist mir dies auch gelungen. Mein Problem: Ich möchte folgenden Text erzeugen

Wie Muster (2009) erklären, gibt es... . Allerdings erhalte ich Wie ebd. erklären, gibt es...

Ich habe zuvor aus Muster (2009) zitiert.


Zweites Problem: Ich möchte gerne, dass auf einer neuen Seite die Quelle wieder ausgeschrieben wird und nicht durch ebd. ersetzt wird (ebenfalls wieder als Kurzverweis im Text).


Wie kann ich diese beiden Probleme beheben?

MfG

EMK

Beste Antwort
Foto

Verstehe. Man könnte das theoretisch als "ebendiese(r)" lesen, es ist also nicht ungrammatisch oder per se falsch, so wie es jetzt ist. Jedenfalls könnte man eine höherrangige Bedingung erstellen, welche noch über der Ebenda-Vorlage steht, und deren Bedingung es ist, dass der Option 1-Schalter im Nachweis gesetzt ist. Dann kann man das Ebenda manuell über das Setzen dieses Schalters im Nachweis ausschalten.

On Sat, Sep 15, 2018, 23:14 Citavi Service, <service@citavi.com> wrote:

Kommentare (6)

Foto
1

Die erste Frage ist etwas unklar. Denn im Beispiel verhält sich Citavi ja exakt so, wie es zuvor als erwünschten Verhalten beschrieben wurde. Ich vermute, die implizite Frage lautet:"Wie kann ich eine Ausnahmeregelung definieren, um in manchen Fällen kein Ebd. zu haben, obwohl es nach der allgemeinen Regel erforderlich ist?" Die Frage lässt sich aber nur beantworten, wenn wir wissen, wann eine Ausnahme vorliegt.

Foto
1

Ja, genau, es geht um eine Ausnahme.

Wenn ich "blablabla" (Muster, 2009) und später "blablub" (ebd.) erhalte ist das genau das was ich möchte. Also bei einem wörtlichen oder auch indirekten Zitat soll der Kurzverweis im Anschluss zuerst die vollständige Quelle und beim zweiten Mal das ebd. enthalten. (Aber nicht, wenn ein Seitenwechsel vorliegt).


Aber in einem Satz, in dem ich den Autor sozusagen nennen möchte (also nicht hinten dran in Klammern setze), dann sollte da dann natürlich der Name und in Klammern das Jahr und ggf. Seitenzahl erscheinen, aber nicht ebd.

In meinem Beispielsatz habe ich das versucht anzudeuten.

Wie XY (2009) sagen, gibt es nur wenige... . Da kann ich ja nicht stehen haben Wie ebd. (2009) sagen, gibt es nur wenige... .

Wenn man es liest, würde man ja lesen: Wie ebenda sagen, gibt es...

Ich hoffe jetzt ist mein Problem etwas nachvollziehbarer.

Foto
1

Verstehe. Man könnte das theoretisch als "ebendiese(r)" lesen, es ist also nicht ungrammatisch oder per se falsch, so wie es jetzt ist. Jedenfalls könnte man eine höherrangige Bedingung erstellen, welche noch über der Ebenda-Vorlage steht, und deren Bedingung es ist, dass der Option 1-Schalter im Nachweis gesetzt ist. Dann kann man das Ebenda manuell über das Setzen dieses Schalters im Nachweis ausschalten.

On Sat, Sep 15, 2018, 23:14 Citavi Service, <service@citavi.com> wrote:

Foto
1

Habe es hinbekommen. Danke

Foto
1

Hallo an Eva-Maria und Jan,

ich habe exakt das gleiche Problem, habe es aber aus der Erklärung von Jan nicht verstanden, wie ich es lösen kann. Könnte mir das jemand erklären, bitte?! Danke, Jan

Problem:

Ich verwende häufig "Autor (2000) hat gesagt das..."

Wenn ich den Autoren direkt davor schonmal zitiert habe, kommt "ebd (2000) hat gesagt das..."

In diesem Fall möchte ich, dass ebd nicht genutzt wird, sondern der Autor mit Namen

Foto
1

Welcher Teil der Erklärung sorgt denn für Verwirrung? Was wurde bisher versucht, und an welcher Stelle scheitert das Nachvollziehen der Erklärung?