Unterstützung von doc-Formaten in Citavi 6

Mashood A. hinzugefügt 12 Monaten her
beantwortet

Lieber Support,

ich habe auf meinem Laptop Citvai 6 installiert und damit auch das neue Word-Add-in.


Leider werden bei mir keine Dokumente im doc-Format mehr unterstützt und das Add-in in Word bleibt ausgegraut. Das Add-in funktioniert nur noch bei docx-Formaten.


Wenn ich nun meine Dokumente im docx-Format speichere, wird mir angeboten die Nachweise zu aktualisieren. Wenn ich das aber durchführe, verschwindet mein Literaturverzeichnis aus der Datei. Auch wenn ich eine neue Quelle hinzufüge, taucht das LVZ nicht mehr auf. Einen Export in eine pdf-Datei habe ich auch probiert, jedoch bleibt das LVZ weiterhin verschwunden.


Leider habe ich in den Hilfeseiten sowie im Forum nichts gefunden, das als Lösung meines Problems dienen kann.

Würden Sie empfehlen wieder auf Citavi 5 downzugraden oder ist zu erwarten, dass in nächster Zeit die doc-Format-Unterstützung implentiert wird?

VG

Kommentare (4)

Foto
1

Hallo Mashood

Gehen Sie bitte wie folgt vor:


  1. Beenden Sie Citavi 6.
  2. Leeren Sie den Ordner C:\Users\IHR.NAME\AppData\Local\Swiss Academic Software\Citavi 6\Settings\CitationStyles
  3. Öffnen Sie Ihr Citavi-Projekt.
  4. Öffnen Sie Ihre Word-Datei.
  5. Stellen Sie auf das Format DOCX um.
  6. Akzeptierten Sie die Konvertierung der Citavi Felder in dem Dokument.
  7. Klicken Sie im Word Add-In in der Registerkarte Citavi auf "Optionen".
  8. Setzen Sie im Abschnitt Literaturverzeichnis erstellen ein Häkchen vor "Kein Literaturverzeichnis einfügen".
  9. Klicken Sie auf OK.
  10. Warten Sie 2-3 Sekunden.
  11. Klicken Sie erneut im Word Add-In in der Registerkarte Citavi auf "Optionen".
  12. Entfernen Sie im Abschnitt Literaturverzeichnis erstellen das Häkchen vor "Kein Literaturverzeichnis einfügen".
  13. Klicken Sie auf OK.
  14. Warten Sie 2-3 Sekunden. Das Literaturverzeichnis wird wieder eingefügt.


Freundliche Grüsse

Peter

Foto
2

Hallo Peter,

vielen Dank für die rasche Antwort!

Leider hat es nicht funktioniert als ich mich genau an die Anleitung gehalten habe.

Es ging ging erst als ich nach Schritt 10 das Dokument gespeichert habe, dann Schritt 1- 4 durchgeführt habe und wieder ab Schritt 11 weiter gemacht habe.

Viele Grüße

Mashood

Foto
1

Hallo Mashood

Ich bin mir jetzt etwas unsicher: Auf Ihrem optimierten Weg sind Sie jetzt aber zum Ziel gelangt?

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

ja, mit dem neuen Weg habe ich es geschafft.

Wollte meine Schritte nur angeben, falls andere auch diese Schwierigkeiten haben.

Viele Grüße

Mashood

Foto