Subheading Farbe

ri k. hinzugefügt 2 Monaten her
beantwortet

S.g. Team,

Citavi hebt in einem Worddokument die Subheading gelb hervor. Ich finde nirgends (in der Citavi Formatvorlage Subheading) eine Möglichkeit das zu ändern, sodass die Überschrift nicht mehr hervorgehoben wird.


Vielen Dank

Kommentare (12)

Foto
1

Guten Tag

Bitte kopieren Sie das Literaturverzeichnis und fügen es in einen neues Worddokument.

Zum Übermitteln der Datei verwenden Sie bitte unsere geschützte Upload-Möglichkeit:

http://www.citavi.com/transfer

Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie in das Feld "Nachricht" des Upload-Formulars die Ticket-ID dieser Support-Anfrage ein: #67129. Wir sichern Ihnen zu, dass die Datei(en) nicht in fremde Hände geraten.

Freundliche Grüsse

Peter

Foto
1

Guten Tag

Die Überschrift mit dem Markierstift von Word hervorgehoben. Durch das Zuweisen der Farbe "Keine" in Word war die Markierung verschwunden.

Ich habe Ihnen einen Demo-Video per Mail geschickt.

Freundliche Grüsse

Peter

Foto
1

Das hatte ich auch gedacht. Sobald das Dokument geöffnet wird, ist die Hervorhebung in gelb wieder da. Ich habe es eben noch mal versucht.

Lg

Foto
1

Die Formatierung ist in der Formatvorlage "Citavi Bibliography Heading 2" gemacht worden. Ich sehe aktuell nur die Möglichkeit, dass Sie diese Formatvorlage löschen, indem Sie "Überschrift 2" wiederherstellen:

/f97b7eb791323f0c527027eaa3a3a0ab

Foto
1

Ich habe diese Vorlage aber nie verändert. Wenn ich die Vorlage verändere, habe ich die Überschrift2, diese möchte ich jedoch nicht u soweit ich es verstanden habe, würde sich das immer wieder auf Überschrift2 zurückändern. Wie es bereits jetzt mit der Hervorhebung passiert?!

Foto
Foto
1

Vielleicht vorab noch ein "Disclaimer": Das genannte Problem hat nichts mit Citavi zu tun. Wir leisten an dieser Stelle freiwillig Support für Word.

Versuchen Sie folgendes:

  1. Erstellen Sie eine Kopie der Word-Datei.
  2. Löschen Sie das Literaturverzeichnis.
  3. Löschen Sie alle Formatvorlagen, die mit Citavi beginnen.
  4. Erzeugen Sie ein neues Literaturverzeichnis, indem Sie in Citavis Word Add-in auf "Aktualisieren" klicken.

Freundliche Grüsse

Peter

Foto
1

Oh ok, Dankeschön für den Tipp. Ich dachte das add in hat das verursacht.

Foto
1

Vielen Dank nochmal für Ihre Tipps. Leider alles ohne Erfolg. Bis auf eine Citavi-Formatvorlage lies sich keine löschen. Es ist auch nicht möglich die Überschrift 2 gegen eine andere auszutauschen- es springt bei Aktualisierung sofort wieder auf Überschrift 2 um. Selbst eine Neuinstallierung von Word und ein Update von Citavi brachte keinen Erfolg.

Ich hoffe mal, dass durch viel probieren sich das Problem doch noch lösen lässt.

Freundliche Grüße

Foto
1

Es gibt noch den ultimativen Weg, den Sie erst gehen sollten, wenn Sie wissen, dass Sie keine weiteren Quellen zitieren:

Wandeln Sie alle von Citavis Word Add-in eingefügten Felder in Text um, s. Screenshot: https://www.screencast.com/t/G5kOFDj3ssnX


Die Schritte im Einzelnen:

1. Öffnen Sie das Dokument, in das Sie Referenzen mit Hilfe des Word Add-ins eingefügt haben.

2. Klicken Sie in der Registerkarte "Citavi" auf "Umwandeln" > "Citavi-Felder in Text umwandeln".

3. Citavi erstellt eine Kopie des Word-Dokuments. Speichern Sie diese Word-Datei unter einem neuen Namen ab.

Jetzt ist das Literaturverzeichnis kein Feld mehr und Sie können die Zeichenformatierung dauerhaft ändern.

Freundliche Grüsse

Peter

Foto
1

Vielen Dank für den Tipp. Ich habe es gerade in einer Kopie des Originaldokuments getestet- funktioniert auch nicht. Die Fussnoten werden nicht umgewandelt. Auch nicht mittels Option Nachweise aus einer älteren Citavi Version. Vielleicht klappt es mit einer anderen Wordversion.

Vielen Dank jedenfalls für Ihre Hilfe und Mühe.


LG

Foto
1

Möchten Sie uns jetzt doch mal das Gesamtdokument senden? Zum Übermitteln der Datei(en) verwenden Sie bitte ausschliesslich unsere geschützte Upload-Möglichkeit:

http://www.citavi.com/transfer

Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie in das Feld "Nachricht" des Upload-Formulars die Ticket-ID dieser Support-Anfrage ein: 67129

Freundliche Grüsse

Peter

Foto
1

Vielen Dank, ich konnte das Problem lösen. Der Trick war die unterlegten Überschriften in die Formatvorlage Standard zu bringen- dann war die Farbe weg.


Vielen Dank und freundliche Grüße

Foto