Referenzen nicht als Hyperlink im Dokument verwenden

Thomas S. hinzugefügt 4 Monaten her
beantwortet

Hallo,


ich habe ein Dokument mit mehr als 100 Zitaten. Im Text werden diese auch automatisch eingefügt und funktionieren super. Wenn ich mit der Maus auf das nummerierte Zitatfeld "[X]" gehe, steht "don't edit" und wenn ich drauf klicke, passiert nichts.

Dieses Dokument habe ich einem Bekannten geschickt, der nun jedes mal wenn er auf diese Feld kommt, sofort zum Literaturverzeichnis geschickt wird und dadurch schier verzweifelt.

Ich weiß nun nicht, wie ich diesen "Hyperlink" ausschalten kann, insbesondere da bei mir das Problem nicht auftritt. Ich verwende wie er Word 2010, nur ich in deutsch mit citavi, er in der amerikaischen Version ohne citavi.

Für Abbildungen kann man das in Word einstellen, Citavi schein einfach die Standardvorlage zu nutzen, bei der ich nicht explizit "Hyperlink" ausstellen kann.


Grüße


Thomas

Kommentare (4)

Foto
1

Hallo Thomas

Hatten Sie in den Optionen von Citavis Word Add-in die Option "Nachweise im Text mit Literaturverzeichnis verlinken" aktiviert?

/02fb46e481a9d0a5ae50f5b1e554798e

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

ich habe die Option "Nachweise im Text mit Literaturverzeichnis verlinken" nicht absichtlich aktiviert bzw. im aktuellen Dokument ist der Haken auch nicht gesetzt. Wie kann man nachträglich sicherstellen, dass keine Verlinkung verwendet wird, ohne die bisherigen Referenzen zu zerstören?


Gruß

Thomas

Foto
1

Das hat jetzt nur peripher was mit der Ausgangsfrage zu tun, aber warum klickt der Kollege eigentlich so häufig auf die Citavi-Felder? Doch wohl hoffentlich nicht, um die zu bearbeiten, etwa um eine Seitenzahl zu ändern o.Ä.

Foto
1

Hallo Thomas


Wir haben im Team die Köpfe zusammengesteckt, um das "Sprung-Rätsel" zu lösen - leider bisher ergebnislos. Es gibt zwar eine vielversprechende Funktion in den Optionen von Word (Options > Advanced > Use CTRL+Click to follow hyperlink), aber mit ab- oder eingeschalteter Funktion konnten wir den ungewollten Navigationssprung nicht nachvollziehen.

Evt. ist es eine Option, dass Sie dem Kollegen ein Dokument zur Verfügung stellen, dessen von Citavis Word Add-in eingefügten Felder in Text umgewandelt wurden, https://www.screencast.com/t/G5kOFDj3ssnX [Screenshot] ?

Freundliche Grüsse

Peter

Foto
1

Hallo,


es sieht so aus, als ob wir das Thema schließen können. Ich weiß nicht, was der Kollege in den USA wirklich macht, aber er hat ein großes Ding draus gemacht und sprang seiner Aussage nach immer zu den Referenzen, wenn er über die Zitate mit der Maus kam ... sehr unwahrscheinlich. Und er hat natürlich die Felder "don't edit" doch bearbeitet ...

Die Umwandlung könnte ich machen, aber nach seinen Korrekturen wäre es für mich zu viel Arbeit gewesen, diese ins Original zurückzuführen.

Also kurzum, ich weiß jetzt, wie die Hyperlinks eingefügt werden sollten und werde beim nächsten Anzeichen von Problemen genauer hinterfragen ...


Trotzdem besten Dank!


Grüße

Thomas

Foto