Probleme mit der Seitenzahl im Kurzbeleg

Daniela U. hinzugefügt 2 Jahren her
beantwortet

Hallo,

ich habe für eine unserer Fakultäten einen Zitierstil erstellt. Jetzt habe ich das Problem das bei der Angabe der Seitenzahl das "S." nicht erscheint wenn man mehrere Seiten in Form von "70f." angibt. Als Grundlage dient der Stil der Deutschen Gesellschaft für Psychologie und überarbeitet habe ich den Stil noch mit Citavi 5. Gibt es eine Möglichkeit dieses Problem zu beheben oder müssen mehrere Seiten immer in der Form "70-75" angegeben werden?

Vielen Dank

Beste Antwort
Foto

Hallo Daniela,

vielen Dank für Ihre Frage.

Bitte geben Sie immer den genauen Seitenbereich ein, da Citavi sonst Ihre Eingabe nicht als Zahl erkennt und auf den Präfix "S." verzichtet.

Sie können bei der Komponente "Zitat-Seiten" festlegen, in welchem Fall der Stil automatisch mit "f." oder "ff." abkürzen soll.

Viele Grüße

Jana

Kommentare (1)

Foto
1

Hallo Daniela,

vielen Dank für Ihre Frage.

Bitte geben Sie immer den genauen Seitenbereich ein, da Citavi sonst Ihre Eingabe nicht als Zahl erkennt und auf den Präfix "S." verzichtet.

Sie können bei der Komponente "Zitat-Seiten" festlegen, in welchem Fall der Stil automatisch mit "f." oder "ff." abkürzen soll.

Viele Grüße

Jana

Foto
1

Hallo,

ich hatte das gleiche Problem, wie oben beschrieben.

Nun habe ich in alles nach ihrer Beschreibung eingestellt, doch wird jetzt im Text der komplette Seitenbereich mit Bindestrich angezeigt.

Woran könnte das liegen?

Viele Grüße

José

Foto
1

Hallo José,

Vielen Dank für Ihre Frage.

Bitte wählen Sie in der Komponente "Zitat-Seite" im Feld "Stil" immer "Nur Startseite" aus.

Viele Grüße

Jana

Foto
1

Vielen Dank für Ihre Antwort.

Ich hatte "Nur Startseite" ausgewählt.

Mir ist aber aufgefallen, dass nur die neu erstellten Nachweise nach dem Format erstellt werden.

Da noch nicht viele Nachweise in dem Stil in meiner Arbeit vorhanden waren habe ich die neu erstellt.


Viele Grüße

José

Foto
1

Hallo José

Vielen Dank für Ihre schnelle Rückmeldung und die gute Nachricht, dass die Nachweise nun korrekt eingefügt werden.

In dem Fall war vermutlich unter dem Reiter "Nachweise" des Word Add-ins noch das "Zahlensystem" > "Kein Zahlensystem (Ausgabe wie Eingabe)" eingestellt.

Viele Grüße

Jana

Foto