Bei Zitationsstil mit eckigen Klammern beginnt die Nummerierung nicht bei 1...

Marie-Christin S. hinzugefügt 7 Monaten her
beantwortet

Hallo,

ich habe ein Problem mit der Reihenfolge der Nummerierung der Quellenverweise in meiner Arbeit. Ich möchte diese mit 1 beginnend im Text haben. Leider wird bei mir das Literaturverzeichnis alphabetisch geordnet, sodass meine Quellennummerierung im Text nicht mit 1 anfängt (siehe PNG).

Habe verschiedene Zitationsstile ausprobiert, aber keine Lösung gefunden. Denke das liegt nicht am Stil, sondern an einer Einstellung...

Bitte um Hilfe!

Dankeschön :-)

Kommentare (7)

Foto
1

Hallo Marie-Christin,

Vielen Dank für Ihre Nachricht und Ihren Screenshot.


Bei den Referenznummernstilen gibt es 2 Sortierkriterien:

A) "in the order cited" (chronologisch in der Reihenfolge der Zitierung), dann sieht die Reihenfolge im Text so aus: Text [1] ... Text [2] ... Text [3].

B) "alphabetically", also entsprechend der alphabetischen Sortierung im Literaturverzeichnis. Ergebnis: Text [24] ... Text [2] ... Text [98].

Aber auch bei der Methode A kann es zu irritierenden Effekten kommen, nämlich dann, wenn ein bereits zitiertes Werk ein weiteres Mal zitiert wird: Text [1] ... Text [2] ... Text [3] ... Text [1].

Wenn Sie Methode A wünschen, wählen Sie bitte einen Stil aus, der Quellennachweise chronologisch in der Reihenfolge der Zitierung einfügt, beispielsweise einen der folgenden Zitationsstile:

  • Applied Energy
  • DIN 1505 Teil 2 (mit Referenznummer)
  • DIN ISO 690 (Numbers)
  • Thieme (Nummern)

Weitere Referenznummernstile mit chronologischer Sortierung können Sie auch mit der Erweiterten Suche für Zitationsstile finden und hinzufügen, siehe https://goo.gl/glOFm3 [Screenshot].

Ein Beispiel-Stil für Methode B wäre "ACM Reference format [number]".

Viele Grüße

Jana

Foto
1

Hallo Jana,

Vielen Dank für deine ausführliche Antwort.

Leider hatten die anderen Zitationsstile nicht den gewünschten Effekt. Die Nummerierung blieb gleich.

Hast du noch einen anderen Lösungsvorschlag für mich?


Viele Grüße

Marie

Foto
1

Hallo Marie,

Hatten Sie den Stil auch in Ihrem Word-Dokument im Citavi Word Add-in ausgewählt?

Viele Grüße

Jana

Foto
1

Hallo Jana,

ja das habe ich gemacht.


Viele Grüße

Marie

Foto
1

Hallo Marie

Wenn Sie bei einem neuen Word-Dokument einige Referenzen aus Ihrem Projekt einfügen und den Stil "Applied Energy" auswählen, erscheinen die Referenzen in der Reihenfolge des Einfügens, nicht wahr?

Wenn das in Ihrem "richtigen" Dokument nicht der Fall ist, vermute ich, dass die Referenzen dort von Citavis Word Add-in nicht erkannt werden. Mögen Sie einen Absatz aus dem Word-Dokument in ein neues Word-Dokument kopieren und dieses Muster an service@citavi.com senden, damit ich meine Hypothese prüfen kann?

Freundliche Grüsse

Peter

Foto
1

Hallo Marie

Danke für das Musterdokument. Ich habe es mit Citavi 6 zuerst bearbeitet (also die alten Felder konvertiert), dann in Citavis Word Add-in (nicht in Citavi) den Stil "Applied Energy" gewählt und die erste Referenz wurde sofort neu nummeriert: statt [57] nun - wie gewünscht - [1].

Bitte gehen Sie nochmal diese Schritte:

  1. Nochmal in Citavis Word Add-in den Stil wechseln.
  2. Dann in Citavis Word Add-In im Reiter Citavi auf Aktualisieren klicken: http://screencast.com/t/SRpeT0Lpd [Screenshot]

Freundliche Grüsse

Peter

Foto
1

Für unsere MitleserInnen hier noch die Auflösung des Rätsels: Vor der ersten eingefügten Referenz (hier: Nr. 57) waren viele andere Referenzen mit der Option "Nur im Literaturverzeichnis" eingefügt worden. Diese wurden "mitgezählt". Die Lösung besteht darin, die Option "Nur im Literaturverzeichnis" bei Referenznummern-Stilen nicht zu verwenden.

Freundliche Grüsse

Peter

Foto