nach Citavi Picker Benutzung funktioniert copy and paste nicht mehr

Eva B. hinzugefügt 3 Jahren her
unbeantwortet

Hallo,


ich habe in einem Word Dokument den Citavi Picker benutzt und nun funktioniert das Einfügen von Texten mittels Copy and Paste in meinen Dokumenten nicht mehr.

Jedes Mal wenn ich es über die Tastenkombination versuche, erscheint statt des kopierten Zitates das hier:

---------------------------

Citavi Picker

---------------------------

Der ausgewählte Titel wurde an Citavi gesandt.


Die Anzeige in Citavi kann sich u.U. um einige Sekunden verzögern.

---------------------------

OK

---------------------------


Woran kann das liegen?

Antworten (3)

Foto
1

Hallo Eva,

Tritt das Phänomen auch nach einem Neustart Ihres Computers noch auf?

Viele Grüße

Jana

Foto
1

Ich habe das gleiche, oder ein sehr ähnliches, Problem: Ich habe eine pdf-Datei per Citavi Picker als Titel hinzugefügt (bis dahin noch eine super Funktion!), aber wenn ich jetzt in jenem Dokument einige Sätze markiere und rechts klicke, um zu kopieren, erscheint als einzige Option der Citavi Picker. Bei Copy and Paste per Tastaturbefehl passiert einfach gar nichts. Öffne ich die Datei als Attachment in Citavi, markiere und klicke rechts, werden mir zwar Optionen angezeigt, darunter auch "kopieren" - aber ich kann keine auswählen. Nach zwei Neustarts des PCs existieren beide Probleme immer noch. PDFs, bei denen ich den Picker nicht benutzt habe, sind nicht betroffen.

EDIT: Ich sehe gerade, dass das Problem womöglich gar nichts mit Citavi zu tun hat, sondern mit dem Copyright des Autors des PDFs. Ich lasse meinen Kommentar trotzdem mal stehen, falls doch mehr dahintersteckt (vor Benutzung des Pickers wär's ja gegangen...) - und weil ich nicht weiß, wie ich ihn vollständig lösche........

Foto
1

Hallo Alena

Danke für Ihre Nachricht.

Das klingt nach einem anderen Phänomen als im ursprünglichen Post.

Lassen sich Textteile der PDF-Datei kopieren, wenn Sie diese in Ihrem externen PDF-Reader öffnen?

Viele Grüße

Jana

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)