Mehrfachnachweise funktionieren nicht

Florian hinzugefügt 9 Monaten her
beantwortet

Hallo,

wie der Titel suggeriert, funktionieren bei mir in Citavi 6 keine Mehrfach Nachweise. Es ist auch meist nicht möglich zwei Zitate in einer Fußnote zu machen, also mit einem manuell gesetzten Leerzeichen etc. Entweder macht Citavi eine neue Fußnote davor oder danach auf, oder fügt die FN ganz am Ende des Dokuments ein.

Momentan ziehe ich dann einfach den Inhalt der neuen FN in die richtige. Das funktioniert aber nicht/kaum, wenn die FN ganz am Ende eingefügt wird (und die fehlende Möglichkeit von Mehrfachnachweisen bleibt ein Problem).


Ich habe zu dem Thema konkret auch im alten Forum nichts gefunden und würde mich über Hilfe freuen.

Beste Grüße

P.S. In einem Beitrag zu einer Beta Version wurde ein Fehler in Bezug auf Mehrfachnachweise dem Punkt am Ende zu geschrieben. Diesen zu deaktivieren hat auch nichts gebracht.

Kommentare (9)

Foto
1

Hallo Florian,

ich kann mit C6 problemlos Mehrfachnachweise sowohl Intext als auch in Fußnoten erzeugen. Was heißt "mit einem manuell gesetzten Leerzeichen etc."? Ich setze den Cursor direkt in die erste Fußnote und lege dann über das Word Add-In einen weiteren Quellennachweis an. Die Reihenfolge der Nachweise kann ich im Reiter Nachweise ändern:

/FeAAAAAElFTkSuQmCC

Gut möglich, dass das aber von manchem Zitationsstil anders geregelt wird.

Freundliche Grüße, Pragmarius

Foto
2

Genau dieser Schritt funktioniert bei mir nicht mehr.


Die Infos zum manuellen Leerzeichen sollten nur zeigen, dass es nicht einmal möglich ist zwei Zitate als einzelne Zitate (also nicht als MehrfachNW) in eine FN zu packen.

Foto
1

Um welchen Stil handelt es sich?

Foto
1

...

Foto
1

Einen eigenen Stil. Den kann ich später mal anhängen. Mit citavi 5 und sporadisch auch mit 6 haben die MehrfachNW aber funktioniert.


Vielen Dank für den Hinweis mit dem Namen. Habe im Profil jetzt erstmal Teile des Namens gelöscht.

Foto
2

Bei mir tritt dieser Fehler auch mit dem Citavi Basisstil auf. Es scheint weniger am Stil denn am Ansichtsmodus in Citavi zu liegen. Im Seitenlayout kann ich Mehrfachnachweise ergänzen im Entwurfslayout nicht.

Foto
1

Das kann ich bestätigen, da ich so gut wie immer im Entwurfslayout arbeite habe ich daran gar nicht gedacht und es jetzt einmal mit dem Seitenlayout ausprobiert. Dort klappt es problemlos.

Aufgefallen ist mir dabei auch, dass sich die Citavi Quellen auch als Element optisch unterscheiden. Im Entwurf ist es noch der grau hinterlegte Text wie in Citavi 5 - in der Seitenansicht hingegen der Kasten mit dem Hinweis, den Text nicht zu editieren.

P.S. ich weiß nicht so ganz warum die Frage als beantwortet gekennzeichnet ist, da das Problem weiterhin besteht.

Foto
1

Tatsächlich. Ist Word in der Ansicht Entwurf kann auch ich keine Mehrfachnachweise in der Fußnote erstellen, Intext geht jedoch problemlos.

Freundliche Grüße, Pragmarius

Foto
1

Jetzt habe ich es endlich kapiert, Entschuldigung.

Funktioniert: Citavi 5 > Word Add-in > Entwurfsmodus > Fussnoten-Stil > erste Referenz einfügen > Mauszeiger in eingefügte Word Add-in-Feld stellen > nächste Referenz einfügen > Ergebnis: Mehrfachnachweis

Funktioniert nicht: Citavi 6 > Word Add-in > Entwurfsmodus > Fussnoten-Stil > erste Referenz einfügen > Mauszeiger in eingefügte Word Add-in-Feld stellen > nächste Referenz einfügen > Ergebnis: kein Mehrfachnachweis (sondern: neue Fussnote)

So erfasse ich es intern als Bug. Das Foren-Posting hier lasse ich noch als Frage stehen, obwohl es besser als Bug aufgehoben wäre, Florian.

Freundliche Grüsse

Peter