Mehrfachnachweise anpassen

Kristina B. hinzugefügt 2 Jahren her
beantwortet

Hallo zusammen,

ich arbeite mit Citavi 6 und habe darin einen eigenen Zitationsstil erstellt, der Kurzbelege im Text verwendet.

Wenn ich hier Mehrfachnachweise habe, werden diese folgendermaßen erstellt, wie z.B.:

[Kog12], [Mue11].


Ich möchte aber, dass die Nachweise folgendermaßen im Text aussehen: [Kog12, Mue11] - finde hierzu aber keine passenden Einstellungen.


Kann mir hier jemand weiterhelfen?


Besten Dank im Voraus,

Kristina

Antworten (4)

Foto
1

Guten Tag Kristina

Haben Sie in Ihrem Zitationsstil die eckigen Klammern um die Komponente Kurzbeleg so gesetzt ...?

/045eccc5203774f1c7e1b88db5f23c3c

Freundliche Grüsse

Peter

Foto
1

Guten Tag Peter,

ich habe die gleiche Frage. Ich nutze für meine Masterarbeit den Zitationsstil des Instituts, der fast identisch ist mit dem von Kristina. Leider kann ich auch keine Mehrfachverweise in einer eckigen Klammer haben.

Können Sie mir dabei vielleicht helfen?


Viele Grüße,

Mustafa

Foto
2

Hallo Mustafa

Wenn Sie mit dem Zitationsstil-Editor in Ihren Zitationsstil schauen, sind die eckigen Klammern als Textelemente links und rechts vom Kurzbeleg "frei schwebend" angeordnet, also so wie hier gezeigt?

/045eccc5203774f1c7e1b88db5f23c3c

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

danke für die schnelle Antwort. Meinen Sie hier?

c8a2761f680fdc7017dd9c644b071b01

Foto
2

Hallo Mustafa

Das sieht sehr gut aus. Möchten Sie eine Word-Datei (und Ihren Zitationsstil) an service@citavi.com senden, in die Sie mit Hilfe von Citavis Word Add-In ein paar einfügen? Ich kann dann die Daten in ein neues Projekt kopieren und mit "Ihren" Daten den Fall nachstellen.

Freundliche Grüsse

Peter

Foto
2

Hallo Mustafa

Ich war unaufmerksam! Die Klammern dürfen nicht Teil einer kombinierten Komponente sein. Bitte aus der Komponente löschen und stattdessen in die Vorlage einfügen:

5d07a1993941eea33192f0c485c897d8

Bitte entschuldigen Sie die Irritation, die ich verursacht habe.

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

danke für Ihre Bemühungen. Leider habe ich es nicht ganz hinbekommen. Könnte ich Ihnen doch eine Word-Datei mit einem Beispieltext und dem Zitationsstil zukommen lassen?

Viele Grüße,

Mustafa

Foto
2

Hallo Mustafa

Es reicht, wenn Sie den Zitationsstil an service@citavi.com senden.

Freundliche Grüsse

Peter

Foto
2

Hallo Mustafa,

vielen Dank für Ihren Stil. Ich habe Ihnen soeben per Mail geantwortet.

Für Mitleser mit einem ähnlichen Problem:

Wie beim Zusammenführen zweier Belege in einem Mehrfachnachweis mit den Klammern umgegangen wird, hängt von der Position der Klammern ab.

a) Sind diese Teil der Komponente (entweder im Zitationsstil oder auch dann, wenn die Kurzbelege im Citavi-Projekt inkl. Klammern angelegt wurden, wenn diese in der Zitationsstil-Vorlage nicht gesetzt sind), werden diese auch bei einem Mehrfachnachweis als Teil des Belegs behandelt. Man erhält also die Form: Form "[HoNoPa11]; [ZhPa11]".

b) Sind die Klammern nicht Teil der Komponente, sondern wurden diese außerhalb der Komponente in der Vorlage eingefügt, werden beim Mehrfachnachweis die Belege ohne die Klammern zusammengeführt. Das führt zu der Ausgabe: Form "[HoNoPa11; ZhPa11]".

Um nun wie unter b) beschrieben die Klammern aus der Komponente zu entfernen und in die Vorlage zu integrieren, gehen Sie bitte folgendermaßen vor:

1) Zitationsstil anpassen

  1. Rufen Sie beim Unklaren Dokumententyp im Regelset Kurznachweis im Text die Komponente "Kurzbeleg" mit einem Doppelklick auf.
  2. Markieren Sie die überflüssigen Elemente (also die Klammern sowie ggf. auch das Element "Zitat-Seiten") und drücken Entf.
  3. Klicken Sie auf die weiße Montagefläche und korrigieren Sie im Feld Beschriftung den Eintrag, indem Sie die Klammern entfernen.
  4. Bestätigen Sie die Bearbeitung der Komponente mit "OK".
  5. Ziehen Sie dann die übrigen benötigten Komponenten aus der Komponentenpalette auf der linken Seite an die gewünschte Position in die Standardvorlage im Regelset Kurznachweis im Text, also in dem Fall noch die beiden eckigen Klammern sowie ggf. "Zitat-Seiten".
  6. Falls es in der linken Spalte noch keine eckigen Klammern geben sollte, erstellen Sie jeweils eine neue Komponente mit einem Textelement und ziehen Sie diese anschließend in die Standardvorlage:
    https://www1.citavi.com/sub/manual6/de/index.html?cse_creating_new_components.html
    https://www1.citavi.com/sub/manual6/de/index.html?cse_text_elements.html
  7. Speichern Sie die Änderungen am Zitationsstil ab.

2) Kurzbeleg-Definition korrigieren

Bitte passen Sie noch das Kurzbeleg-Schema in Ihrem Projekt an und entfernen Sie die eckigen Klammern.

  1. Extras > Optionen > Zitation > Kurzbelege anpassen.
  2. Klicken Sie auf "Standard".
  3. Entfernen Sie im "Text" auf der linken und auf der rechten Seite jeweils die eckige Klammer.
  4. Bestätigen Sie nun jeweils die Änderung mit einem Klick auf "OK" (in 3 Fenstern).
  5. Klicken Sie auf "Alle Kurzbelege neu erstellen" (oder ggf. "Automatisch erstellte Kurzbelege neu erstellen" - dann müssten Sie die manuell angepassten Kurzbelege aber selbst im Projekt korrigieren)

Bitte denken Sie daran, den angepassten Stil auch in Citavis Word Add-in auf der Registerkarte Citavi auszuwählen. Klicken Sie auf den Auswahlpfeil hinter Zitationsstil und wählen Sie den Stil aus der Dropdown-Liste aus, s. Screenshot.

Viele Grüße

Susanne

Foto
1

Danke!

Foto
Foto
1

Lieber Peter,

ich habe die gleiche Frage. Bei mir erscheint [Kurzbeleg 1]; [Kurzbeleg 2] statt [Kurzbeleg 1; Kurzbeleg 2] nachdem ich von Citavi 5 auf Citavi 6 konvertiert habe.

Anbei mein zugehöriger Zitationsstil.


Vielen Dank für die Beantwortung und liebe Grüße von

Tom

Foto
1

Lieber Tom

An dem angehängten Zitationsstil gibt es nichts zu mäkeln. Bitte kopieren Sie aus dem Word-Dokument einen Absatz, der die problematischen Nachweise enthält in ein neues Word-Dokument und senden Sie dieses an service@citavi.com. Bitte dort auch nochmal den Stil beifügen, damit alles zusammen ist. So kann ich den Fall besser untersuchen.

Freundliche Grüsse

Peter

Foto
1

Lieber Peter,

vielen Dank für die schnelle Antwort. Es ist mir völlig unerklärlich, wo in meinem Fall das Problem lag. Ich hatte sowohl Word als auch Citavi neu gestartet, bevor ich mein Problem hier dokumentierte. Allerdings als ich jetzt Word und Citavi erneut aufgerufen habe, war das Problem plötzlich nicht mehr vorhanden, sondern der Mehrfachnachweis wurde korrekt erstellt. Ich sitze vor einem Rätsel, aber das Problem ist erst einmal verschwunden.

Ganz herzlichen Dank für die Unterstützung und Entschuldigung für die Umstände - liebe Grüße von

Tom

Foto
2

Lieber Tom

Das waren keine Umstände. Ich freue mich, dass es jetzt geklappt hat und wünsche einen schönen Abend.

Freundliche Grüsse

Peter

Foto
Foto
1

Hallo Citavi-Team,

ich habe ebenfalls einen eigenen Zitationsstil aufgrund der Institutsvorgaben erstellt. Die Vorlage für Fußnoten lautet: "siehe [Autor], [Jahr], [Seite]".

Wenn ich nun einen Mehrfachnachweis erstelle, erscheint:

siehe [Autor], [Jahr], [Seite]; siehe [Autor], [Jahr], [Seite]; siehe [Autor], [Jahr], [Seite]; usw.

Wie kann ich meinen Zitationsstil so einstellen, dass das "siehe" nur vor dem ersten Nachweis steht und nicht vor jedem?

(siehe [Autor], [Jahr], [Seite]; [Autor], [Jahr], [Seite]; [Autor], [Jahr], [Seite]; usw.)


Freundliche Grüße

Lucy

Foto
1

Hallo Lucy,

vielen Dank für Ihre Frage.

In den Eigenschaften des Zitationsstils können Sie festlegen, dass die Quellennachweise zu indirekten Zitaten mit einem "vgl." oder auch "siehe" eingeleitet werden (wichtig: Für die Nachweise im Text und in den Fußnoten gibt es dort zwei separate Abschnitte):

9873311c33737f8089e921f74eef445b

Wenn Sie allerdings Ihre Referenzen über Citavis Word Add-In und dort über die Registerkarte "Titel" eingeben, kann Citavi nicht erkennen, ob Sie ein direktes oder indirektes Zitat einfügen möchten. Darum kommen die Einstellungen aus Ihrem Zitationsstil nicht zum Einsatz. Diese greifen nur, wenn Sie Zitate aus Ihrem Projekt einfügen.

Sie müssten also bei den bereits eingefügten Nachweisen im Nachhinein festlegen, dass es sich um indirekte Zitate handelt: Rufen Sie im Aufgabenbereich von Citavis Word Add-In den Reiter "Nachweise" auf und markieren Sie den gewünschten Eintrag. Wählen Sie im unteren Bereich unter "Zitattyp" den Eintrag "Indirektes Zitat" aus.

Sie könnten auch repetitiv immer "siehe"/"vgl." einfügen, wenn Sie das als sog. Textelement in die Fußnoten-Vorlage einfügen - so sind Sie bisher vorgegangen. Damit Sie dann aber noch unterscheiden können, ob Sie mal ein indirektes oder direktes Zitat eingeben möchten, müssten Sie eine zweite Vorlage erstellen, die z.B. immer dann zum Einsatz kommt, wenn Sie eine Referenz mit einem der Optionen-Schalter einfügen, s. http://screencast.com/t/pomlwgek0jS [Screenshot].

An dieser Stelle gibt es dann einen zusätzlichen Nachteil: Wenn Sie in einer Fußnote einen Mehrfachnachweis einfügen, würde "vgl." vor jeder Quelle erscheinen (sofern Sie nicht mit dem Optionen-Schalter arbeiten): vgl. Müller 2010, vgl. Schmidt 2018 - statt vgl. Müller 2010; Schmidt 2018 - das gleiche gilt dann für "siehe".

Dies können Sie lösen, indem Sie den Eigenschaften des Zitationsstil eine Ersetzungsregel definieren, s. https://www.screencast.com/t/taq9Pj3iu [Screenshot]

Zusammenfassend:

Wenn Sie einen Titel über Citavis Word Add-In als Kurznachweis im Text oder in die Fußnoten einfügen möchten und wenn Sie dabei zwischen indirekten (mit vgl.) und direkten (ohne vgl.) Zitaten unterscheiden möchten, haben Sie diese Alternativen ...

a) Nachdem Sie das gewünschte Präfix in den Eigenschaften Ihres Zitationsstils hinterlegt haben, markieren Sie im Reiter "Nachweise" die betreffende Quelle und wählen im unteren Bereich unter "Zitattyp" die Option "Indirektes Zitat".

b) Sie wählen nicht den Weg über den Zitationsstil. Stattdessen fügen Sie den Titel mit der Word-Add-In-Funktion "Mit Optionen einfügen" ein. In das Feld "Präfix" tragen Sie "vgl. " ein (Leerzeichen danach nicht vergessen). Während der aktuellen Sitzung merkt sich Citavis Word Add-In das "vgl." bzw. "siehe", so dass Sie beim nächsten Einfügen aus einer Liste das "vgl." bzw. "siehe" wählen können.

c) Sie wählen den Weg über den Zitationsstil. Sie fügen "vgl." bzw. "siehe" als Textelement in die Fußnoten-Vorlage ein, s.a. https://www1.citavi.com/sub/manual6/de/index.html?cse_text_elements.html. Wenn Sie absehen können, dass Sie mehr indirekte als direkte Quellennachweise verwenden, setzen Sie das Textelement in die Standard-Vorlage. Erstellen Sie eine zusätzliche Vorlage mit dem Schalter "Option 1", bei dem Sie auf das "vgl." bzw. "siehe" verzichten. Sie sehen hier einen Screenshot, der zusätzlich auch noch die Varianten zum Einsatz von "ebd." berücksichtigt: https://www.screencast.com/t/hwvlYloSgOZi. Beim Einfügen einer Referenz über Citavis Word Add-In wählen Sie dann die Einfüge-Option 1, wenn Sie kein vgl. vorangestellt haben möchten. Mehrfachweise können Sie alternativ zur oben beschriebenen Ersetzungsregel auch so einfügen, dass Sie die erste Quelle einfügen, dann in der Fußzeile die gewünschte Interpunktion einfügen (z.B. Semikolon) und danach die nächste Quelle einfügen, während der Mauszeiger noch in der Fußnote steht.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,


vielen Dank für die schnelle und ausführliche Antwort!

Foto
2

Hallo Susanne,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)