markiert Word eine Änderung in Citavi-Nachweis?

Erika L. hinzugefügt 31 Tagen her
unbeantwortet

Hallo C6-Team

In meinem Worddokument habe ich den Überarbeitungsmodus drin und Word markiert mir eine Änderung.


21760b72ef656b27742b487f4fff5a87

In diesem Bsp. handelt es sich NICHT um "unknown Feldfunktion geändert". Wenn ich an einer Stelle mit markierter Änderung UND "unknown Feldfunktion geändert" die Feldfunktion annehme, bleibt der Änderungsbalken.

Word zeigt mir leider nicht an, wo die Änderung ist: im Text? im Inhaltssteuerelement?

Gibt es von C6 eine Möglichkeit auszuschliessen, dass sich der Änderungsbalken auf den Quellennachweis bezieht? D.h. kann ich irgendwo im WordAddin oder C6 nachschauen?

Oder anders gefragt: Würde eine Änderung der Quellen (d.h. Quelle entfernt, Quelle hinzugefügt) dazu führen, dass Word einen Änderungsbalken macht? Wenn ja, wie kann ich diese Änderung quittieren?

FG Erika

Kommentare (7)

Foto
1

Hallo Erika

Wenn Sie in Word den Modus "Änderungen nachverfolgen" aktivieren, markiert Word das als Änderungen:

  • Citavis Word Add-in hat ein Wissenselement oder einen Titel hinzugefügt
  • Sie haben einen Titel gelöscht

Wenn Sie in Citavi die Titeldaten bearbeiten oder in Citavis Word Add-in z.B. Zitat-Seiten nachträglich einfügen, markiert das Word nicht als Änderung.

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

Wie ich es vermutet habe. (Citavis Word Add-in hat ein Wissenselement oder einen Titel hinzugefügt;Sie haben einen Titel gelöscht)

Und wie, bzw. wo kann ich Word klar machen, dass diese Änderung ok ist?


71c7eaec50e472d3a5d6ecea3de27835

Word zeigt sonst am rechten Rand an, was geändert etc. wurde. Dies kann man dann annehmen oder ablehnen. Bei den Kommentaren habe ich mal "alles" ausgewählt, aber Word bietet mir trotzdem keine Annehmen/Ablehnen-Fkt an.

FG Erika

Foto
1

Hallo Erika

Wenn Sie auf diese Option klicken, sollte der Änderungshinweis verschwinden, wenn der Mauszeiger in der von Citavis Word Add-in eingefügten Quelle steht:

/b3e0d539242acd0db3441ff260482f91

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

Vielen Dank für den Hinweis. Leider funktioniert dies nicht zuverlässig.

Häufig ist der o.g. Befehl ausgegraut, ich muss mehrfach den ersten Befehl wählen und dann den zweiten Befehl. Doch auch das bringt den Balken nicht weg. Bei einem Mehrfachnachweis habe ich den Cursor auf jeden Nachweis gesetzt und den ersten und zweiten Befehl durchgeführt, also bei 3 Quellen, Quelle 1: Befehl 1 und Befehl 2, Quelle 2: Befehl 1 und Befehl 2, usw. Leider klappt es nicht immer.

Wie bekomme ich den Balken weg?

FG Erika

Foto
1

Hallo Erika

Wenn Sie gesamte Zeile markieren und dann auf Änderungen annehmen klicken, klappt es dann?

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

Habe die untenstehende Zeile mit dem Balken markiert und die Änderung angenommen.

0df6e4238a2b2c742bb5008e6afd9f0aDer Balken ist zwar weg, aber dann passiert folgendes:


b3d161e1c908d059400965c8db5a2381

Die Feldfunktion ist dann auf 2 1/2 Seiten dargestellt und "die Änderung annehmen" kann NICHT rückgängig gemacht werden. Es bleibt nur "Dokument ohne Speichern schliessen"

Als Komplikation hätte ich erwartet, dass Word den Quellennachweis der markierten Zeile "verhackt", aber nicht das, was Word mit dem nächsten Quellennachweis macht!

FG Erika

Foto
Foto
1

Wenn ich solchen Ärger habe, ja, kommt auch bei mir vor, klappt es mit

/4ec2b761c13eed82f097162839aa8e9b

Freundliche Grüße, Pragmarius

Foto
1

Das war Befehl 1, der auch nicht zuverlässig funktionierte (weder den Balken entfernte noch Befehl 2 aktivierte).

FG Erika

Foto
Foto
1

Hallo Erika

Konnten Sie die Feldfunktion auch nicht ausblenden?

/871b4bc2733abb9421d065f1659924df

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

Das habe ich nicht ausprobiert.

Der Balken ist mittlerweile auch weg, nach zig-mal "Drücken von Annehmen und weiter" bzw. "diese Änderung annehmen", mehrere "speichern unter" des Dokumentes und zwischen Laptop und PC-Word hinundher.

FG Erika