Lizenzaktivierung im Programm

Ruben S. hinzugefügt 3 Monaten her
beantwortet

Hallo,

über meine Hochschule, habe ich Zugang zu einer Citavi Campuslizenz. Diese wird auch in meinen Account Informationen auf der CItavi Website angezeigt.

Jetzt zu meinem Problem:

Wenn ich im Citavi Programm mich anmelde um meine LIzenz zu verwenden, kommt das Anmeldefenster, ich melde mich an, worauf ich zu meinen Lizenzinformationen in den Accountinformationen weitergeleitet werde. Nun habe ich diese Internetseite in dem Citavi-Browser offen, aber mehr passiert nicht. Wenn ich nach einer Weile, weil sich nichts tut, das Fenster wieder schließe, bin ich immer noch nicht in Citavi angemeldet...

Ich habe auch keinen Weg gefunden, meine Lizenzdaten händisch irgendwo in Citavi einzutragen.

Wie soll ich weiter vorgehen?

Danke.

Antworten (9)

Foto
2

Hallo Ruben,

vielen Dank für Ihre Nachricht.

Wir konnten die Fehlerursache mittlerweile finden und in der Beta-Version beheben, die wir schon veröffentlicht haben.

Darf ich Sie einladen, diese Version zu installieren? Sie finden das Setup hier zum Download: http://www.citavi.com/beta

Alle Dokumente, Projekte und Einstellungen bleiben durch die Installation der Beta-Version unverändert.

Wir werden so schnell wie möglich aber auch ein reguläres Update für alle Nutzerinnen und Nutzer veröffentlichen.

Viele Grüße

Susanne

Foto
1

Ich habe das selbe Problem, trotz Beta-Version kann ich mich in Citavi 6 nicht anmelden. Es öffnet ich nur ein blauer Bildschirm wenn ich auf Benutzer klicke.

Foto
1

Hallo Jana,

vielen Dank für Ihre Frage.

Wenn das Anmeldefenster nur eine Hintergrundgrafik anzeigt, s. Screenshot, verhindern Einstellungen im Internet Explorer, dass das Formular vollständig angezeigt wird. Bitte nehmen Sie diese Anpassungen vor:

  1. Öffnen Sie den Internet Explorer.
  2. Klicken Sie rechts oben auf das Zahnradsymbol.
  3. Klicken Sie auf Internetoptionen.
  4. Nehmen Sie diese Einstellungen (Screenshot) vor:
  5. JavaScript aktivieren
  6. Vertrauenswürdige Seiten ergänzen: https://citaviweb.citavi.com und https://code.jquery.com/

Viele Grüße

Susanne

Foto
1

Danke für die schnelle Antwort. Ich habe das gemacht, es geht trotzdem nicht.

Foto
1

Hallo Jana,

vielen Dank für Ihre Antwort

Wenn Sie unter Windows 7 arbeiten und noch Internet Explorer 8 verwenden, führen Sie ein Update auf Internet Explorer 11 aus.

Bitte prüfen Sie anschließend anhand unserer Screenshots unter https://help.citavi.com/knowledge-base/article/anmeldung-in-citavi-6-scheitert, welche Darstellung sich mit Ihrer Beobachtung deckt. Wählen Sie dann den dort vorgeschlagenen Lösungsweg.

Viele Grüße

Susanne

Foto
1

Hallo,


gibt es auch noch eine andere Möglichkeit die Lizenzdaten in Citavi einzugeben? Das Update auf Internet Explorer 11 macht bei mir Probleme und demzufolge erhalte ich bei Citavi Web nur die Meldung, dass IE 11 nötig ist.


Viele Grüße

Foto
2

Hallo Kersten,

vielen Dank für Ihre Frage.

Bitte reparieren Sie den Internet-Explorer, wie auf dieser Microsoft-Seite beschrieben.

Falls das nicht helfen sollte, folgen Sie diesen Lösungsschritten:

Windows nach defekten Systemdateien suchen lassen

  1. Öffnen Sie die Eingabeaufforderung mit Administratorrechten, indem Sie im Windows Start-Menü cmd.exe eintippen und dann auf dem einzigen Suchresultat (cmd.exe) einen Rechtsklick ausführen. Wählen Sie Als Administrator ausführen.
  2. Geben Sie den Befehl sfc.exe /scannow ein und bestätigen Sie die Eingabe mit Enter. Nun wird die Selbstreparatur von Windows ausgeführt.
  3. Bitte suchen Sie direkt im Anschluss nach Windows Updates und lassen Sie diese installieren:

    Windows 10: Wählen Sie die Schaltfläche „Start“ aus, und wechseln Sie dann zu „Einstellungen” > „Update und Sicherheit“ > „Windows Update“, und wählen Sie „Nach Updates suchen“ aus, s. Anleitung für Windows 7 bzw. Windows 8.

  4. Starten Sie den Computer neu.

Viele Grüße

Susanne

Foto
1

Danke für die Informationen. Das Problem war, dass bei mir durch die automatischen Updates der IE11 zumindest teilweise (aber nicht erfolgreich) installiert war. Habe dieses Update dann über die Systemsteuerung entfernt, den PC neu gestartet und den IE11 manuell installiert.

Jetzt funktioniert es.


Viele Grüße


Kersten

Foto
1

Hallo Kersten,

gern geschehen und vielen Dank für die gute Nachricht!

Viele Grüße

Susanne

Foto