Literaturverzeichnis macht keine Abstände mehr

ee832416 hinzugefügt 38 Tagen her
beantwortet

Hallo,


ich habe die aktuelle Citavi 6 Version und nutzte ISO 690 (Author-Date) mit Fußnoten. Leider macht Citavi plötzlich keine Abstände mehr in das Literaturverzeichnis, siehe Screenshot. Zudem schreibt es manche Zahlen einfach groß.


Vielen Dank!

Kommentare (26)

Foto
1

Ich glaube, → das sollte helfen.

Zitat:

Die Absatzformatvorlagen in Word definieren Schriftart, Schriftgröße und Absatzausrichtung (linksbündig oder Blocksatz).

Um die Darstellung des Literaturverzeichnisses zu ändern, bearbeiten Sie folgende Formatvorlagen (Anleitung bei Microsoft).

Freundliche Grüße, Pragmarius

Foto
1

Vielen Dank, das hat gelappt. Kann mir jemand helfen, was mit den Festgedruckten Teilen ist?

Foto
1

Da musst Du Deinen Stil bearbeiten. In den Komponenten, die im LitVerz fett erscheinen, also beispielsweise Jahrgang/Heftnummer muss das auf "neutral" gestellt sein:

/b647cff2ccf2e99877e40b20b3b643ab

Vermutlich hast Du den Stil aber schon angepasst, denn im O-Stil ist das neutral. Möglicherweise sind Dir da ein paar kleine Fehler unterlaufen.

Freundliche Grüße, Pragmarius

Foto
1

Hallo Pragmarius,


ich habe den Stil nie bearbeitet, eine Kommilitonin hat das selbe Problem. Bei der Überprüfung habe ich festgestellt, dass Jahrgang und Heftnummer auf Neutral stehen.

Foto
1

Ist denn der richtige Stil auch im Word Add-In ausgewählt? Übrigens ist der ISO 690 (Author-Date) kein Fußnotenstil, sondern "Im Text: Autor Jahr", Irgendetwas passt da nicht.

Freundliche Grüße, Pragmarius

Foto
1

Ja, im Add-In ist der gleiche Stil gewählt, unter Optionen habe ich als Standard Fußnote gewählt, das stellt ja eigentlich kein Problem dar.

Foto
1

Stimmt. Das passt also. Ich habe das mal simuliert. Bei mir ist da nix fett. Versuch mal bitte folgendes: in den Citavi-Optionen in Word kein Literaturverzeichnis ankreuzen. Nach 3 Sekunden wieder aktivieren. So wird Citavi gezwungen, ein neues LitVerz zu erstellen.

Wenn es immer noch falsch ist, prüfe bitte, ob es im Reiter Nachweise doppelte Häkchen gibt. (Diese Quellen würden im Projekt fehlen, sie würden also nicht aktualisiert.) Sonst erstelle mal ein neues Testdokument und gib nur die problematischen Quellen an. Dieses Testdokument lade bitte hier hoch.

Foto
1

Das hat leider nicht geholfen, aber ich konnte das Problem einkreisen. Immer wenn ich einen Zeitschriftenaufsatz nehme und Jahr und Jahrgang eintrage, macht er den Jahrgang fett im LitVerz

Foto
1

... auch in der Vorschau in Citavi?

/e7be8774ea3bf13855cb8dd3c4f318e4

Foto
1

Ja, da auch

Foto
1

Das entspricht dem Stil:

/b1f483639159304c203647b19518085c

Wenn du das nicht willst, musst die im Editor beim Jahrgang statt Fett → neutral einstellen

/710ac8dae2f36283886015248ca57ffc

Dann musst du noch einmal im Editor schauen.

Foto
2

Damits schnell geht, hab ich das einfach mal gemacht. Der geänderte Stil ist im Anhang

Freundliche Grüße, Pragmarius

Foto
1

Vielen Dank, das ist mir echt nicht aufgefallen!


Zwei weitere Fragen hätte ich noch:

1. Was für einen Dokumententyp wähle ich bei Studien oder Reports aus?

2. Wenn ich nach einer Citavi Fußnote eine Fußnote per Word einfüge und über eine Zeile Schreibe, sind die Abstände nicht mehr gleich (s. Screenshot)

Foto
1

ad 1) wenn die keine ISBN haben, entweder als Internetdokument, doch meistens nehme ich Graue Literatur / Bericht / Report :-)

ad 2) Wieder musst Du die Formatvorlage bearbeiten, diesmal die Fußnote. Da ist vermutlich ein hängender Absatz drin.

Foto
1

Vielen Dank.


Zum 2. Problem hab ich leider nichts finden können. Den hängenden Absatz der drin ist brauche ich, damit die weiterer Zeilen bündig sind. Findest Du vielleicht meinen Fehler?

Foto
1

Das ist aber nicht die Formatvorlage "Fußnote". Wie sieht die aus? Ich nehme eigentlich immer den Formatinspektor. Geht am schnellsten.

/d454379c14ef98cf9711c7dde2aa7cab

Foto
1

Push, da komme ich nicht mehr ganz mit. Hilft Dir das hier vielleicht?

Foto
1

ganz genau. Entferne mal den hängenden Einzug.

Foto
1

Gleiches Problem, nur die Zeilen sind weniger bündig.

Foto
1

ein Testdokument bitte hochladen (eine Quelle und eine Fußnote "so").

Foto
1

Danke

Foto
1

Das hilft doch sofort. Ursache ist der Blocksatz. Da werden ja die Zwischenräume angepasst, der erste halt auch. Lösung: Linksbündig formatieren

Foto
1

Ahh perfekt, 1000 Dank!


Eine letzte Frage, ist es einfache einzustellen, das im LitVerz überall die Quellenart steht, also hinter jeder Quelle? oder muss ich da wieder den ganzen Stil bearbeiten?

Foto
1

der Dokumenttyp? Da soll dann beispielsweise Graue Literatur / Bericht / Report stehen? Wenn ja, geht das m. W. nur über den Stileditor. Etwas aufwändig. Einfacher ginge es über eine Gruppierung, dann aber würden die nach Dokumentart gruppiert. Das ist es wohl nicht.

Foto
1

Ja genau

Foto
1

ich hatte meine Antwort zwischenzeitlich erweitert ;-)