Kurzbelege nur bei manchen Titeln

Dominik B. hinzugefügt 33 Tagen her
beantwortet

Liebes Forum,

ich habe in meinem Projekt (Citavi 6, Zitationsstil: Byrd/Lehmann 2. Edition) jede Menge Monografien gespeichert. Es sind ein paar dabei, die ich häufig zitiere und die ich in den Fußnoten meiner Arbeit gerne abkürzen würde. Wenn ich allerdings die Kurzbeleg-Unterstützung einschalte, dann werden alle Monografien abgekürzt, was ich wiederum nicht will. Gibt es eine Möglichkeit, dass nur ein paar Monografien kurzbelegt werden?

Liebe Grüße

Kommentare (4)

Foto
1

Hallo Dominik,

vielen Dank für Ihre Frage.

Um lediglich für einzelne Werke manuelle Kurzbelege einzurichten, können Sie folgendermaßen vorgehen:

  1. Setzen Sie unter Extras > Optionen > Zitation > ein Häkchen vor "Kurzbeleg-Unterstützung einschalten ein Häkchen".
  2. Klicken Sie im Optionen-Fenster auf "OK".
  3. Wählen Sie anschließend "Jetzt nicht anwenden".
  4. Um anschließend bei einzelnen Titeln den Kurzbeleg manuell zu ergänzen, klicken Sie im Citavi-Projekt bei der betreffenden Quelle im Reiter "Titel" auf die blaue Feldbeschriftung "Kurzbeleg" und tragen unter "einen selbst definierten Kurzbeleg" das gewünschte Kürzel ein.

Zuvor müssten Sie ggf. noch die vorhandenen Kurzbelege löschen. Hier finden Sie ein Makro, mit dessen Hilfe Sie das gewünschte Ziel erreichen können. So führen Sie unter Citavi ein Makro aus: http://www.citavi.com/makros

Bitte beachten Sie, dass Sie vor der Ausführung des Makros unbedingt eine Sicherungskopie Ihres Projektes anlegen sollten. Die Änderungen durch das Makro sind irreversibel.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,

vielen Dank! Ich kann diese cs-Datei dort aber nirgends runterladen... LG

Foto
1

Hallo Dominik,

vielen Dank für Ihre Frage.

Es ist nicht nötig, eine cs-Datei herunterzuladen. Es genügt der eigentliche Inhalt des Makros.

Der Link verweist auf einen GitHub-Ordner mit drei Einträgen.

  • Wenn Sie auf den oberen Link/Eintrag (C5+_Clear_Citation_Key.cs) klicken, gelangen Sie zum Skript. Um den Inhalt des Skripts bequem in die Zwischenablage einfügen zu können, klicken Sie bitte rechts auf den Button "Raw".
  • Wenn Sie auf den unteren Link/Eintrag (readme.de.md) klicken, erscheint die Skript-Beschreibung inkl. Anleitungslink.

Folgen Sie der Anleitung, um das Skript aus der Zwischenablage als Makro auszuführen. Bei Punkt 6 würden Sie allerdings keine Skript-Datei öffnen, sondern einfach den bestehenden Code löschen und stattdessen den Code aus der Zwischenablage einfügen.

Viele Grüße

Susanne

Foto
1

Wer aber stattdessen das Skript runterladen will, kann dies per Rechtsklick auf den Link zur CS-Datei machen. Die Github-GUI ist in der Hinsicht allerdings wirklich nicht gelungen.

/c21a9bc17476169de8bad7a50c061532

/c6c653df691e4baea683e71a62998100

Foto
1

Hallo JJ,

danke für den zusätzlichen Tipp, das ist eine gute Alternative!

Viele Grüße

Susanne

Foto
1

Danke für die Tipps, es hat grundsätzlich funktioniert. Wenn ich den Makro-Editor schließe, heißt es "Änderungen speichern", was ich jetzt übersprungen habe. Wenn ich jetzt, wie gesagt, bei den Kurzbelegen "jetzt nicht anwenden" klicke, dann kommen trotzdem im Word-Dokument überall Kurzbelege nach dem Prinzig [Autor], [Jahr]. Ist es möglich, dass einfach überall der normale Titel kommt und ich nur punktuell Kurzbelege einfüge?

LG

Foto
1

Hallo Dominik,

vielen Dank für Ihre Rückmeldung.

Im gewählten Zitationsstil ist bereits die Einstellung hinterlegt, dass bei leerem Kurzbeleg-Feld stattdessen der ganze Titel ausgegeben wird.

Hatten Sie möglicherwiese zuvor in Ihrem Projekt nur eine Auswahl von Titeln anzeigen lassen?

Ihrer Beschreibung nach wurde das Makro nämlich nicht auf alle Titel angewendet.

Bitte lassen Sie sich alle Titel anzeigen und wiederholen Sie die Ausführung des Makros.

Eine Möglichkeit wäre übrigens noch, unter Extras > Optionen > Zitation > Häkchen bei Kurzbeleg-Unterstützung einschalten > Kurzbelege anpassen > Standard > und dann als Feld: "Titel" mit der Option "Ganzer Inhalt" zu wählen.

Viele Grüße

Susanne

Foto
1

Vielen Dank. Jetzt habe ich nur noch eine Frage. Im Literaturverzeichnis hätte ich gerne bei Kurzbelegen, die ich selbst erstellt habe, ein "zit. als" drinnen. Eigentlich ist das im Zitationsstil auch so vorgesehen (s. Bild). Trotzdem taucht in meinem Literaturverzeichnis kein "zit. als" bei den von mir erstellten Kurzbelegen auf...

Foto
1

Hallo Dominik,

vielen Dank für Ihre Rückmeldung.

Um zu prüfen, wo die Problemursache genau liegt, senden Sie mir bitte ein Beispiel-Dokument (max. 3 Seiten).

Sie würden dazu eine neue Word-Datei mit Ihrem Citavi-Projekt verknüpfen, Ihren Zitationsstil auswählen und über das Word Add-In diejenigen Titel in das Word-Dokument einfügen, bei denen Sie Probleme beobachtet haben. Diese Referenzen stehen dann für den IST-Zustand, mit dem Sie noch nicht zufrieden sind. In das Word-Dokument ergänzen Sie bitte von Hand den SOLL-Zustand.

Da Sie einen selbst angepassten Stil nutzen, senden Sie uns den Stil auch zu. Sie finden die Datei im Ordner Documents\Citavi 6\Custom Citation Styles.

Die Datei(en) senden Sie bitte über unser Upload-Formular http://www.citavi.com/transfer. Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie dort im Fenster "Nachricht" diese Bearbeitungsnummer ein: #115192.

Viele Grüße

Susanne

Foto