Kurzbeleg erscheint im Nachweis ohne Jahreszahl

Schaub M. hinzugefügt 17 Monaten her
beantwortet

Guten Tag,

bei Verwendung des Word Add-Ins ist mir aufgefallen, dass sich der von Citavi vergebene Kurzbeleg von dem im Text verwendeten Nachweis teilweise unterscheidet. In den angehängten Screenshots sieht man, dass im Nachweis die Jahreszahl im Kurzbeleg fehlt. Dies scheint aufzutreten, wenn das Erscheinungsjahr nicht in dem Titel selber, sondern in einem übergeordneten Titel hinterlegt ist. Gibt es eine Möglichkeit, die vom Word Add-In vergebenen Kurzbelege zu bearbeiten?

Kommentare (10)

Foto
1

Hallo Marian,

vielen Dank für Ihre Frage.

Um zu prüfen, wo die Problemursache genau liegt, senden Sie mir bitte ein Beispiel-Dokument (max. 3 Seiten).

Sie würden dazu eine neue Word-Datei mit Ihrem Citavi-Projekt verknüpfen, Ihren Zitationsstil auswählen und über das Word Add-In diejenigen Titel in das Word-Dokument einfügen, bei denen Sie Probleme beobachtet haben.

Exportieren Sie bitte auch für uns die verwendete Kurzbeleg-Definition, s. Handbuch.

Bitte nennen Sie uns auch den Zitationsstil, den Sie verwenden. Wenn Sie einen selbst erstellten Stil nutzen, senden Sie uns den Stil auch zu. Sie finden die Datei im Ordner Documents\Citavi 6\Custom Citation Styles.

Die Dateien senden Sie bitte über unser Upload-Formular http://www.citavi.com/transfer. Bitte geben Sie dort im Fenster "Nachricht" diese Bearbeitungsnummer ein: 29138.

Viele Grüße

Susanne

Foto
1

Hallo Zusammen,

ich habe das selbe Problem.

Bei mir ist das das erstemal aufgetret, nachdem ich von Citavi 5.7 auf Citavi gewechselt habe.

Seit meinem Wechsel kann ich auch die Kurzbelege nicht mehr in Citavi bearbeiten. Woran liegt das? Bzw. Wie kann ich diese Funktion wieder reaktivieren.

Diese Funktion ist für mich wichtig, da die Kurzbelege für Quellen, die als "Beitrag in..." definiert sind, von Citavi nicht automatisch mit den Jahreszahlen sondern mit den Seitenzahlen erstellt wird.

Ich hoffe auf eine schnelle Antowort.

Danke schon mal im Vorfeld.

Viele Grüße

Nora

Foto
1

Hallo Nora,

vielen Dank für Ihre Frage.

Bitte senden auch Sie uns ein Beispiel-Dokument (max. 3 Seiten). Verknüpfen Sie dazu eine neue Word-Datei mit Ihrem Citavi-Projekt, wählen Ihren Zitationsstil aus und fügen Sie über das Word Add-In die problematischen Titel in das Word-Dokument ein. Diese Referenz steht dann für den IST-Zustand, mit dem Sie noch nicht zufrieden sind. In das Word-Dokument ergänzen Sie bitte von Hand den SOLL-Zustand.

Exportieren Sie bitte auch für uns die verwendete Kurzbeleg-Definition, s. Handbuch.

Falls Sie einen selbst erstellten Stil nutzen, senden Sie uns den Stil auch zu. Sie finden die Datei im Ordner Documents\Citavi 6\Custom Citation Styles.

Die Dateien senden Sie bitte über unser Upload-Formular www.citavi.com/transfer. Bitte geben Sie dort im Fenster "Nachricht" diese Bearbeitungsnummer ein: 29138.

Viele Grüße

Susanne

Foto
1

Hallo Nora,

vielen Dank für die zugesandten Dokumente.

Nachdem ich den Fehler ursprünglich nicht reproduzieren konnte, ist es mir nun gelungen.

Ich habe ein Bug-Ticket für unseren Entwickler erfasst.

Viele Grüße

Susanne

Foto
1

Hallo Nora,

wir konnten die Fehlerursache mittlerweile finden und in der Beta-Version beheben, die wir schon veröffentlicht haben.

Darf ich Sie einladen, diese Version zu installieren? Sie finden das Setup hier zum Download: http://www.citavi.com/beta-download

Alle Dokumente, Projekte und Einstellungen bleiben durch die Installation der Beta-Version unverändert.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,

leider tritt bei mir der Fehler trotz der Beta-Version auf. In der alten Citavi 5 Version war noch alles in Ordnung. Seit der Umstellung auf Citavi 6 wird der Kurzbeleg in Citavi selbst korrekt angezeigt, nur beim Word-Add-In sind bei allen Titeln, welche auf ein übergeordnetes Dokument verweisen, die Jahreszahlen verschwunden. Bei mir tauchen die Jahreszahlen erst wieder auf, wenn ich in Citavi auf Kurzbeleg klicke und dann selbst definierten Kurzbeleg ausgewähle und mit ok bestätige. Bei den automatisch generieten Kurzbelegen werden die Jahreszahlen ignoriert. Bei 300 Quellen wird das eine mühsame und fehleranfällige Arbeit.

Ich nutzte den Zitierstil der Universität, muss dieser manuell angepasst werden? Oder gibt es eine andere Möglichkeit, dieses Problem zu beheben? Eigentlich wollte ich nur noch letzte Änderungen am Dokument vornehmen bevor es in Druck geht und nun kann ich das Dokument nicht mal mehr auf Citavi 5 zurückstellen, denn dort hatte alles funktioniert.


Gruß

Michelle

Foto
1

Hallo Michelle,

vielen Dank für Ihre Rückmeldung.

Bitte klicken Sie in Citavis Word Add-In im Reiter Citavi auf Aktualisieren, s. Screenhot.

Falls dies nicht helfen sollte, können Sie uns Ihr Word-Dokument, Ihr Citavi-6-Projekt (ctv6-Datei genügt) und den verwendeten Zitationsstil zu. Sie finden die Stil-Datei im Ordner Documents\Citavi 6\Custom Citation Styles.

Zum Übermitteln der Datei(en) verwenden Sie bitte unsere geschützte Upload-Möglichkeit:

http://www.citavi.com/transfer

Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie in das Feld "Nachricht" des Upload-Formulars diese Ticket-ID ein: 29138. Wir sichern Ihnen zu, dass die Datei(en) nicht in fremde Hände geraten.

Andernfalls gäbe es noch die Möglichkeit, auf Citavi 5 zurückzuwechseln. Hierfür müssten Sie aber bitte Folgendes beachten:

a) Zurück zum Word Add-in von Citavi 5

Word Add-in von Citavi 6 deinstallieren ...

  1. Wechseln Sie zur Windows Systemsteuerung.
  2. Wählen Sie Funktionsgruppe "Programm deinstallieren".
  3. Markieren Sie den Eintrag "Citavi 6".
  4. Klicken Sie auf die Schaltfläche "Ändern". Der Setup-Assistent von Citavi startet.
  5. Klicken Sie auf "Weiter".
  6. Wählen Sie die Option "Programm ändern" und klicken Sie auf "Weiter".
  7. Wählen Sie beim Word Add-In aus: "Dieses Feature wird nicht verfügbar sein". Klicken Sie auf "Weiter" und führen Sie die Installation bis zum Ende aus.

Word Add-in von Citavi 5 installieren ...

  1. Wechseln Sie zur Windows Systemsteuerung.
  2. Wählen Sie Funktionsgruppe "Programm deinstallieren".
  3. Markieren Sie den Eintrag "Citavi 5".
  4. Klicken Sie auf die Schaltfläche "Ändern". Der Setup-Assistent von Citavi startet.
  5. Klicken Sie auf "Weiter".
  6. Wählen Sie die Option "Programm ändern" und klicken Sie auf "Weiter".
  7. Wählen Sie beim Word Add-In aus: "Dieses Feature auf einer lokalen Festplatte installieren". Klicken Sie auf "Weiter" und führen Sie die Installation bis zum Ende aus.

b) Projekt konvertieren

Falls Sie in Citavi 6 viele Änderungen am Projekt vorgenommen haben, lohnt es sich, dieses im Format von Citavi 5 zu speichern. Das Vorgehen beschreiben wir hier:

https://www1.citavi.com/sub/manual6/de/index.html?add_on_converting_a_citavi_6_project.html

c) Arbeit mit dem Word-Dokument

Eine Word-Datei, die Sie einmal für die Zusammenarbeit mit Citavi 6 konvertiert haben, können Sie nicht nachträglich wieder für Citavi 5 konvertieren. Bitte gehen Sie stattdessen wie folgt vor:

Citavi legt von Ihren Word-Dateien automatisch Sicherungskopien an, siehe http://www.citavi.com/sub/manual5/de/index.html?automatic_backups_of_word_documents.html . Nutzen Sie die aktuellste Sicherungskopie der Word-Datei, um mit Citavi 5 die Änderungen in der Word-Datei vorzunehmen, die Sie mit Citavi 6 kürzlich erledigt haben. Wenn es mehrere Änderungen waren, ist die Word-Funktion "Vergleichen" hilfreich, um die Änderungen schnell zu erkennen:

  1. Klicken Sie oben im Menüband von Word auf "Überprüfen".
  2. Nun klicken Sie auf den Reiter "Vergleichen" und anschließend auf "Vergleichen...".
  3. Jetzt öffnet sich ein Popup-Fenster namens "Dokumente vergleichen". Im linken Feld suchen Sie nach dem Originaldokument. Rechts daneben wählen Sie die ältere bzw. neuere Version Ihres Dokumentes aus.
  4. Klicken Sie anschließend auf "OK". Es öffnet sich ein neues Word Dokument, in dem sich die beiden ausgewählten Dokumente miteinander vergleichen lassen.

Viele Grüße

Susanne

Foto
1

Hallo,

ein ähnliches Problem tritt bei mir auch auf..

Der Kurzbeleg wird in Citavi und im Word Aufgabenbereich vollständig (mit Jahreszahl, z.B. [PUT16]) angezeigt, aber beim Verwenden und im Quellenverzeichnis erscheint er ohne Jahreszahl (z.B. [PUT]).

Woran kann es liegen?

Danke und viele Grüße

Kathleen

Foto
1

Hallo Kathleen,


waran das liegt können warhscheinlich nur die hilfsbereiten Kollegen von Citavi sagen.

Bei mir hat sich das Problem aber mit der Installation der neuesten Version von Citavi erledigt.

Am besten du probierst das mal aus.


Viele Grüße

Ole

Foto
1

Hallo Kathleen,

vielen Dank für Ihre Frage.

Verwenden Sie Citavi 5 oder Citavi 6?

Können Sie mir bitte die vierstellige Versionsnummer der bei Ihnen installierten Citavi-Version mitteilen? Sie finden diese Information im Menü Hilfe > Über Citavi.

Falls die Versionsnummer kleiner als 6.3.0.0 ist, installieren Sie bitte das Update auf die aktuelle Version (6.3) von Citavi. Falls das Update nicht automatisch angeboten wird, können Sie das aktuelle Setup unter http://www.citavi.com/download herunterladen und direkt installieren (eine vorherige Deinstallation ist nicht notwendig). Alle mit Citavi gesammelten Daten bleiben unverändert.

Tritt der Fehler danach weiterhin auf?

Viele Grüße

Susanne

Foto
1

Hallo, vielen Dank für die schnelle Hilfe.

Mit dem Update auf Version 6.3 wurde der Fehelr behoben!

Weiterhin einen schönen Tag :)

Beste Grüße, Kathleen

Foto
1

Hallo Kathleen,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne

Foto