In den Kurzverweisen fehlen die Seitenzahlen

Florence H. hinzugefügt 25 Tagen her
Nicht reproduzierbar

Ich nutze Windows, Citavi 5 und Scrivener. In den Fußnoten füge ich die Verweise aus den Wissenselementen mit "In Zwischenablage kopieren" ein (Rechtsklick auf das Wissenselement, kopieren, dann in Scrivener entsprechend einfügen). Normalerweise funktioniert das problemlos. Das .rtf Dokument wurde bisher auch sauber formatiert.

Nun habe ich festgestellt, dass dabei mitunter nur der Titel der Veröffentlichung, nicht aber die Seitenzahlen übernommen werden, obwohl das Wissenselement angewählt und markiert ist.

(Also z.B. {Autor 2014 #102I} statt {Autor 2014 #102I: 80} )

Manchmal muss ich dreimal neu kopieren (sonst mache ich nichts anderes, ich klicke einfach nur mehrfach darauf), damit die Seitenzahl(en) mit übernommen werden.

Dies ist mir erst jetzt aufgefallen, dadurch sind aber ca. 40% der Fussnoten meiner Dissertation ohne Seitenbeleg. Da ich z.T. nur mit Stichworten in den Wissensbelegen arbeite und diese nur nutze, um die passende Seite zu zitieren ist es mitunter bei großen Werken nun im Nachhinein ohne das Werk sehr schwer nachzuvollziehen, auf welche Seite sich mein Verweis bezieht. Muss ich wirklich diese vielen hundert Stellen nun erneut nachgucken? (Da hätte ich zeitschonender manuell zitiert..)

Über Hinweise, wie ich auch im Nachhinein noch rausfinden kann, welche Seite angewählt war, sowie wie der Fehler in Zukunft zu vermeiden ist und direkt die Seiten mit angegeben werden, bin ich wirklich sehr dankbar.

Kommentare (9)

Foto
1

Guten Morgen Florence

Ich habe versucht, das Problem unter Citavi 5 nachzustellen. Aber immer, wenn ein Wissenselement in Citavi mit einer Seitenzahl versehen war, wurde diese auch in den Titel-Platzhalter eingefügt. Dabei spielte es keine Rolle, ob der Titel-Platzhalter "mit Optionen" kopiert oder direkt in die Zwischenablage kopiert und dann einfügt wurde. Ich kann mir nicht erklären, warum das bei Ihnen anders gewesen sein soll. Ich verstehe auch nicht, warum das so lange (40% der Fussnoten) unentdeckt blieb. Ich habe darum abgeschliessend keine gute Nachricht, die ich mit Ihnen teilen kann. Das tut mir ehrlich leid.

Freundliche Grüsse

Peter

Foto
1

Guten Morgen Peter,

erst einmal vielen Dank für die rasche, wenn auch deprimierende Antwort.

Ich kann es ja leider auch überhaupt nicht reproduzieren, mal funktioniert es, mal nicht. Dass es mir so lange nicht auffiel, führe ich darauf zurück, dass ich mir im Schreibfluss die eingefügten Verweise nicht noch einmal angesehen habe, sondern nur, ob ein Verweis erstellt wurde und erst jetzt beim Überarbeiten der Fußnoten dort hinein sehe (also klar ein Fehler der Unaufmerksamkeit meinerseits). Ich hatte mir zwischendurch beim Schreiben vor genommen darauf zu achten, dann funktionierte es mehrere Wissenselemente lang und ich vergaß es wieder. Merkwürdig ist eben, dass es mal gelingt und mal nicht, im selben Dokument, sogar mit demselben Wissenselement (nicht mit demselben Zwischenspeichervorgang natürlich) - das erklärt sich mir technisch einfach gar nicht, woran es liegen könnte. Ich hatte gehofft, dass der Fehler schon einmal aufgetreten ist und eventuell leicht zu beheben wäre - zumindest auch für die zukünftige Arbeit.

Mit freundlichen Grüßen, F. Häneke

Foto
1

Hallo Florence


Können Sie mir bitte die vierstellige Versionsnummer der bei Ihnen installierten Citavi-Version mitteilen? Sie finden diese Information im Menü Hilfe > Über Citavi. Ich will wenigstens herausfinden, ob Sie mit der letzten aktuellen Citavi 5-Version arbeiten. Mir ist zwar kein Bug bekannt, der dadurch gefixt ist, aber ich will alle Möglichkeiten ausschöpfen.

Freundliche Grüsse

Peter

Foto
1

Hallo,

vielen Dank, das ist echt nett! 5.7.1.0 ist die Version. Ich hatte eigentlich regelmäßig auf Updates überprüft.

Im Moment arbeite ich jetzt mit einem Workaround und kopiere immer "mit Optionen" und achte dann immer auf die Seitenzahl oben rechts. Das unterbricht den Schreibflow zwar ein klein wenig mehr, führt aber dazu, dass die Seite mitkommt. Es tritt nämlich nur bei strg+c, bzw. rechtsklick kopieren auf.

Freundliche Grüße, Florence

Foto
1

Hallo Florence

Hhmm, auch mit STRG+C und Rechtsklick > Kopieren kommen bei mir die Seitenzahlen mit. Ist es so, dass bei Ihnen jedesmal die Zitat-Seiten nicht in der Zwischenablage landen?

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

nein eben nicht jedes Mal. Das macht es ja so verwirrend und schlecht reproduzierbar. Es scheint aber auch nicht an der Speicherauslastung oder der Systemauslastung zu liegen. Ich bin echt ratlos, woran es liegen könnte. Der "Mit Optionen einfügen"-Workaround führt zumindest zu zuverlässigem Einfügen der Seitenzahl.

Freundliche Grüße, Florence

Foto
1

Hallo Florence

Könnten Sie uns bitte helfen, den Fehler eindeutig zu identifizieren, indem Sie eine "Log"-Datei erstellen? Diese Datei protokolliert Ihre Schritte in Citavi und sammelt die möglichen Fehlermeldungen. Das Erstellen der Log-Datei ist hier beschrieben: http://www.citavi.com/activitylogging - bitte folgen Sie dem Weg "A".

Vielleicht können wir so das Rätsel lösen.

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

gut, das werde ich machen. Es kann etwas dauern, denn wie gesagt, wann er die Seitenzahl einfügt und wann nicht ist nicht ganz vorhersehbar für mich, manchmal funktioniert es Seiten(also Verweise-)lang, dann wieder nicht. Ich werde es loggen und bin gespannt, ob das das Problem erklärt. Vielleicht ist es ja etwas ganz simples, oder auch einfach Nutzerinnenfehler und ich verstehe es nur nicht.

Freundliche Grüße, Florence

Foto
1

Hallo Florence

Auf jeden Fall bin ich gespannt auf das Ergebnis. Ich hoffe, Sie haben dadurch nicht noch mehr Arbeit als eh jetzt schon.

Freundliche Grüsse

Peter