Im Word Add-In können keine Seitenzahlen mehr hinzugefügt werden

Marc W. hinzugefügt 8 Monaten her
in Arbeit

Hallo,

im Citavi Word Add-In ist aktuell das Feld zum hinzufügen von Seitenzahlen nicht vorhanden (s. Screenshot im Anhang).

Hat jemand dazu eventuell eine Lösung. Zumindest ein Neustart und auch die Deaktivierung des Add-Ins haben bisher nicht geholfen.

Kommentare (18)

Foto
1

Hallo,

welche Word-Version verwenden Sie? Sie finden diese Info bei Word 2016 unter Datei > Konto > Info zu Word in der Form "Version 1803 (Build 1234.5678)". Bitte prüfen Sie dort, ob ggf. auch Updates für Office vorliegen.

Welche Windows-Version verwenden Sie? Gibt er hier evtl. auch ausstehende Updates?

Viele Grüße

Sebastian

Foto
1

Hallo,


die Office-Version ist 1803 (Build 9126.2116)


Updates für Office und Windows stehen nicht aus. Beides ist aktuell.


Ich habe bereits einmal das Add-In deinstalliert. Allerdings war es nach der erneuten Installation unverändert.

Foto
1

Das Eingabefeld ist seit heute wieder da.


Allerdings habe ich keine Erklärung oder Idee dazu...


Aber ich kann weiter arbeiten. Danke für den Support hier.

Foto
1

Hallo,


Es handelt sich hier um einen Bug in der aktuellen Version von Word. Mit diesem Workaround erscheinen die Eingabefelder zuverlässig.

Viele Grüße

Sebastian

Foto
1

Hallo,

ich habe genau das gleiche Problem, allerdings hat der Workaround nicht funktioniert. Bei Präfix/Sufix sind die Eingabefenster auch verschwunden, die Fensterbreite spielt keine Rolle (Citavi 6.2.0.12, Office Professional Plus 2016, Windows 10 Enterprise).

Foto
1

Hallo Vanessa

Welche Einstellungen haben Sie in Word an dieser Stelle gewählt:

/46979e9327292c5dad489d155a7be43a

Freundliche Grüsse

Peter

Foto
1

Ich habe das Symbol für Anzeigeeinstellungen gar nicht. Oder zumindest kann ich es nicht finden. Neben dem Symbol für Seitenlayout ist bei mir nichts.

Foto
1

Hallo, Vanessa,

welche vollständige Versionsnummer wird Ihnen denn in Word unter Datei > Konto > Info zu Word angezeigt. Das Fomat ist Version 1803 (Build 12345.67890).

Viele Grüße

Sebastian

Foto
Foto
2

Hallo,

bei mir ist das Feld für die Seitenzahlen zwar vorhanden, aber so klein, dass man es kaum sieht wenn nicht schon Zahlen eingetragen sind:

/B+B8ggWbAI6kAAAAABJRU5ErkJggg==

Eingetragene Seitenbereiche sind nicht lesbar (hier sollte 536-537 stehen):

/MFncVfIMUk+pZ9maJCjP8gBEuQAqEAOkCAHSJADJMgBEuQACXKABDlAghwgQQ6QIAdIkAMkyAES5AAJcoAEOUCCHCBBDpAgB0iQAyTIARLkAAlygAQ5QIIcIEEOkCAHSJADJMgBEuQACXKABDlAghwgQQ6QIAdIkAMkyAES5AAJcoAEOUByeHj4CWq0gPT61nPzAAAAAElFTkSuQmCC

Liebe Grüße

Sonja

Foto
1

Das hatte ich auch schon einige Male. Man kann den Aufgabenbereich breiter ziehen. Dann sollten das Feld größer werden.

Foto
2

Mir ist dazu gerade noch etwas aufgefallen. Wie oben schon beschrieben ist das Feld für die Seitenzahlen sehr klein. Wenn ich dann aber die weiteren Optionen einblende verschwindet es komplett!

/UoPycPHGyqBywgEGCBrAzAApvqAQsIBFhgUz1gAYEAi2FmZfwfRM5BQBqBo5MAAAAASUVORK5CYII=

Erst wenn ich den Aufgabenbereich breiter ziehe wird es wieder sichtbar. Das sollte doch eigentlich nicht passieren?

Foto
1

Hallo, Sonja,

die Felder haben eine Mindestbreite. Wenn diese unterschritten wird, werden sie nicht mehr dargestellt. Ich frage beim Entwickler, ob es möglich ist, hier das Feld einfach in die nächste Zeile zu schieben.

Was aber nicht passieren sollte, ist dass der Aufgabenbereich von alleine schmäler wird. Wann passiert das bei Ihnen?

Viele Grüße

Sebastian

Foto
1

Hallo Sebastian,

der Aufgabenbereich wird gar nicht kleiner, trotzdem verschwindet das Feld für die Seitenzahlen sobald ich unterhalb die Weiteren Optionen aufklappe.

/a5INqZlCqyqcvd6Uot3PotbSJFJcgt8+tEOivQBRVBEAUVQBNpBEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVBAEVD4P+0Sm+rIwKfGAAAAAElFTkSuQmCC

/3jgAAAABJRU5ErkJggg==


Liebe Grüße

Sonja

Foto
1

Hallo, Sonja,

kann es sein, dass durch das Einblenden der "Weiteren Optionen" ein Scrollbalken am rechten Rand hinzukommt, der den Fensterbereich nochmal schmäler macht? Bei mir verschwand das Feld auf diese Weise.

Viele Grüße

Sebastian

Foto
1

Hallo Sebastian,

das stimmt! Den hatte ich ignoriert, und nur auf die Breite des gesamten Bearbeitungsbereichs geachtet. Aber natürlich, damit wird der Platz innerhalb des Fensters schmäler. Trotzdem etwas verwirrend, denn mein erster Impuls wäre nicht gewesen den Aufgabenbereich breiter zu machen, wenn das Feld mit den Seitenzahlen fehlt. Denn rein optisch ist reichlich Platz zwischen "Seiten von-bis:" und dem grünen Häkchen dahinter.

Liebe Grüße

Sonja

Foto
2

Bei mir (v. 6.0.0.2, Word 18.0.4) tritt das beschriebene Problem leider noch etwas extremer auf. Ich kann weder eine Seitenzahl auswählen noch bis zu den weiteren Optionen herunterscrollen. Das vorgeschlagene Verschieben des Fensters verschlimmert das Ganze eher noch, weil dann noch weitere Anzeigefelder (Zitate im Reiter Nachweise unsichtbar etc..) auftreten.

Was mir allerdings geholfen hat war eine Änderung der Auflösung bzw. der Skalierung. Ich arbeite an einem 4K Monitor mit Skalierung von 200% und ich denke, dass Word bzw. das Add in damit nicht wirklich klarkommt. Sobald ich die Skalierung ändere, mich abmelde und Word neustarte wird bei mir jedenfalls wieder alles normal angezeigt.

Foto
1

Hallo, Rolf

Es gibt neuerdings wohl eine weitere Option in Word, die hochauflösende Monitore betrifft: Anzeigeeinstellungen in der Statusleiste. Lässt sich das Problem evtl. so beheben?

Viele Grüße

Sebastian

Foto
1

Hallo Sebastian. In den Word Optionen habe ich bisher nur die Option "bei der Verwendung mehrerer Anzeigen" gefunden. Ich habe diese jetzt mal testweise auf "Für Kompatibilität optimieren" gesetzt. Die Verringerung der Anzeigeskalierung von 200 auf 175% hat das Problem bei mir aber ohnehin bereits weitgehend gelöst. Wo finde ich denn die von dir beschriebene Einstellung?

Foto