Hochstellung im Titel

Burny G. hinzugefügt 20 Monaten her
beantwortet

Wie kann ich in einem Titel einen Ziffer hochstellen oder tiefstellen, z.B. CO2 oder m²

Kommentare (1)

Foto
1

Hallo Burny,

vielen Dank für Ihre Frage.

Um eine Ziffer (oder auch einen Buchstaben) innerhalb des Titels hoch- oder tiefzustellen, markieren Sie das Zeichen, führen einen Rechtsklick aus und wählen aus dem Kontextmenü den Eintrag Hochgestellt bzw. Tiefgestellt.

Wenn Sie z.B. via Copy & Paste einen Titel mit hoch- oder tiefgestellten Zeichen in das Titelfeld hineinkopieren, bleiben diese übrigens erhalten.

Viele Grüße

Susanne

Foto
1

Super, danke!

Foto
1

Hallo Burny,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne

Foto
1

Gibt es dafür auch ein Tastaturkürzel? Wenn nicht, wäre das eine sehr praktische Funktion gerade wenn man viele Titel nachträglich anpassen muss.

Foto
1

Hallo Florian,

vielen Dank für Ihre Frage.

Es gibt für beide Funktionen tatsächlich jeweils ein Tastaturkürzel, das aber bislang nur in Abstracts, Inhaltsverzeichnissen, Bewertungen, Zitaten funktioniert:

  • Hochgestellt: STRG+UMSCHALT+1
  • Tiefgestellt: STRG+ALT+3

Ich habe daher nun eine entsprechende Notiz auf unserer internen Wunschliste für unsere Entwickler erfasst.

Derzeit liegt allerdings der Fokus der Entwicklung auf Citavi Web, was den größten Teil unserer Ressourcen bindet. Daher ist nicht absehbar, ob bzw. wann wir diesen Wunsch umsetzen können.

Viele Grüße

Susanne

Foto
1

Habe dasselbe Problem, nur in Citavi 6. Ich möchte eine Ziffer im Titel hochstellen, aber weder die Hochstellung bleibt bei copy-paste aus word erhalten. Auch finde ich keine Option, wenn ich mit Rechtsklick drauf gehe. Was kann ich dann machen?

Foto
1

Hallo Zacharias,

vielen Dank für Ihre Frage.

a) Hochgestellte Ziffern bleiben beim Einfügen in die Titel-Felder via Copy & Paste nicht erhalten

Um die Fehlerursache einzugrenzen, bitte ich Sie, die aktuelle Beta-Version zu installieren, die wir unter http://www.citavi.com/beta bereitstellen. Tritt das Problem damit weiter auf?

Falls ja: Bleibt die Hochstellung erhalten, wenn Sie die Daten in eine Text-Datei (Dateiendung .txt) hineinkopieren?

b) Ziffern bzw. Zeichen in den Titel-Feldern über das Kontextmenü hochstellen

Markieren Sie das Zeichen, führen einen Rechtsklick aus und wählen aus dem Kontextmenü den Eintrag Hochgestellt:

b086be26896bb90e9a674fa7fe5e7415

Viele Grüße

Susanne

Foto
1

Liebe Susanne,

vielen Dank für die Hilfe und besonders auch die aufschlussreiche Grafik. Dadurch bin auch auf das eigentliche Problem gestoßen: Das Hochstellen funktioniert tatsächlich für Titel, aber nicht für Kurztitel und auch nicht für Autoren.

In meinem Fall ist als Autor die Redaktionsgruppe anzugeben, nämlich die Redaktion der RGG4 (hochgestellt). Aber da funktioniert es eben nicht. Es funktioniert auch nicht, dass ich den die hochgestellte Zahl vom Titel per Copy&Paste übertragen könnte.

Foto
1

Ich wollte gerade auf eine themenbezogene Diskussion im C5-Forum verweisen, das funktioniert aber gerade nicht:

/64f13f963c3bafec90f00c9da7bb9d81


Langer Rede kurzer Sinn – nicht ganz regelkonform, funktioniert aber:

Alt+251 → hochgestellte 1

Alt+253 → hochgestellte 2

Alt+252 → hochgestellte 3

/3a7b45a7e2c998ddf0818cbfd8f63faa

Freundliche Grüße, Pragmarius

Foto
1

Lieber Pragmarius,

da Alt+2 ein Hotkey für "Hide center pane" ist, springt citavi bei mir dann sofort aus dem Reference-Typing raus. Wenn ich trotzdem stur weiterdrücke, dann verbirgt Alt+25 die Kategorienspalte. Aber es ist jetzt auch nicht so wichtig. Hauptsache ich habe die Hochstellung im Titel, das bei dem Autor wäre nur das Sahnehäubchen.

Foto
1

sorry – ich war ungenau. Alt + 251 bis 253 (auf dem numerischen Tastenfeld)

/2c55e82176d77f6aecc79a20f986157a

Foto
1

arbeite mit macbook (virtualbox) und habe daher kein numerisches Tastenfeld. Aber danke auf jeden Fall für den super guten Support! Bei dem Support-Team könnte man fast ne Mac-Version rausbringen, zumal ca. 90% an meinem Fachbereich nen Mac haben ;)

Foto
1

... nicht wieder diese Diskussion :-) Wurde bereits mehrfach abgelehnt aus nachvollziehbaren Gründen. Bald kommt Citavi Web, allerdings wird das dann ebenfalls ein numerisches Tastenfeld brauchen, solange das nicht behoben ist. Ich habe ein externes numerisches Tastenfeld, weil ich es auch für andere Dinge benötige. Gibt's für Mac auch.

Foto
1

Hallo Zacharias,

vielen Dank für Ihre Rückmeldung.

Ich habe nun den Wunsch, einzelne Zeichen auch in Personen-Feldern hoch- bzw. tiefstellen zu können, auf unserer internen Wunschliste für unsere Entwickler erfasst. Derzeit liegt allerdings der Fokus der Entwicklung auf Citavi Web, was den größten Teil unserer Ressourcen bindet. Daher ist nicht absehbar, ob bzw. wann wir Ihren Wunsch umsetzen können.

Vielleicht hilft Ihnen ja auch folgender Workaround weiter:

Wenn Sie bei dem verwendeten Dokumententyp das Feld "Titelzusätze" nicht anderweitig benötigen, könnten Sie in diesem Feld die hochgestellte Ziffer 4 und ggf. den Zusatz " (Hrsg.)" (inkl. Leerzeichen) eintragen und Ihren Zitationsstil dahingegen anpassen, dass ummittelbar hinter der Autoren-Komponente das Feld "Titelzusätze" ausgegeben werden soll.

Falls Sie das Feld "Titelzusätze" bei anderen Titeln noch benötigen, müssten Sie einen zusätzliche Bedingung schaffen, wodurch sich dieser Titel von anderen Titeln unterscheidet, etwa indem Sie ein Freitext-Feld mit beliebigem Inhalt füllen. In Ihrem Stil würden Sie dann in der Standard-Vorlage die Komponente "Titelzusätze" an der ursprünglichen Position belassen (meist hinter der Komponente "Untertitel") und dann eine neue Vorlage mit der Bedingung "Datenbedingungen" > "Feld "Freitextfeld 1" enthält Daten" (bzw. das entsprechende Freitexfeld) erstellen.

Markieren Sie nun die Komponente "Titelzusätze" und erzeugen über den Befehl "Komponente" >"Duplizieren eine Kopie, die Sie dann in die neu erstellte Vorlage ziehen. Klicken Sie auf die neu erzeugte Komponenten-Kopie und entfernen Sie den Eintrag im Feld "Interpunktion davor" (da sich der Eintrag ja direkt an die Autoren-Komponente anschließen soll).

Viele Grüße

Susanne

Foto
1

Hallo Pragmarius,

vielen Dank für Ihren Hinweis.

Wir hatten zwischenzeitlich ein Problem mit dem alten Forum, das nun aber wieder erreichbar ist.

Viele Grüße

Susanne

Foto
1

Liebe Susanne,

das fehlt nicht nur in den Personen-Feldern, sondern vor allem auch in den Wissenselementen, habe ich gerade festgestellt.

Freundliche Grüße, Pragmarius

Foto
1

Lieber Pragmarius,

vielen Dank für Ihre Rückmeldung.

Bei einem Wissenselement markieren Sie bitte das betreffende Zeichen im Feld "Text" und setzen im Menü Format > Zeichen im Reiter "Schrift" ein Häkchen vor der Option "Hochgestellt" (bzw. entsprechend vor "Tiefgestellt").

Viele Grüße

Susanne

Foto
1

Liebe Susanne,

schön und danke. Es funktioniert. Ich hatte das in der rechten Maustaste wie oben beschrieben gesucht und war nicht fündig geworden:


/453c2574c9ca1c7c097aa3e3257d0fa4


Freundliche Grüße, Pragmarius

Foto
1

Lieber Pragmarius,

vielen Dank für Ihre Rückmeldung.

Ja, das ist korrekt, bei der Bearbeitung des Textes von Wissenselementen steht im Kontextmenü nur eine eingeschränkte Auswahl an Formatierungsmöglichkeiten zur Verfügung.

Die vollständige Auswahl der Formatierungsoptionen finden Sie im Menü Format. Die Einstellungen für hoch- oder tiefgestellten Text lassen sich dort im Menüeintrag Zeichen aktivieren.

ae91bc24ea34d9a4db3754bff9c8c255

Viele Grüße

Susanne

Foto
1

Hallo Florian,

ich habe zwischenzeitlich eine Rückmeldung von unserem Entwickler erhalten: Aus technischen Gründen lassen sich die Tastenkürzel leider nicht für die übrigen Felder implementieren.

Viele Grüße

Susanne

Foto