Fehlermeldung bei Titeleingabe von Internetdokumenten

Sabrina B. hinzugefügt 4 Monaten her
NEU

Seit gestern bekomme ich immer eine Fehlermeldung (a program error has occured), wenn ich den Titel eines Internetdokuments eingeben oder ändern will. Das passiert bei jedem Projekt dass ich habe. Seitdem kriege ich auch eine Fehlermeldung wenn ich citavi schließe, diese schließt sich aber selbst nach wenigen Sekunden.


Hat jemand eine Idee wie man dass richten kann? Weiterarbeiten ist so recht schwer, deswegen wär ich um jede Idee dankbar.

Antworten (3)

Foto
1

Ein Versuch ist es wert: Reparaturinstallation von Citavi oder gleich richtig – komplett deinstallieren und wieder neu installieren, vlt. auch vor der Neuinstallation Office reparieren (lassen).

Freundliche Grüße, Pragmarius

Foto
1

Guten Tag Sabrina


Um der Ursache auf den Grund zu gehen, möchten wir Sie freundlich um weitere Mithilfe - sprich: weitere Informationen - bitten. Das wären die nötigen Schritte:

  1. Starten Sie Citavi.
  2. Klicken Sie auf das Menü Extras.
  3. Klicken Sie auf den Befehl Optionen.
  4. Aktivieren Sie auf der Registerkarte Allgemein im Abschnitt Diagnose die Checkbox vor Fehlerdiagnose-Protokoll senden.
  5. Schliessen Sie die Info-Box mit OK.
  6. Es öffnet sich ein Browser-Fenster, in das die sog. "Session ID" bereits eingetragen ist. Lassen Sie dieses Formular noch kurz offen.
  7. Schliessen Sie in Citavi das Optionen-Menü mit OK.
  8. Wiederholen Sie jetzt die Schritte, die bisher zum Fehler geführt haben.
  9. Sobald der Fehler wieder aufgetreten ist, schliessen Sie Citavi. (Die Fehlerprotokollierung wird jetzt automatisch abgestellt.)
  10. Damit Sie nicht nochmal eine Beschreibung des Fehlers geben müssen, tragen Sie bitte in das Feld "Wie hat sich der Fehler bemerkbar gemacht?" ein: "Ticket-ID 45048 ". Senden Sie nun das Formular ab, das in Ihrem Browser noch angezeigt wird. Für Ihre Mühe herzlichen Dank im Voraus!

Freundliche Grüsse

Peter

Foto
1

Vielen Dank für die schnellen Antworten!

Neuinstallation hat leider nichts gebracht.

Ich habe ein Fehlerdiagnose-Protokoll gesendet (während dieses aktiv war, ist die Fehlermeldung nicht aufgepoppt, ich hoffe das ist normal)