"Das Dokument ist zu umfangreich und muss vor dem Speichern gekürzt werden."

Christiane P. hinzugefügt 20 Monaten her
gelöst

Bei jedem Versuch auch nur einen Buchstaben im Fließtext des mit Citavi verknüpften Word- Dokuments weiterzuschreiben erscheint seit kurzem die Meldung: "Das Dokument ist zu umfangreich und muss vor dem Speichern gekürzt werden." Wie sollte ich in diesem Fall vorgehen um weiter an meinem Dokument schreiben zu können?

Kommentare (3)

Foto
1

Guten Tag Christiane

Das ist keine Meldung von Citavi. Es gibt ein Problem mit Ihrer Word-Datei. Versuchen Sie bitte diese Lösungen:

1. Beenden Sie Word.

2. Starten Sie Word.

3. Klicken Sie auf Datei > Öffnen.

4. Markieren Sie die betreffende Datei.

5. Klicken Sie auf den kleinen Pfeil neben der Schaltfläche Öffnen und dann auf Öffnen und Reparieren.

6. Klicken Sie auf Reparieren.

Wenn das nicht funktioniert:

Markieren Sie den gesamten Word-Text, aber nicht die letzte Absatzmarke. Kopieren Sie den Text in ein neues Word-Dokument.

Freundliche Grüsse

Peter

Foto
1

Hallo Christiane,

das sieht mir nach diesem Problem aus. Die dortigen Vorschläge von Pauline würde ich mal ausprobieren.

Freundliche Grüße, Pragmarius

Foto
1

... aber bitte nicht den Tipp folgen, im RTF-Format zu speichern ;-)

Foto
1

Entgegen sämtlicher Warnungen habe ich schon mal erfolgreich ein Dokument retten können, indem ich es als RTF gespeichert habe und – ohne weitere Veränderungen vorzunehmen – gleich wieder zurück umgewandelt habe. Ich muss aber zugeben, dass das zu Zeiten von Citavi 5 war. Da entsteht ja eine Kopie.

Dass das Original immer am besten vielfach "gebackupt" wird, setze ich voraus. Habe da zu viel negative Erfahrungen gesammelt. Alles immer nun an einer Kopie ausprobieren. Zum Thema Backup fand ich einen Spruch letztens gut: "Wann ist Zeit für ein Backup? → Jetzt!"

Freundliche Grüße, Pragmarius

Foto
1

Hallo, danke für die schnellen Antworten!

Leider hat weder der Tipp die Datei zu Reparieren, noch das Kopieren in ein neues Word Dokument, oder das Speichern unter einem anderen Namen etwas gebracht. Was mir jetzt noch aufgefallen ist: Wenn ich nur Im Text meiner Arbeit weiterschreibe, taucht das Problem nicht auf. Sobald ich aber einen Quellennachweis über Citavi einfüge , geht nichts mehr. Was könnte ich noch machen? Im RTF Format speichern habe ich jetzt mal noch nicht probiert.

Beste Grüße

Christiane

Foto
1

Vielleicht ist Peters wichtiger Hinweis untergegangen: "Markieren Sie den gesamten Word-Text, aber nicht die letzte Absatzmarke. Kopieren Sie den Text in ein neues Word-Dokument". Sprich. Alles markieren und dann ein Zeichen weniger, das letzte.

Alternativ würde ich das Dokument gern sehen, aber ich verstehe natürlich, dass das hier nicht geht.

Freundliche Grüße, Pragmarius

Foto
1

Das habe ich gemacht, alles markiert , nur nicht die letzte Absatzmarke, die nach der letzten Quelle in meinem Literaturverzeichnis steht. Es hat leider nichts gebracht.

Foto
1

ich würde es jetzt mal ohne LV probieren. Also über die Optionen im Add-In "kein LV" ankreuzen und dann alles markieren – ohne den letzten Punkt.

Alternativ: Den Cursor vor den letzten Punkt vor dem LV stellen und mit Strg-Pos1 alles darüber markieren und dann kopieren.

Foto
1

Ja das scheints gewesen zu sein! Super, vielen vielen Dank!!

Foto
1

uff :-)

Foto
1

:-)

Foto
1

❤ für Pragmarius

Foto
Foto
1

Ich habe leider das gleiche Problem und die angegebenen Fixes helfen immer nur vorübergehend; nach einer Weile taucht derselbe Fehler wieder auf. Sicher, dass das nichts mit Citavi zu tun hat? Das Dokument ist Citavi-bedingt generell bereits seeehr langsam.

Foto
1

Guten Tag Max

Arbeiten Sie in Word mit Fussnoten? Falls ja, wieviele haben Sie mittlerweile?

Haben Sie die Checkliste für "langsames Word" bereits geprüft?

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

vielen Dank für die Antwort. Ja, ich arbeite mit Fußnoten - und es sind ca. 2100. Die Checkliste kannte ich nicht, das automatische Speichern habe ich schon vor einer Weile deaktiviert, das hat das Dokument immer zum Totalabsturz gebracht. Updates sollten alle installiert und der Rechner schnell genug sein. Den Seitenumbruch auszuschalten habe ich allerdings noch nicht probiert. Hat das irgendwelche Nachteile?

Die Silbentrennung funktioniert seit einer Weile leider auch nicht mehr konstant: Immer wieder rechnet Word ein paar Sekunden, dann springt die Silbentrennung raus. Manchmal macht sich das dann selbst wieder rückgängig, häufig muss man aber unter "automatisch" auf "manuell" klicken (sehr unglückliche Button-Bezeichnung von Word), und dann springt die Silbentrennung wieder rein (um dann später wieder rauszuspringen). Sehr nervig, wenn man versucht zu kürzen und daher die Seitenzahl genau im Blick hat.

Beste Grüße

Max

Foto
1

Hallo Max

Tatsächlichen machen so viele Fussnoten Word zu schaffen. Wenn dann noch ein Zitationsstil hinzukommt, der nach jedem Einfügen die Word-Datei nach allen bisherigen Quellen durchsuchen muss, um z.B. den Vornamen einer Autorin/eines Autors zu ergänzen, weil der Nachname mehrdeutig ist, leidet die Performanz. (Das ist ein Problem, das nicht Citavi-spezifisch ist, wie eine Webrecherche zeigt.)

Mein Rat wäre, dass Sie das Word-Dokument vorübergehend in Einzelkapitel aufteilen, so dass pro Dokument nur ein paar Hundert Fussnoten vorhanden sind. Wenn die Texte weitgehend fertig sind, können Sie alle Dokumente wieder in ein Word zusammenkopieren. Sie würden dann die Einzel-Literaturverzeichnisse löschen, die am Ende jeder Datei entstanden sind und durch Klick auf "Aktualisieren" in Citavis Word Add-In ein neues Literaturverzeichnis am Ende des nun wieder vereinten Word-Dokuments erscheint.

Wenn Sie Bedenken gegen das Vorgehen haben, bitte ich Sie, es mit einer Kopie der Word-Datei zumindest testweise zu prüfen, ob der o.g. Rat den positiven Effekt hat, den ich vermute.

Freundliche Grüsse

Peter

Foto
1

Ich werde das versuchen. Vielen Dank erst einmal. Die Umbrüche im Hintergrund kann ich leider nicht ausschalten, aber was es schon erheblich flüssiger gemacht hat, ist, die Regeln des Zitationsstils nicht sofort anzuwenden, auch wenn ich nicht ganz verstehe, was das bedeutet (sieht nämlich alles wie immer aus).

Sonstige verlangsamende Features hat mein Zitierstil wohl nicht. Das Feature mit dem Vornamen bei doppeldeutigem Nachnamen könnte ich aber gut gebrauchen. Wie stellt man das (in seinem eigenen Stil) ein?


Die Silbentrennung funktioniert leider nach wie vor nicht. Es kann natürlich sein, dass das nichts mit Citavi zu tun hat, habe ich aber sonst noch nicht erlebt.

Foto
1

Einige Zitationsstile verwenden ein Skript, um den Vornamen bei Mehrdeutigkeiten mit auszugeben. Dieses Skript könnten Sie in Ihren Zitationsstil auch an die Personenkomponenten hängen, die Sie in den Fussnoten verwenden.

In Sachen Silbentrennung prüfen Sie bitte folgendes:

  • Markieren Sie einen Textabschnitt oder das ganze Dokument. Klicken Sie in Word auf "Layout" > "Silbentrennung". Ist dort eingestellt "Automatisch"? Falls nein, aktivieren Sie die Option.
  • Prüfen Sie die Formatvorlage, die den meisten Absätzen des Dokument zugewiesen ist. Das ist meist "Standard". Klicken Sie auf "Ändern" > "Format" > "Absatz". Fehlt unter "Zeilen- und Seitenumbruch" das Häkchen bei "Keine Silbentrennung". Falls ja, setzen Sie es jetzt.
  • Prüfen Sie unter "Datei" > "Optionen" > "Dokumentprüfung", ob die Option "Rechtschreibprüfung während der Eingabe" aktiviert ist. Falls nein, aktivieren Sie die Option.

Freundliche Grüsse

Peter

Foto