Citavi Picker reagiert nicht im Browser

Isabel R. hinzugefügt 17 Monaten her
beantwortet

Hallo liebes Citavi Team,


ich habe Citavi bereits zum Erstellen von zwei Hausarbeiten genutzt.

Als ich Citavi nun wieder nutzen wollte, war kein Citavi Picker mehr im internet zu finden (z.B. bei der literaturrecherche). PDFs kann ich aber in Citavi laden.

Daraufhin habe ich alle vier hier aufgeführten Lösungemöglichkeiten ausprobiert.

https://citavi.useresponse.com/knowledg ... cker-fehlt

Mittlerweile ist ein Citavi Picker dort (nachdem ich Lösungsmöglichkeit drei durchgeführt habe, aber er reagiert nicht.

Ich verwende Citavi 5, und den internetbrowser Firefox 58.0.2. (64-bit)


Könnt ihr mir bitte weiter helfen?

Liebe Grüße,

Isabel

Kommentare (2)

Foto
1

Hallo, Isabel,

entfernen Sie bitte den Picker bei den Add-Ons in Firefox und fügen Sie Ihn gemäß Lösung 4 aus dem Store erneut hinzu. Geht es jetzt?

Viele Grüße

Sebastian

Foto
1

Ich habe leider auch das Problem, dass im Firefox der Picker zwar angezeigt wird, aber offensichtlich keine Verbindung zu Citavi besteht. Es ist bereits eine etwas ältere Version (48.0), das ist von unserer IT beabsichtigt.

Im Internetexplorer funktioniert der Picker - zumindest teilweise. Erfassen von Titeln funktioniert, aber es erscheint kein grünes Häkchen bei Titeln, die sich bereits im geöffneten Projekt befinden.

Den oben angeführten Lösungsweg den Picker im Firefox neu zu installieren kann ich leider nicht anwenden, da wir in der Terminal Server Umgebung den Picker nur über MSI Setup installieren können. Citavi 6 sollte unsere IT gestern ganz aktuell herungergeladen und installiert haben (Version 6.0.0.2).

Gibt es noch andere Lösungsansätze?

Liebe Grüße

Sonja

Foto
1

Manchmal sollte man etwas länger im stöbern bevor man etwas postet ...

In den FAQs habe ich jetzt den Hinweis gefunden, dass der neue Picker nicht mit Firefox Versionen arbeitet die älter als Version 54 sind. Interessanterweise ist der Picker bei mir aber trotzdem aktiviert und es wird keine Fehlermeldung angezeigt?

Foto
2

Eine Fehlermeldung muss nicht zwangsläufig entstehen, jedoch müsste der Picker in diesem Fall nicht mit Citavi 6 zusammenarbeiten. Generell gilt weiterhin:

Der Picker, der über Citavis Setup (bis Version 5.5) installiert wurde, arbeitet weiter mit Firefox bis Version 56 zusammen. Firefox wird die neue Multiprozess-Architektur in diesem Fall deaktivieren, damit der Picker (und ggf. andere Add-ons) weiter laufen können. Ab Firefox Version 57 können Sie nur noch mit dem neuen Picker arbeiten. Sie müssen dann entweder Citavi 5.6 oder eine neuere Version verwenden.

Freundliche Grüße

Foto
1

Hallo Damien,

danke für die Erklärung, sie läßt aber genau meinen Anwendungsfall aus. Darum frage ich zur Sicherheit nocheinmal zurück ob das was ich oben schon geschrieben habe so stimmt:

Der neue Picker der mit Citavi 6 installiert wird funktioniert nur mit Firefox ab Version 54?

Liebe Grüße

Sonja