Citavi erkennt bereits zitierte Quellen in Word nicht mehr

Claudia Z. hinzugefügt 8 Monaten her
beantwortet

Hallo,

ich habe folgendes Problem: gestern habe ich unter einer Tabelle in meiner Masterarbeit noch einige Quellen aus Citavi in Word eingefügt, und heute morgen erkennt das Programm leider nicht mehr, dass die betroffenen Titel bereits zitiert worden, d.h. der grüne Haken unter dem Reiter "Titel" fehlt bei den jeweiligen Titeln, und das größere Problem ist, dass diese Titel dann auch nicht im Literaturverzeichnis erscheinen.

Kann mir jemand weiterhelfen?

Danke und viele Grüße!

Kommentare (6)

Foto
1

Hallo Claudia,

vielen Dank für Ihre Frage.

Können Sie mir bitte die vierstellige Versionsnummer der bei Ihnen installierten Citavi-Version mitteilen? Sie finden diese Information im Menü Hilfe > Über Citavi.

Handelt es sich bei den betreffenden Nachweisen noch um Citavi-Felder (zu erkennen daran, dass diese grau werden, wenn man hineinklickt)? Und verstehe ich das richtig, dass alle anderen Nachweise noch als Citavi-Felder vorhanden sind?

Um zu prüfen, wo die Problemursache genau liegt, senden Sie mir bitte ein Beispiel-Dokument. Sie würden dazu eine neue Word-Datei mit Ihrem Citavi-Projekt verknüpfen, Ihren Zitationsstil auswählen und aus dem Original-Dokument denjenigen Abschnitt in das Beispiel-Dokument einfügen, bei dem Sie das Problem beobachtet haben. Kopieren Sie bitte auch einen unproblematischen Abschnitt, in dem die Citavi-Nachweise noch vorhanden sind.

Senden Sie mir bitte ggf. auch Ihren selbst erstellten Zitationsstil zu. Sie finden die Datei im Ordner Documents\Citavi 5\Custom Citation Styles bzw. Documents\Citavi 6\Custom Citation Styles.

Viele Grüße

Susanne

Foto
1

Hallo,

es handelt sich um die Version 6.1.0.0

Genau, alle anderen Felder sind soweit ich das beurteilen kann noch vorhanden (hoffe ich), und die problematischen Felder sind auch noch grau unterlegt.

Beim erstellen des Beispiel Dokuments sehe ich bereits, dass es da komischer Weise alles funktioniert. Der Abschnitt, der sonst fehlerhaft ist, ist die Quellenangabe unterhalb der großen Tabelle. Der Fließtext ist der fehlerfreie Abschnitt.

Anbei auch mein eigener Zitationsstil. Vielen Dank!

Viele Grüße

Claudia

Foto
1

Hallo Claudia,

vielen Dank für das Beispiel-Dokument und den Stil.

Anscheinend wurde die Tabelle in ein Textfeld eingefügt. Textfelder werden von Citavis Word Add-in leider nicht unterstützt, s. folgendes Handbuch-Kapitel:

https://www1.citavi.com/sub/manual6/de/index.html?dont_insert_references_in_textboxes.html

Wenn Sie die Tabelle und die Nachweise außerhalb des Textfeldes platzieren, sollten die Nachweise wieder korrekt erkannt werden.

Viele Grüße

Susanne

Foto
1

Hallo,

Danke, ich habe es vorhin zunächst gedacht das Problem wäre behoben. Ich habe nun unter dem Textfeld eine extra Tabelle eingefügt, um die Quellen dort zu vermerken. Zuerst hat es auch die Quellen wieder erkannt, aber nun das Problem erneut, bloß dass nun nicht nur die grünen Haken fehlen, sondern unter dem Reiter "Nachweise" die Fehler "zugeordneter Titel nicht gefunden".

Ich muss die Quellen leider in der Tabelle lassen, da ich diese in vertikal brauche, um das Format in Word nicht auf Querformat umstellen zu müssen.

Woran kann es jetzt noch liegen?

Foto
1

Das Problem hat sich soeben erledigt, ich musste für die betreffenden 10 Quellen nur den zugeordneten Titel auswählen und nun sollte alles wieder passen.

Foto
1

Hallo Claudia,

wenn die Nachweise weiterhin im Textfeld oder auch in einer Tabelle in einem Textfeld sind, ist leider nicht auszuschließen, dass es später doch noch zu Problemen kommt.

Falls Sie vor und nach der Tabelle einen Abschnittswechsel einfügen, können Sie auch eine einzelne Seite auf Querformat umstellen.

Alternativ können Sie in der Tabelle auch die Textrichtung ändern.

Viele Grüße

Susanne

Foto