Citavi 6 und Word 2016 - Flackern und Verzögerung bei Nutzung des Add-In

Janos M. hinzugefügt 10 Monaten her
gelöst

Guten Tag,

ich nutze Word 2016 und die aktuelle Citavi-Version auf einem neuen Laptop mit Windows 10. Zuvor nutze ich Citavi 5 und Word 2010 auf ein anderem System unter Windows 8.1.

Wenn ich das Word-Add-In nun nutze dauert jeder Prozess z.B. das Einfügen eines Titels oder das Einfügen einer Seitenzahl oder das Löschen von Quellenverweisen circa 1 bis 2 Sekunden. In der Zeit flackert der Headerbereich von Word, also die Menüleiste und oberhalb der Bereich sowie die Reiter im Citavi Addin.

Das Problem ist mir vollständig neu, daher würde ich mich über Hinweise zur Lösung freuen. Es besteht seitdem ich Word und Citavi installiert habe.

Kommentare (9)

Foto
1

Hallo Janos

Tritt das Problem unter jedem Zitationsstil auf oder nur unter demjenigen, den Sie gerade verwenden?

Wenn es an den betreffenden Stil gebunden ist: Ist das ein Stil, den Citavi ausliefert, oder den Sie selbst erstellt haben?

Wenn es ein selbst erstellter ist, senden Sie den bitte an uns, damit wir prüfen können, ob ein Skript im Stil für die Verzögerung zuständig ist.

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

Danke für die schnelle Antwort.

Nein, das Flackern tritt auch auf, wenn ich den Stil wechseln will. Ich habe noch keine selbsterstellten Stile und nutzte den Basis-Stil.

Ich habe jedoch Projektdateien von Citavi 5 kopiert und importiert (circa 800 Titel) Was aber bislang kein Problem war (also die Nutzung von so vielen Dateien in Citavi 5 unter Windows 8).

Das Flackern dauert doch eher 3-4 Sekunden.

Schöne Grüße,

Janos

Foto
1

Hallo Janos

Bitte senden Sie uns ein Fehlerprotokoll des Word Add-Ins:


1. Klicken Sie in Citavis Word Add-In auf "Über Citavi".

2. Aktivieren Sie die Checkbox bei "Ablaufverfolgung aktivieren". Klicken Sie auf "Schließen".

3. Gehen Sie nun die Schritte, die bisher zum Problem führten.

4. Klicken Sie in Citavis Word Add-In auf "Über Citavi".

5. Deaktivieren Sie die Checkbox bei "Ablaufverfolgung aktivieren".

6. Sie werden zum Formular "Daten zu Ihrem Fehlerprotokoll senden" geführt.

7. Geben Sie im Feld "Wie hat sich der Fehler bemerkbar gemacht?" nur die Nummer dieser Anfrage an: 68930


Bitte entschuldigen Sie den Mehraufwand, den das für Sie bedeutet.

Foto
1

Kein Problem, schon gemacht. Vielen Dank schonmal.

Foto
1

Hallo Janos

Danke für das Protokoll. Ich habe eine Mail geschickt.

Freundliche Grüsse

Peter

Foto
1

Hallo,

bei mir tritt das selbe Problem auf. Konnte es gelöst werden, und wenn ja wie?

Vielen Dank und viele Grüße

Carlotta

Foto
1

Hallo,

bei mir tritt das gleiche Problem auf. Konnte es behoben werden? Und wenn ja wie?

Vielen Dank und viele grüße

Philipp

Foto
1

Hallo ihr,

bei mir lag es tatsächlich an der Office Version, die ich über einen etwas dubiosen Key-Reseller gekauft habe. Habe dann Office 365 über eine Uni-Lizenz bezogen und seitdem läufts.

VG, J

Foto
2

Ja daran hat es gelegen.

Danke für die schnelle Hilfe.

Foto
Foto
1

Bei mir besteht das Problem auch, sowohl bei einer Office 2019 365 Version, die ich von meinem Arbeitgeber zur Verfügung gestellt bekommen habe, als auch bei meiner zuvor beim Arbeitgeber käuflich erworbenen Office 2016 Professional Plus Office Version. Ich habe beide ausprobiert, aber das Problem besteht weiterhin, auch nach mehrfacher Neuinstallation der Programme. Konnten noch andere mögliche Fehlerursachen identifiziert werden? VG Dana

Foto
1

Hallo Dana


Können Sie mir bitte die Versionsnummer des Word Add-Ins mitteilen? Sie finden die Information in Word auf der Registerkarte Citavi, und zwar dort, wenn Sie auf "Über Citavi" klicken.

Freundliche Grüsse

Peter

Foto
1

Hallo Dana, versuch mal unter Optionen --> Allgemein --> Benutzeroberflächenoptionen

"Bei Verwendung mehrer Anzeigen: Für Kompatibilität optimieren" auszuwählen. Das hat bei mir das Problem behoben.

Viele Grüße

Foto
1

Vielen Dank Carlotta, ich habe es direkt ausprobiert und es scheint auch bei mir zu funktionieren!

Die Versionsnummer des AddIns lautet 6.3.0.0.

Liebe Grüße und danke für die schnellen Antworten !

Dana

Foto
1

Den Punkt "Benutzerflächenoptionen" gibt es bei mir gar nicht?

Beste Grüße

Pragmarius

(6.3.6.281)

Foto
1

Den Punkt findest du direkt als ersten unter Allgemein:

/9213856ebbb184caede257e54fca77b9

Foto
1

ah, ich hab in Citavi gesucht ;-)

Foto