Citavi 6 Picker in Chromebrowser

Frank H. hinzugefügt 1 Woche her
nicht reproduzierbar

Guten Tag,

nach Installation von Citavi 6 und dessen Erweiterung "Citavi Picker" im Chrome Browser funktionierte dieser für ca. 3 Tage, danach war das Symbol, weiterhin vorhanden, er reagierte jedoch nicht mehr.

Mittlerweile habe ich die Reparatur sowohl über die Reparaturfunktion in den Windows Apps, als auch durch Neuinstallation des Chrome Browsers und Installation über den Chrome Webstore versucht, leider ohne Erfolg.

Vielleicht hat jemand einen Hinweis, bzw. ein ähnliches Problem.

Mfg

Frank

BS: Win 10 Edu, Citavi 6.1.0.0

Antworten (7)

Foto
1

Ich habe eine ähnliche Beobachtung gemacht: Hin und wieder kommt es vor, dass in der rechten Maustaste der Eintrag "Citavi Picker" fehlt, obwohl das Chrome-Symbol des Pickers vorhanden ist. Abhilfe schafft bei mir, die Erweiterung einmal kurz zu deaktivieren und sofort wieder zu aktivieren:

/OPkXAgIASEgBIRAVwQ6nPrclaDECwEhIASEgBDoLgFxNt0lJemEgBAQAkKgxwT+PxaH8P0bnLzPAAAAAElFTkSuQmCC

Das klappt regelmäßig, wenn es allerdings auch keine Dauerlösung ist. Tritt erst seit 6.1 auf. Picker bei mir: 2017.11.8.21

Freundliche Grüße, Pragmarius

Foto
1

Hallo Pragmarius,

Danke für den Hinweis, leider hilft das Deaktivieren/ Aktivieren nicht, das Citavi Picker Symbol ist vorhanden, der Picker jedoch inaktiv.


Freundliche Grüße


Frank

Foto
1

...plötzlich geht der Picker wieder, allerdings mit erheblicher "Totzeit" zu Citavi....

Foto
1

Hallo zusammen,

ein bisschen Verzögerung gibt es immer bis die Daten in Citavi angekommen sind. Wie lange dauert es denn bei Ihnen circa?

Viele Grüße

Sebastian

Foto
1

Hallo Sebastian,

dass man ein wenig Geduld haben muss, ist schon klar. Das ist aber nicht das Problem. Sondern im Menü der rechten Maustaste ist der Eintrag "Citavi Picker" völlig verschwunden, obwohl die Erweiterung aktiv ist. Einmal aus und wieder an – dann geht es (wieder).

Freundliche Grüße, Pragmarius

Foto
1

Hallo, Pragmarius

Ist Ihnen eine Regelmäßigkeit aufgefallen, wann der Menü-Eintrag verschwindet? Zum Beispiel nach dem Besuch einer bestimmten Seite?

Viele Grüße

Sebastian

Foto
1

Hallo Sebastian,

nein, bislang konnte ich noch keine "Regelmäßigkeit" erkennen. Ich achte mal darauf.

Freundliche Grüße, Pragmarius