Citavi 6 erstellt zwei geteilte Literatur Verzeichnisse

Julia S. hinzugefügt 4 Monaten her
beantwortet

Hallo Ihr Lieben,

Ich habe folgendes Problem: Citavi 6 legt mir statt einem zwei Literaturverzeichnisse an. Die Nachweise sind von 1-48 und 1-81 nummeriert. Es kann im Fließtext nicht unterschieden werden, in welchem Verzeichnis sich z. B. Nachweis 15 befindet, da es ja zwei mit dieser Nummer gibt. Unter dem Reiter "Nachweise" des Citavi Add Ins von Word finde ich keine Auffälligkeiten in der Nummerierung. Screenshot der Situation hängt an. Ich habe auch nicht absichtlich versucht mehrere Kapitel zu erstellen um verschiedene Literatur zu unterscheiden oder so was in der Art, sondern einfach mein Ad In verwendet, wie mit Citavi 5 auch.

Es wäre sehr schön, wenn mir jemand helfen könnte, da ich sonst keine andere Lösung sehe, als alle Zitate erneut zu setzen, was eine echte Mammutaufgabe wäre.

Viele Grüße

Julia

PS: Einen ähnlichen Foreneintrag habe ich bereits gefunden. Allerdings ist das Problem aufgetreten, nachdem von Citavi 5 auf 6 gewechselt wurde. Ich hatte jedoch bereits Citavi 6 installiert, als ich die Datei erstellte. Ich habe bereits versucht alles in ein neues Dokument zu kopieren. Nach Aktualisierung trat das Problem aber wieder auf. Außerdem habe ich versucht, ob es mit der Citavi 6 beta Version funktioniert, was allerdings nicht geändert hat.

Ich benutze Windows 10 mit Word 365 office pro plus. Mein Projektordner liegt in der Cloud.

Beste Antwort
Foto

Hallo Julia,

ich würde folgende Schritte probieren:

1. in Word zum Test auf einen anderen Stil wechseln, Citavi Basis beispielsweise. Wenn Du dann auf Deinen Stil zurückkehrst, tritt der Fehler immer noch auf?

2. Wenn ja, in den Citavi-Word-Optionen einmal die Erstellung eines LitVerz deaktivieren (Häkchen raus). Nach drei Sekunden wieder aktivieren. Tritt der Fehler immer noch auf?

3. Wenn ja: Gibt es im Reiter Nachweise tatsächliche solche leere Anzeige, oder ist das nur "geschwärzt"? Gibt es dort doppelte Fragezeichen vor Nachweisen?

4. Eine Gruppierung besteht nicht?

Kommentare (3)

Foto
2

Hallo Julia,

ich würde folgende Schritte probieren:

1. in Word zum Test auf einen anderen Stil wechseln, Citavi Basis beispielsweise. Wenn Du dann auf Deinen Stil zurückkehrst, tritt der Fehler immer noch auf?

2. Wenn ja, in den Citavi-Word-Optionen einmal die Erstellung eines LitVerz deaktivieren (Häkchen raus). Nach drei Sekunden wieder aktivieren. Tritt der Fehler immer noch auf?

3. Wenn ja: Gibt es im Reiter Nachweise tatsächliche solche leere Anzeige, oder ist das nur "geschwärzt"? Gibt es dort doppelte Fragezeichen vor Nachweisen?

4. Eine Gruppierung besteht nicht?

Foto
1

Hallo Pragmarius,

1. Hat nichts ergeben.

2. Entfernt das größere der beiden Verzeichnisse. Daher vermute ich das kleinere ist ein Artefakt. Dieses habe ich einfach manuell entfernt und frage mich, warum ich da nicht selbst drauf gekommen bin.

Das Verzeichnis sieht jetzt gut. Danke für schnelle Hilfe!

Foto
1

Ich hatte dasselbe Problem. Bei mir lag es daran, dass ich das Worddokument im Format .odt anstatt .docx gespeichert hatte.