"chromepickerbroker.exe" wird immer neu gestartet

Max R. hinzugefügt 11 Monaten her
Not reproducible

Bei mir häufen sich in letzter Zeit (seit ca. 2 Wochen) bei äußerst intensiver Arbeit (mit mehreren gleichzeitigen Word-Dokumenten, mehreren offen PDFs im Reader und vielen geöffneten und sich laufend öffnenden und schließenden Tabs in Firefox) System-"Freezes" (Mauszeiger läßt sich nur noch im 5-Sekundenrythmus bewegen, nur mehr Reset/Neustart hilft), bei denen mehrere hundert ( gezählter Rekord 481) Prozesse mit dem Namen "chromepickerbroker.exe" mit jeweils 2-3.000 kB Speichernutzung im Taskmanager zu sehen sind.

Spannend dabei ist, dass ich Googel-Chrome überhaupt nicht verwende, ja nicht einmal installiert habe (gerade noch einmal überprüft).


Für mich wirkt es so, als ob mit jedem neu geöffneten Tab, evtl sogar mit jeder neuen Picker-Fundstelle in Firefox (61.0.1. - 64-bit) ein Prozess des Pickers gestartet würde, der dann aber beim Schließen des Tabs nicht mehr beendet wird - und irgendwann ist dann halt der gesamte verfügbare Speicher zugemüllt.


Ich habe für heute einmal die Fehlerprotokollierung aktiviert und hoffe das Protokoll noch senden zu können, wenn wieder einmal alles steht...


Mit besten Grüßen


Max Ringler

Kommentare (2)

Foto
1

Hallo, Herr Ringler


Der Prozess chromepickerbroker.exe ist tatsächlich ein Teil der Kommunikationsschnittstelle zwischen Browser und Citavi. Er wird aufgerufen, wann immer Sie in Firefox etwas picken. Der Prozess sollte aber eigentlich sofort nachdem der Titel in Citavi auftaucht auch wieder beendet werden. Das Fehlerprotokoll könnte in der Tat einen Anhaltspunkt bieten, warum er bei Ihnen in immer neuen Instanzen gestartet wird. Interessant wäre ggf. auch noch ein Windows-Ereignisprotokoll. Folgen Sie dazu bitte der folgenden Anleitung: http://www.citavi.com/eventlog

Viele Grüße

Sebastian

Foto
1

Wird gemacht.


Wobei ich gestern überhaupt nichts gepickt habe (gerade kontrolliert, keine neuen Einträge von gestern), und das Problem trotzdem aufgetreten ist. Der Rechner wurde gestern in der Früh neu gestartet.


Heute bisher keine Spur davon (dafür habe ich heute 7 Instanzen von Firefox im Taskmanager, obwohl ich nur ein Fenster offen habe...). Vielleicht ist auch enfach nur meine inzwischen 10 Jahre alte Win7-Installation hinüber (die aus verschiedensten Kompatibilitätsgründen mit Spezialsoftware noch nicht erneuert werden konnte)...


lg

Max