CCS-Datei nach Citavi importieren?

Marina T. hinzugefügt 12 Monaten her
beantwortet

Hallo,

ich habe von meiner Hochschule eine CCS-Datei für Citavi zur Verfügung gestellt bekommen, leider weiß ich nicht wie ich diese importieren kann. Der Button "CCS-Datei öffnen" unter Zitation -> Zitationsstile -> Zitationsstil bearbeiten existiert nicht mehr :( (siehe Anhang).

Unter Documents\Citavi 6\Custom Citation Styles habe ich die Datei HE_BW_Citavi-Style.ccs

bereits abgelegt, sie wird aber in Citavi nicht sichtbar.

Grüße

Marina

Dateien: CCS.jpg

Kommentare (13)

Foto
1

Hallo Marina

Sie arbeiten noch mit Citavi 3 (aktuell ist Citavi 6). Der Zitationsstil wurde mit Citavi 4 erstellt und erfordert, dass Sie mindestens Citavi 4 nutzen.

Freundliche Grüsse

Peter

Foto
1

Ähm...da paßt so einiges nicht...


Wenn Marina nocht Citavi 3 verwenden würde, warum hat sie dann einen Citavi 6 -Ordner in Documents, wo sie die .ccs-Datei abgespeichert hat?


Weiters, in der Tat gibt es in Citavi 6 unter "Zitation-Zitationsstile-Zitationsstil bearbeiten" keinen Button "CCS-Datei öffnen" mehr,

Was geht ist, auf "Zitation-Zitationsstile-Zitationsstil bearbeiten-Neuen Stil entwickeln" zu gehen, und dort dann auf "Datei-Öffnen" - dort lassen sich dem Anschein nach weiterhin .ccs-Dateien öffnen. Ich weiß nicht wie versionskopatible die .ccs-Dateien sind, aber evtl. hilft es, wenn man die zur Verfügung gestellte Citavi4 - .ccs (unter anderem Namen) erneut speichert, damit sie Citavi 6 -kompatibel gemacht wird?! Vergleiche hierzu: https://www1.citavi.com/sub/manual6/en/index.html


lg

Max

Foto
1

Anhand des Screenshots (Zahl der Zitationsstile) sehe ich, dass die Nutzerin Citavi 3 nutzt.

Foto
1

Ich glaube nicht, dass das ein Screenshot der Userin ist, sondern vielmehr ein Bild aus einem alten Handbuch oder von sonstwo...sie schreibt ja auch, das der Button "CCS-Datei öffnen" nicht mehr zu sehen ist (wie es in Citavi 6 an dieser Stelle ja auch tatsächlich der Fall ist), wärend er auf dem Bild ja zu sehen ist. - die Userin will zeigen, was früher da war und was ihr jetzt fehlt. Denn ansonsten hätte sie ja das Problem, dass sie zwar den Button hätte, dann aber ein Fehlermeldung bekäme, dass die ccs nicht geöffnet werden kann (da von einer neueren Version).

Foto
1

Hallo zusammen,

vielen Dank für Eure Antworten.

Richtig, der Screenshot ist ein alter Screenshot aus einer Präsentation, sorry, das hätte ich vielleicht dazu schreiben sollen.

Jetzt hat sich das Problem auch gelöst: Unter "Zitation"-->"Zitationsstile"-->"Zitationsstil bearbeiten" und dann auf "Neuen Stil entwickeln" kann man eine CCS-Datei öffnen und darauf zugreifen. Man muss nur vorher die Datei auch als CCS abspeichern (nicht als Quellcode :D). Bei mir hatte sich die CCS-Datei beim Draufklicken erst nur als Quellcode im Browser gezeigt.

Foto
1

Jetzt habe ich doch noch ein Problem: Irgendwie habe ich es jetzt mit einem anderen Laptop nochmal versucht, aber bekomme den Stil auch nicht in Citavi rein, da das abspeichern des Stils dann nicht geht: Sprich der Speichern-Button ist ausgegraut (siehe Screenshot).

Vorgehen war wie folgt:

"Zitation"-->"Zitationsstile"-->"Zitationsstil bearbeiten" und klicken Sie dann auf"Neuen Stil entwickeln". Über "Datei"-->"öffnen" können Sie nun Ihre .ccs-Dateieinspielen und dann den Zitationsstil über "Datei"-->"speichern" abspeichern.

Foto
2

Meiner Meinung nach ist die einfachste Version einen Zitationsstil der einem als CCS-Datei zur Verfügung steht, direkt in den entsprechenden Citavi Ordner zu kopieren (ich gehe jetzt davon aus, dass es mittlerweile zumindest an einem PC geklappt hat den Stil aufzunehmen und jetzt sowohl der Stil als auch Citavi in der Version 6 vorliegen).

Normalerweise sollte sich im Windows Datei Explorer unter "Eigene Dokumente" ein Citavi 6 Ordner befinden. Dort gibt es dann den Ordner "Custom Citation Styles". Die CCS-Datei einfach dorthin kopieren, dann erscheint der Zitationsstil in Citavi in der Liste "Zitation -> Zitationsstile" und kann dort ausgewählt werden.

Liebe Grüße

Sonja

Foto
1

Hab das Gleiche jetzt für die FOM-BWI.css gehabt - die Antwort von Sonja S. ist korrekt. Einfach die CSS in Documents\Citavi 6\Custom Citation Styles kopieren und dann ist es beim nächsten Start von Citavi 6 auswählbar als Stil.

Foto
Foto
1

/43790990b67267ddd02a328b7f8a377d

Foto
1

Ich habe das gleiche erste Problem wie Marina T.

Ich habe versucht, es zu lösen, so wie Ihr es beschrieben zu lösen, allerdings steht bei mir [Der Titel " " kann nicht dargestellt werden. Die Vorlage [...] enthält keine Informationen.

Die Vorlage wurde mir von der Hochschule bereitgestellt und basiert auf Citavi 4. Ich habe auf meinem Laptop Citavi 6 heruntergeladen.

Kann mir jemand helfen?

Vielen Dank!

Foto
1

Hallo Francesca,

vielen Dank für Ihre Frage.

Sie können uns die Zitationsstil-Datei (Endung CCS) gerne zur Prüfung zusenden.

Zum Übermitteln der Datei(en) verwenden Sie bitte unsere geschützte Upload-Möglichkeit:

http://www.citavi.com/transfer

Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie in das Feld "Nachricht" des Upload-Formulars die Ticket-ID dieser Support-Anfrage ein: #50966. Wir sichern Ihnen zu, dass die Datei(en) nicht in fremde Hände geraten.

Viele Grüße

Susanne

Foto
Foto
1

Hallo Franceska,

dann ist das so, wie Citavi es sagt. Die Vorlage für einen bestimmten Dokumententyp ist leer ("enthält keine Informationen"). Welcher Dokumententyp ist das? Zeitschrift, Sammelwerk, Monografie oder...?

Freundliche Grüße, Pragmarius

Foto
1

Hallo Susanne,

ich habe gerade die Datei geschickt.

Vielen Dank

Francesca

Foto
1

Hallo Francesca,

vielen Dank für die zugesandte Datei. Ich konnte den Zitationsstil erfolgreich in Citavi 6 einbinden. Auch die wichtigsten Dokumententypn sind soweit vollständig anlegt.

Es kann verschiedene Gründe geben, warum der Stil bei Ihnen nicht erkannt wird:

1) Citavi kennt den Speicherort nicht

Wenn ich Sie richtig verstanden habe, hatten Sie die ccs-Datei bereits hier gespeichert:

Documents\Citavi 6\Custom Citation Styles.

Hatten Sie in Citavi 6 möglicherweise den Pfad für Ihre Benutzerdateien geändert?

2) Falsche Dateiendung

Möglicherweise haben Sie den Stil über den Internet Explorer heruntergeladen und die Datei liegt nun mit der Dateiendung XML im Ordner Documents\Citavi 6\Custom Citation Styles. Dann würde Citavi die Datei nicht erkennen.

Unter Umständen sehen Sie die Dateiendung nicht, weil in Ihrem Windows Datei-Explorer standardmässig die Endungen ausgeblendet werden. Aktivieren Sie in diesem Fall im Datei-Explorer auf der Registerkarte Ansicht die Checkbox für Dateinamenerweiterungen, s. Screenshot: http://screencast.com/t/ajGxNxGHc

Markieren Sie nun die heruntergeladene Datei im Windows Datei-Explorer. Drücken Sie die Taste F2 und ändern Sie die Dateinamenerweiterung von XML in CCS. Wenn Sie danach Citavi starten, sollte Citavi den Stil erkennen.

3) Stil umbenennen

Wenn der als CCS-Datei im Verzeichnis Documents\Citavi 6\Custom Citation Styles\ gespeicherte Stil immer noch nicht angezeigt wird, gehen Sie bitte folgenden Lösungsweg:

  1. Drücken Sie in Citavi die Tastenkombination Strg+Umschalt+F11.
  2. Klicken Sie auf "Neuen Stil entwickeln".
  3. Drücken Sie Strg+O oder aus dem Menü Datei > Öffnen.
  4. Wählen Sie den betreffenden Stil aus.
  5. Speichern Sie den Stil unter einem neuen Namen.

4) Stil ist fehlerhaft oder eine Dublette eines bestehenden Stils

Könnten Sie bitte überprüfen, ob Sie im Ordner Documents\Citavi 6\Custom Citation Styles\ einen Unterordner "Disabled styles" haben? Wenn ein selbst erstellter Zitationsstil von Citavi beim Programmstart als fehlerhaft erkannt wird, verschiebt Citavi diesen Stil automatisch in diesen Unterordner. In dem Ordner findet sich neben dem betreffenden Zitationsstil auch eine Textdatei, in der die Fehlerursache beschrieben ist.

Viele Grüße

Susanne

Foto
1

Hallo zusammen


Ich benütze die Version 6.3.6.0 und habe von zwei verschiedenen Quellen jeweils einen Zitationsstil erhalten. Bei beiden erhalte ich nach dem oben beschriebenen Import im Zitationsstil Editor leere Regelsets unter den Rubriken "Literaturverzeichnis, Fussnote, Kurznachweis im Text".

Nur wenn ich einen Standardstil suche / öffne, dann stellt sich mir das erwartete Bild mit Einträgen dar.


Können Sie mir den Gefallen machen und prüfen, ob der Zitationsstil unten fehlerhaft ist, oder es an mir resp. an der von mir verwendeten Version von Citavi liegt?


Vielen Dank für Ihre Unterstützung.


Freundliche Grüsse


Mario Wipf

Foto
1

Hallo Mario,

vielen Dank für Ihre Frage.

Beide Zitationsstile sind leer und enthalten noch keine angepassten Regelsets.

Anscheinend handelt es sich aber auch nicht um die Originaldateien, da beide Stile erst kürzlich von Ihnen selbst erstellt wurden:

2019-06-10_Zitationsstil.CCS

<CreatedOn>2019-06-10T01:58:44</CreatedOn>
<CreatedBy>Mario [...]</CreatedBy>
2019-06-13_Zitationsstil.ccs
<CreatedOn>2019-06-13T01:51:18</CreatedOn>
<CreatedBy>Mario</CreatedBy>

Sie können uns gerne auch die Originaldateien schicken, damit wir diese prüfen.

Viele Grüße

Susanne

Foto
1

Hallo Susanne

Vielen Dank für die Rückmeldung. Ich habe die Dateien lediglich umbenannt. Wenn ich eine Mail-Adresse bekomme, kann ich die Dateien (da evtl. vertraulich) gerne mit Originalnamen schicken.

Ich gehe daber davon aus, dass die alleinige Änderung des Dateinamens keinen Einfluss haben sollte auf den Inhalt.

Zur Sicherheit wäre ich jedoch doch sehr froh, wenn ich die Originaldaten schicken könnte, da ich das gleiche Problem mit zwei unterschiedlichen Quellen hatte und mich das etwas irritiert (ausser die beiden Quellen hätten einen gemeinsamen Ursprung) :-)


Beste Grüsse

Mario

Foto
1

Hallo Mario,

vielen Dank für Ihre Antwort.

Sie können uns die Zitationsstildateien gerne an service@citavi.com schicken.

Viele Grüße

Susanne

Foto
Foto
1

Aber nicht an diese Anschrift senden, indem auf diese E-Mail geantwortet wird (die ja vom gleichen Absender stammt!!), sonst gehen die vertraulichen Daten nämlich an jeden raus, der an der Diskussion schon mal teilgenommen hat oder auf den Button "Ich habe die gleiche Frage" geklickt hat.

On Thu, 13 Jun 2019 at 19:38, Citavi Team <service@citavi.com> wrote:

Foto
1

Hallo JJ,

vielen Dank für Ihren Hinweis, das ist korrekt.

Zum Übermitteln von Datei(en) kann auch unsere geschützte Upload-Möglichkeit verwendet werden:

http://www.citavi.com/transfer

Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie in das Feld "Nachricht" des Upload-Formulars die Ticket-ID der jeweiligen Support-Anfrage bzw. die URL des Forenpostings ein. Wir sichern zu, dass die Datei(en) nicht in fremde Hände geraten.

Viele Grüße

Susanne

Foto
1

Hallo zusammen

Ich habe eine neue Mail mit einem neuen Betreff an die Adresser service@citavi.com geschickt und hoffe damit alles im "geschützten" Bereich zu haben.


Beste Grüsse und Danke für den Hinweis

Mario

Foto
1

Hallo Mario,

vielen Dank für Ihre Rückmeldung.

Die Mail ist bei uns angekommen und auch nicht öffentlich einsehbar.

Viele Grüße

Susanne

Foto