BUG - LaTeX Export Textfelder "Titel-Felder zusammenführen" nicht beschreibbar

Christian H. hinzugefügt 35 Tagen her
Not reproducible

Hallo,

bin mir nicht sicher ob ich einen Bug entdeckt habe. Wenn ich im Exportdialog die Einstellungen für den LaTeX Export bearbeite und die Checkboxen zum Zusammenführen der Titelfelder aktiviere oder deaktiviere, verändert sich der Status der zugehörigen Textfelder für die Trennzeichen nicht.

Beispiel: Aktiviert man die Checkboxen bleiben die Textfelder ausgegraut (siehe Screenshot). Sie werden (optisch) erst aktiviert wenn man den Dialog mit weiter bestätigt und nochmal zurückgeht (also die Maske neu generiert wird).

d0a7b54e85fa1be803ad566af01f5e67

Ich sage optisch aktiviert, weil die Felder trotzdem sofort wieder beschreibbar sind. Das ist mir aber auch erst nach dem 3. oder 4. mal ausprobieren aufgefallen.

Wäre sinnvoll das zu beheben, sodass sich die Checkboxen sofort auf den optischen Status der Textfelder auswirken.

Viele Grüße,

CH


Citavi: 6.3.0 auf Windows 10 Pro x64

Kommentare (4)

Foto
1

Hallo,

ich kann das hier leider nicht reproduzieren. Tritt das Problem nach einer Citavi-Reparatur weiter auf?

Viele Grüße

Sebastian

Foto
1

Hallo,


irgendwas scheint hier auch nicht zu funktionieren... Wenn ich einen Kommentar eingebe sehe ich den geschriebenen Text nicht (drum der Kommentar oben, den ich versehentlich abgeschickt habe).


Bearbeiten des Kommentars ist nicht möglich, da der Button zum Abschicken des Formulars fehlt (sowohl Chrome als auch Firefox). Siehe Screenshot. Getestet auf drei PCs.


e10b2fbd7ffae6651b56877e6b80883b


Zum Eigentlichen Problem: Reparaturinstallation hat leider nix gebracht. Kann das Problem aber auf zwei unterschiedlichen PCs mit Citavi 6.3 auf Windows 10 reproduzieren. Ich arbeite auf beiden PCs mit demselben Citavi Cloud Projekt.


Edit: Die Antwort auf meinen Kommantar kann ich bearbeiten. Da tauchen die Buttons auf...


Jgqwfxdl

Foto
1

Hallo, Christian,

welchen Browser verwenden Sie? Haben Sie ggf. Add-Ons, die Inhalte blockieren (Adblocker, NoScript, Privacy Badger, ...)?

Mögen Sie uns in Ihr Cloud-Projekt einladen? Dann können wir prüfen, ob es ggf. an Einstellungen im Projekt liegen könnte?


Wenn Sie damit einverstanden sind, gehen Sie bitte diese Schritte:

1. Starten Sie Citavi 6.

2. Klicken Sie im Startfenster von Citavi 6 auf das Personen-Icon rechts vom Namen des Cloud-Projekts.

3. Tragen Sie in das Feld "E-Mails" die E-Mail-Adresse "service@citavi.com" ein. Wählen Sie als Rolle "Autor". Klicken Sie auf "Einladen".

4. Wir erhalten eine E-Mail, sobald das Projekt für uns freigegeben wurde.


Sobald wir unsere Untersuchung abgeschlossen haben, werden wir Sie bitten, uns wieder aus dem Cloud-Projekt auszuladen:

1. Starten Sie Citavi 6.

2. Klicken Sie im Startfenster von Citavi 6 auf das Personen-Icon rechts vom Namen des Cloud-Projekts.

3. Markieren Sie die E-Mail-Adresse "service@citavi.com" ein.

4. Klicken Sie auf "Entfernen".

Viele Grüße

Sebastian

Foto
1

Hallo Sebastian,


Ich nutze Hauptsächlich Chrome mit Adblocker und KeePass Plugin. Allerdings verändert sich nichts wenn ich Chrome im Inkognito Modus (also ohne Plugins) verwende. Schrift nur im Code Modus lesbar. Antworten Button verfügbar für neue Kommentare. Im Bearbeiten eines Kommentars nicht.


Gleiches Problem mit Firefox. Getestet auf zwei Unabhängigen Computern je mit Firefox und Chrome im normalen und inkognito Modus.


-> Wenn aber sonst niemand Probleme mit dem Supportbereich hat, müssen wir das nicht weiter verfolgen. Das stört mich nicht weiter.


Wichtiger wäre wenn wir uns mein Cloud Projekt anschauen könnten. Vielleicht ist wirklich etwas mit dem Projekt nicht so ganz in Ordnung. Ich hatte nämlich vergangene Woche auch das Problem, dass ich beim Wechsel des Laptops sporadisch beim Öffnen des Projekts einen Fehler erhalte. Meldung lautete: "Fehler beim Vergleichen eines Objekts im Array" oder so ähnlich. Erst beim 3. oder 4. start von Citavi komme ich dann in das Cloudprojekt rein.


Die Einladung habe ich rausgeschickt.

Foto