Bei Doppelautoren steht and statt und (APA 6th ed. Pflichtstil zur Zitation)

Jacqueline T. hinzugefügt 2 Jahren her
unbeantwortet

Wenn es zwei Autoren sind - z. B. Flores und Lodlow steht aufgrund des Zitationsstils dort Flores AND Ludlow. Da es sich aber um eine deutsche Arbeit handelt, darf das nicht sein. Ich muss den Zitationsstil APA 6th edition verwenden und darf keinen anderen (deutsches Gegenstück oder andere) verwenden.

Wie bekomme ich es hin, dass es UND statt AND zwischen zwei Autoren heißt?

Antworten (6)

Foto
2

Hallo Jacqueline,

Vielen Dank für Ihre Nachricht.

Die deutsche Übersetzung des APA-Stils ist der Stil "Deutsche Gesellschaft für Psychologie, 4. Aufl.".

Möchten Sie den APA-Stil dennoch selbst übersetzen, bearbeiten Sie ihn und gehen Sie bitte vor wie in diesem Video gezeigt.

Zusätzlich muss der Text in den Personen-Komponenten angepasst werden:

1. Rufen Sie beim Unklaren Dokumententyp sowie bei den übrigen verwendeten Dokumententypen im Regelset Kurznachweis im Text bzw. Fußnote die Autoren-Komponenten mit einem Doppelklick auf.

2. Passen Sie den Text in den Feldern "Text zwischen Personen" sowie "Text vor letzter Person" und ggf. auch unter "Abweichendes Trennzeichen bei genau 2 Personen" an - achten Sie bitte darauf, dass vor und nach dem "&" jeweils ein Leerzeichen eingetragen werden muss.

3. Bestätigen Sie dann die Bearbeitung der Komponente mit "OK".

Für die korrekte Formatierung der Datumsangaben muss zusätzlich in den Eigenschaften des Stils die Sprache angepasst werden: Datei > Eigenschaften des Zitationsstils > Einordnung.

Viele Grüße

Jana

Foto
1

Hallo,

vielen Dank für die schnelle Antwort.

Habe alle Anweisungen befolgt, doch bei "Text zwischen Personen" und "Text vor letzter Person" steht immer schon das & Zeichen. Dennoch steht im Text noch and zwischen zwei Autoren.

Foto
1

Hat sich erledigt, vielen Dank. Habe den Fehler gefunden - es ging um Nennungen von Autoren ohne Klammern darum = Flores und Lodlow (1987) zeigten, dass..... Da musste ich noch das andere Feld dieser Option ändern. Vielen Dank für die Hilfe.

Foto
2

Hallo Jacqueline,

Danke für die gute Nachricht, dass die Anpassung geklappt hat!

Viele Grüße

Jana

Foto
1

Hallo Jacqueline,

ich stehe gerade vor dem selben Problem und komme aber nicht drauf, welches anders Feld du noch ändern musstest, dass auch im Text bei zwei Autoren UND statt AND steht. Erinnerst du dich da zufällig noch dran und könntest du mir da weiterhelfen?

Danke und LG,

Louisa

Foto
1

Da müsste es eine Vorlage geben Person (Jahr)

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)