Automatisch in Editmodus wenn Bereich markiert und auf Kommentar geklickt

Eagle E. hinzugefügt 6 Monaten her
NEU

hallo,


schildere meine probleme gerne kurz und auf den punkt. so haben alle was davon: ich spare zeit und ihr kriegt die ganzen bugs von mir gelistet :-).


2 bildschime in nutzung. F11. hauptbildschirm = reader. 2. bildschirm = citavi.


im reader bereich markiert, auf "c" geklickt (shortcut für markierung).


in citavi wird der bereich zwar übernommen. ABER: normalerweise ist man automatisch im editiermodus, d.h. ich kann die überschrift des kommentar anpassen.


fehler also: die überschrift ist automatisch gesetztz, kein editiermodus aktiv. muss dann jedes mal doppleklick nochmals auf den kommentar und bin dann erst im editiermodus.


liebe grüße

Antworten (2)

Foto
1

weiterer fehler: wenn nun stelle marktiert und ich markierte stelle war doch zu groß: rechts maustaste in reader auf den orangenen bereich, löschen: 2 optionen werden angezeigt. 1. option ist für gewähnlich, dass nur die "verlinkung" gelöscht wird, aber element bleibt.

wenn also verlinkung gelöscht, normalerweise kann man dann neuen bereich markiere und in citavi in die nun "leere klammer" drauf klicken und der bereich ist entsprechend markiert.

die klammer verschwindet auf meinem 2. bildschim nun vollkommen. das ist nervig :-)

Foto
1

Guten Tag

Bitte entschuldigen Sie die sehr späte Antwort. Ihre Nachfrage wurde vom Helpdesk nicht zurück in die Liste der unbeantworteten Anfragen gespielt. Das ist erst heute aufgefallen. Auch dass der Bug-Bericht auf "Nicht reproduzierbar" gestellt war, ist falsch. Aus der internen Änderungshistorie des Postings geht nicht hervor, dass einer der Citavi-Mitarbeiter den Status geändert hat. Wir klären das noch mit dem Anbieter des Helpdesks ab.

Ich möchte gerne nochmal die Beschreibung durchgehen, aber ich weiss nicht, was Sie hiermit meinen:

F11. hauptbildschirm = reader. 2. bildschirm = citavi. im reader bereich markiert, auf "c" geklickt (shortcut für markierung).

Meinen Sie das?

  1. Sie haben eine PDF in Citavi verlinkt.
  2. Diese PDF haben Sie mit ALT+STRG+O in einem anderen PDF-Reader geöffnet?

Oder anders gefragt: tritt das Problem auch unter Citavi 6.1 auf?

Freundliche Grüsse

Peter