Automatisch geänderte Zitate

Jonas L. hinzugefügt 3 Jahren her
beantwortet

Hallo,

für meine Masterarbeit aus dem Themengebiet der Geologie benutze ich den Zitierstil Tectonophysics (Citavi Version 5.7.1.0).

Der automatisch eingefügte Stil ist (Autor Jahr), zur Verwendung im Fließtext war es nötig dieses einzeln und manuell zu Autor (Jahr) umzuändern.

Leider musste ich feststellen, dass diese umgruppierten Klammern von Citavi wieder zu (Autor Jahr) umgeändert wurde. Diese automatischen Umänderungen sind jedoch nur einzeln und nicht durchgängig-

Wie kann ich diese automatische Änderung verhindern?


Für Hilfe wäre ich sehr dankbar.

Jonas

Antworten (1)

Foto
1

Hallo Jonas,

vielen Dank für Ihre Frage.

Bei der Arbeit mit dem Word Add-In ist ein Punkt sehr wichtig: Die vom Add-In eingefügten Kurznachweise resp. Fußnoten und das Literaturverzeichnis sind Felder; gut zu erkennen daran, dass sie grau hinterlegt erscheinen, wenn Sie hineinklicken. Die vom Word Add-In eingefügten Felder verhalten sich genauso wie Felder, die Sie mit Word einfügen: Inhaltsverzeichnis, Abbildungsverzeichnis, Seitenzahlen etc. D.h.: Jede manuelle Änderung an einem Feld geht verloren, sobald Sie oder Word oder Citavi eine Aktualisierung der Felder initiieren.

Wenn Sie an den Feldinhalten etwas ändern möchten, müssen Sie das an der Datenquelle vornehmen, aus der sich das Feld bedient. Meist bedeutet das, dass Sie entweder die Daten im Citavi-Projekt ändern oder beim Einfügen der Daten in Ihr Word-Dokument die Felder Präfix, Suffix und Seiten von-bis des Word Add-Ins nutzen. Geht es um das formale Erscheinungsbild, ist entweder der verwendete Zitationsstil zu bearbeiten oder die Formatvorlage in Word.

Um die Ausgabe "Autor (Jahr)" zu erhalten, klicken Sie bitte im Word Add-in nach dem Markieren des Titels unter Mit Optionen einfügen auf Person (Jahr).

http://screencast.com/t/kDnfD9hw [Screenshot]

Bei bereits eingefügten Quellen können Sie die Darstellung auch nachträglich ändern, indem Sie im Reiter "Nachweise" ein Häkchen bei "Nur Jahr" bzw. "Nur Person" setzen - für "Autor (Jahr)" benötigen Sie somit zwei Nachweise hintereinander, einmal mit Häkchen vor "Nur Person" und einmal mit der Option "Nur Jahr".

Sie finden die obigen Ausführungen auch im Handbuch:

http://www.citavi.com/sub/manual5/de/index.html?wai_inserting_references.html

Viele Grüße

Susanne

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)