Attachments können nicht mit Cloud-Projekt verknüpft werden

Viola d. hinzugefügt 10 Monaten her
unbeantwortet

Hallo,

ich versuche gerade, in meinem Cloud-Projekt Attachments von meiner Festplatte hochzuladen, bekomme dabei aber immer die Fehlermeldungen "Eine Ausnahme vom Typ SwissAcademic.Azure.CitaviWebApiException wurde ausgelöst" bzw. "C408 - Ein Aufruf an die Cloud ist fehlgeschlagen".

Ich nutze Citavi 6.1.0.0. Bisher hatte das Hochladen von Attachments problemlos funktioniert. Änderungen abgesehen von neuen Attachments werden anscheinend auch noch gespeichert, ich bin also etwas ratlos. Für Hilfe bin ich sehr dankbar!

Kommentare (3)

Foto
1

Hallo, Viola


Um der Ursache auf den Grund zu gehen, möchten wir Sie freundlich um weitere Mithilfe - sprich: weitere Informationen - bitten. Das wären die nötigen Schritte:

  1. Starten Sie Citavi.
  2. Klicken Sie auf das Menü Extras.
  3. Klicken Sie auf den Befehl Optionen.
  4. Aktivieren Sie auf der Registerkarte Allgemein im Abschnitt Diagnose die Checkbox vor Fehlerdiagnose-Protokoll senden.
  5. Schliessen Sie die Info-Box mit OK.
  6. Es öffnet sich ein Browser-Fenster, in das die sog. "Session ID" bereits eingetragen ist. Lassen Sie dieses Formular noch kurz offen.
  7. Schliessen Sie in Citavi das Optionen-Menü mit OK.
  8. Wiederholen Sie jetzt die Schritte, die bisher zum Fehler geführt haben.
  9. Sobald der Fehler wieder aufgetreten ist, schliessen Sie Citavi. (Die Fehlerprotokollierung wird jetzt automatisch abgestellt.)
  10. Damit Sie nicht nochmal eine Beschreibung des Fehlers geben müssen, tragen Sie bitte in das Feld "Wie hat sich der Fehler bemerkbar gemacht?" ein: "Ticket-ID42608 ". Senden Sie nun das Formular ab, das in Ihrem Browser noch angezeigt wird. Für Ihre Mühe herzlichen Dank im Voraus!
    Viele Grüße
    Sebastian

Foto
1

Hallo zusammen,

ich habe das gleiche Problem - vor einigen Tagen konnte ich noch Anhänge anfügen, nun nicht mehr. Der Versuch führt immer zu der von Viola benannten Fehlermeldung.

Dazu bekomme ich noch im Fehlerprotokoll die Info "C408 Ein Aufruf an die Cloud ist fehlgeschlagen".

Wenn ich auf die Schaltfläche unten links "1 Benutzer online" klicke, bekomme ich ebenfalls ein Fehlerprotokoll angezeigt (mit meiner Session-ID). Ich habe dieses auch schon abgeschickt, aber bisher keine Rückmeldung bekommen.

Da es mir scheint, dass ich nicht mit der Cloud verbunden bin, habe ich aber auch Bedenken, dass Projekt überhaupt zu schließen. Der oben beschriebene Lösungsweg kommt für mich m.E. also gerade nicht in Frage. gibt es einen weiteren?

Viele Grüße

Anne

Foto
1

Hallo, Anne

Bitte gehen Sie wie folgt vor, um das Problem zu lösen:


Schritt 1: Arbeitsstand sichern

Sichern Sie Ihren Arbeitsstand, indem Sie die zuletzt geänderten Daten in ein neues lokales Projekt kopieren. Nutzen Sie dazu aus dem Menü Titel den Befehl Titel in ein anderes Citavi-Projekt kopieren oder verschieben. Beachten Sie, dass Sie Wissenselemente vom Typ "Gedanken" so nicht sichern. Diese markieren Sie stattdessen im Programmteil Wissensorganisation und kopieren sie über die Zwischenablage in das neue lokale Projekt.

Schritt 2: Neu anmelden

Melden Sie sich danach einmal von Citavi ab und wieder an:

  1. Klicken Sie im Startfenster rechts oben auf den Buchstaben (erster Buchstabe Ihres Vornamens) oder Ihr Bild, wenn Sie eines im Citavi Account hinterlegt haben.
  2. Klicken Sie auf Abmelden.
  3. Klicken Sie im Startfenster rechts oben auf das Login-Symbol.
  4. Geben Sie Ihre Zugangsdaten zum Citavi Account ein.

Schritt 3: Daten erneut hochladen

Wiederholen Sie den Schritt 1 diesmal in die andere Richtung. Kopieren Sie die gesicherten Daten vom lokalen Projekt zurück in Ihr Cloud-Projekt.

Tritt das Problem weiter auf?

Viele Grüße

Sebastian