Aktivierung des Word add-ins funktioniert nicht

Victoria B. hinzugefügt 5 Monaten her
beantwortet

Hallo liebes Forum,

ich wollte mir grade auf meinem neuen Laptop Citavi installieren, allerdings erscheint citavi nicht als word add-in sondern wird lediglich bei den inaktiven add-ins aufgeführt. Ich habe eigentlich schon alles versucht was citavi als Problemlösung vorschlägt, also MSOffice deinstalliert und von der offziellen seite (also nicht aus dem store) runtergeladen, dann dass add in seperat deinstalliert/aud fie festplatte installiert. Auch mit den sicherheitsoptionen in word ist alles okay und mein anti viren programm habe ich für die installation des add ins auch deaktiviert. Und wenn ich direkt in Word das add in aktivieren will passiert selbst nach einem Neustart auch nichts. Da mir nicht mehr einfällt wollte ich hier mal um Hilfe bitten und fragen ob es noch an anderen Dingen liegen könnte...

Schonmal danke im Vorraus!

Kommentare (8)

Foto
1

Guten Tag Victoria

Ich bitte Sie, unser Diagnose-Programm auszuführen, das Sie unter http://www.citavi.com/wai-inspector finden. Das Programm prüft, welche Einstellungen ggf. das korrekte Laden des Add-Ins verhindern und schickt uns direkt das Ergebnis.

Freundliche Grüsse

Peter

Foto
1

Okay, vielen Dank. Habe das Diagnose Programm gerade ausgeführt.

Foto
1

Hallo Victoria

Danke für das Ausführen des Diagnose-Tools. Gehen Sie bitte diese Schritte:


  1. Rufen Sie aus dem Word-Menü den Befehl "Datei" > "Optionen" > "Add-Ins" auf.
  2. Wählen Sie aus der Auswahlliste hinter "Verwalten" den Eintrag "Deaktivierte Elemente" und klicken Sie auf "Gehe zu" (ab Word 2016: "Los"). Markieren Sie "Add-in: citavi word add-in [Nummer] (mscoree.dll)" und klicken Sie auf "Aktivieren".
  3. Starten Sie jetzt Word neu.

Ist das Add-In noch nicht sichtbar?


  1. Rufen Sie aus dem Word-Menü den Befehl "Datei" > "Optionen" > "Add-Ins" auf.
  2. Wählen Sie aus der Auswahlliste hinter "Verwalten" den Eintrag "COM Add-Ins" und klicken Sie auf "Gehe zu" (ab Word 2016: "Los").
  3. Setzen Sie ein Häkchen vor "Citavi Word Add-In [Versionsnummer]" und klicken Sie auf OK.
  4. Beenden Sie Word und starten Sie das Programm neu.

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

das add-in wird unter den deaktivierten Elementen nicht angezeigt. Die andere Option hatte ich bereits ausprobiert und auch eben nach einem Neustart des Laptops nochmal, jedoch ohne Erfolg, da das Citavi add-in noch immer als inaktiv angezeigt wird.

Dateien: citavi.png
Foto
1

Hallo Victoria

Sind Sie auch diesen Weg gegangen? (Wichtig ist Schritt 2)

Schritt 1: De-installieren Sie Citavis Word Add-In:

1. Wechseln Sie zur Windows Systemsteuerung.

2. Wählen Sie Funktionsgruppe "Programm deinstallieren".

3. Markieren Sie den Eintrag "Citavi 6".

4. Klicken Sie auf die Schaltfläche "Ändern". Der Setup-Assistent von Citavi startet.

5. Klicken Sie auf "Weiter".

6. Wählen Sie die Option "Programm ändern" und klicken Sie auf "Weiter".

7. Wählen Sie beim Word Add-In aus "Dieses Feature wird nicht verfügbar sein". Klicken Sie auf "Weiter" und führen Sie die Installation bis zum Ende aus.


Schritt 2: Reparieren Sie Ihre Office-Installation:

1. Gehen Sie zu "Systemsteuerung > "Programme".

2. Wählen Sie Funktionsgruppe "Programm deinstallieren".

3. Beim Eintrag zu "Office 365" (Office 2016) klicken Sie auf "Ändern".

4. Wählen Sie "Onlinereparatur".


Schritt 3: Installieren Sie das Word Add-In:

1. Wechseln Sie zur Windows Systemsteuerung.

2. Wählen Sie Funktionsgruppe "Programm deinstallieren".

3. Markieren Sie den Eintrag "Citavi 6".

4. Klicken Sie auf die Schaltfläche "Ändern". Der Setup-Assistent von Citavi startet.

5. Klicken Sie auf "Weiter".

6. Wählen Sie die Option "Programm ändern" und klicken Sie auf "Weiter".

7. Wählen Sie beim Word Add-In aus "Dieses Feature wird auf eine lokale Festplatte installiert". Klicken Sie auf "Weiter" und führen Sie die Installation bis zum Ende aus.

Freundliche Grüsse

Peter

Foto
1

Habe eben nochmal alle Schritte ausgeführt jedoch mit dem gleichen Ergebnis. Könnte es sonst eventuell am Speicherort liegen?

Foto
1

Hallo Victoria

Bitte beachten Sie meine Mail, die ich Ihnen gleich sende.

Freundliche Grüsse

Peter

Foto
1

Hallo, nach der ganzen Suche bin ich endlich auf diesen Verlauf gestoßen. Ich habe so gut wie das selbe Problem. Ich kann das Citavi Add in in Word nicht aktivieren. Und jeden auch hier beschriebenen Schritt absolviert.


Bei diesem Ablauf:

  1. Rufen Sie aus dem Word-Menü den Befehl "Datei" > "Optionen" > "Add-Ins" auf.
  2. Wählen Sie aus der Auswahlliste hinter "Verwalten" den Eintrag "Deaktivierte Elemente" und klicken Sie auf "Gehe zu" (ab Word 2016: "Los"). Markieren Sie "Add-in: citavi word add-in [Nummer] (mscoree.dll)" und klicken Sie auf "Aktivieren".
  3. Starten Sie jetzt Word neu.

Ist das Add-In noch nicht sichtbar?

Ist das Add-In noch nicht da bzw. steht dann als inaktiv dort. Daraufhin versuche ich es über diese Anleitung zu aktivieren:


  1. Rufen Sie aus dem Word-Menü den Befehl "Datei" > "Optionen" > "Add-Ins" auf.
  2. Wählen Sie aus der Auswahlliste hinter "Verwalten" den Eintrag "COM Add-Ins" und klicken Sie auf "Gehe zu" (ab Word 2016: "Los").
  3. Setzen Sie ein Häkchen vor "Citavi Word Add-In [Versionsnummer]" und klicken Sie auf OK.
  4. Beenden Sie Word und starten Sie das Programm neu.

Und Word funktioniert auf anhieb nicht mehr sobald ich den Harken bei Citavi Word Add-In [Versionsnummer] setze und auf OK klicke. Stürtzt also ab. Starte ich dann Word neu bekomme ich die Benachrichtigung, dass Word mit dem Add-In nicht funktioniert. Citavi ist auch automatisch wieder inaktiv sobald ich Word starte.

Zudem habe ich gelesen, dass im Explorer keine Dateivorschau an sein darf. Diese habe ich aus und den Rechner neu gestartet.


Was kann ich noch tun?


Besten Gruß

Ariana

Foto
1

Guten Tag Ariana

Ich bitte Sie, unser Diagnose-Programm auszuführen, das Sie unter http://www.citavi.com/wai-inspector finden. Das Programm prüft, welche Einstellungen ggf. das korrekte Laden des Add-Ins verhindern und schickt uns direkt das Ergebnis.

Freundliche Grüsse

Peter

PS: Ich schliesse nun diesen Diskussionsfaden, damit die bisher beteiligten Personen nicht über neue Beiträge automatisch informiert werden, obwohl für Sie das Thema erledigt ist.

Diskussion geschlossen.
Starten Sie bei Bedarf eine neue Diskussion oder schreiben Sie an service@citavi.com.