Absturz beim Öffnen einer Komponente im Zitationsstileditor

SirPounce hinzugefügt 13 Monaten her
gelöst

Liebes Citavi-Team,


wahrscheinlich verwandt mit den anderen Abstürzen: bei mir stürzt Citavi in der Beta auch ab, wenn ich die im Anhang ersichtliche Komponente im Vorlagenset der Nachweisart "Book" versuche zu öffnen. Ggf. ist es auch der Start der Vorschau, welches Citavi in die Knie zwingt.


Beste Grüße

Jan Jakob

PS: Ach so ja, es ist natürlich mein eigener Zitationsstil, der ja vorliegt. Aber soviel kann man da doch gar nicht falsch machen, dass Citavi abstürzt? Naja, gut, geht schon, ich kann ja einen Loop einbauen, der ins Unendliche zählt, oder ähnliches, aber das hätte ich ja gemerkt, in dem Moment, in dem ich es gemacht hätte, nicht erst nach dem Update auf die Beta.


PPS: PS hat sich erledigt, stürzt auch bei einer Kopie des Basisstils ab, wenn ich versuche, eine Komponente zu öffnen.

Kommentare (6)

Foto
1

Hab ich auch und bin mittlerweile auf die 6.1.7.0 zurückgekehrt. Interessanterweise tritt das nicht bei allen Projekten auf. Hängt also nicht vom Stil, sondern vom Projekt ab.

Foto
1

Lieber Jan Jakob, lieber Pragmarius,

könnten Sie uns bitte ein betroffenes Projekt zukommen lassen (falls es ein lokales Projekt ist)?


Zum Übermitteln der Datei(en) verwenden Sie bitte unsere geschützte Upload-Möglichkeit:

http://www.citavi.com/transfer

Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie in das Feld "Nachricht" des Upload-Formulars die Ticket-ID dieser Support-Anfrage ein:

53077.

Wir sichern Ihnen zu, dass die Datei(en) nicht in fremde Hände geraten.

Vielen Dank für Ihre Unterstützung!

Jana

Foto
1

Liebe Jana,

das hat Sebastian schon seit Freitag letzter Woche. Ich zitiere: "Das kann ich mit Ihrem Projekt reproduzieren. Wir werden dem nächste Woche im Detail nachgehen."

Viel Erfolg bei der Suche!

Freundliche Grüße, Pragmarius

Foto
1

Liebe Jana,


Mein Projekt liegt ebenfalls aus anderen Gründen vor.


Beste Grüße

Jan Jakob

Foto
1

Hallo zusammen,

der Bug ist mit der kommenden Beta-Version gefixt. Ursache war letztlich die Sortierung in einem gruppierten Literaturverzeichnis.

VIele Grüße

Sebastian

Foto
1

Das klingt gut. Ich fahre derzeit wieder (noch) die 6.1.0.0, weil die beiden nachfolgenden Betas schlechter liefen, aber die hat ja auch Probleme. Gibt es einen vermutlichen Veröffentlichungstermin?

Freundliche Grüße, Pragmarius