Zwei Autoren im Kurzbeleg

Heike H. hinzugefügt 2 Monaten her
unbeantwortet

Hallo, ich versuche im Zitationsstil einzustellen, dass ich bei mehreren Autoren stets die ersten beiden mit Semikolon getrennt als Kurzbeleg im Text habe. Allerdings klappt das nicht so recht, es kommt immer et al. Gern würde ich hierfür meinen Stil hochladen, aber unter den Customer Citations Styles ist alles leer. Was tun?

Gruß, Heike


Antworten (2)

Foto
1

Versuch es mal hier, ich vermute, du hast zwei Ordner Custom Citation Styles

0b63edafd04d1a4360537d06e6daa3b5

Foto
1

Hallo Pragmarius,

danke für den Tipp, da hab ichs gefunden. Ich hab ihn nun angehangen, hoffentlich kann dahingehend jemand helfen.

Herzlichen Dank und viele Grüße

Heike


Foto
1

Versuchs mal mit der Version 3 im Anhang, die du in genau den gleichen Ordner schiebst, wo die Version 2 liegt. Und nicht vergessen: Auch in Word auswählen.

Foto
1

Hallo Pragmarius,

den Stil habe ich in jenem Ordner abgelegt, aber wenn ich versuche den Stil zu wechseln, erscheint er nirgends. Entweder nur alle bisher verwendeten oder "Stil suchen", aber da kann ich nicht auf den Explorer zugreifen. Gibt es noch einen Trick?

VG und Danke

Heike


Foto
1

Such mal auf dem Rechner nach dem Ordner Custom Citation Styles. Ich vermute, du hast da mehrere. Zuerst prüfst du, ob in den jeweiligen Ordnern ein Ordner Disabled styles ist. Liegt mein Stil dort drin? Wenn nicht, würde ich meinen Stil in alle Ordner Custom Citation Styles kopieren, die du findest. Ist er jetzt in Word auswählbar?

Foto
1

Hallo Pragmarius,

die Datei habe ich in den entsprechenden Ordner gelegt, aber bei der Auswahl der Stile erscheint er nicht mit bzw. auf den Explorer kann ich von da aus nicht zugreifen. Was läuft falsch?

Viele Grüße

Heike


Foto
1

Wir müssen da erst einmal aufräumen. Was steht bei dir unter > Extras > Optionen > Speicherorte?

ca293cda8a33bcb9c5e6b90141909293

Der Ordner bleibt. Alle anderen Custom Citation Styles löschst du.

Foto
1

Ja, es gibt den Ordner Disabled styles, da lag er auch drin. Schiebe ich diesen in den darüber liegenden Ordner Customer Citation Styles, kann ich ihn bei den Stilen in Citavi dennoch nicht auswählen. :-( Gibt es weitere Schritte?

VG

heike

Foto
1

Im Ordner Disabled styles liegt eine gleichnamige Textdatei, die hätte ich gern

Foto
1

die beiden lagen da drin...

Foto
1

Lösche mal alle Stile im Ordner Custom Citation Styles, die "Autorenschaft" im Namen tragen. Dann schiebst du die aktuelle Version Apollon_Autorenschaft.ccs, die ich gleich im anderen Beitrag hochlade, in diesen Ordner.

Foto
1

Guten Morgen,

es hat sich noch eine Änderung ergeben, mit der ich etwas ratlos bin, wie ich diese umsetzen kann. Die Vorgabe lautet:


- In den Kurzbelegen Nennung von max. zwei Autoren namentlich, mit Semikolon getrennt

- Bei mehr als zwei Autoren, wird im Kurzbeleg nur ein Autor genannt und der Rest mit et al. abgekürzt

- Im Literaturverzeichnis: Abkürzung erst ab dem fünften Autor mit et al. Wenn also im LV vier Autoren aufgelistet werden, steht im Kurzbeleg nur „Name et al.“. Gibt es mehr als vier Autoren steht im LV „Name, Name, Name, Name et al.“ Und im Kurzbeleg „Name et al.“. Gibt es nur zwei Autoren, stehen beide im LV und beide im Kurzbeleg.

Ist das irgendwie möglich? Den Stil hab ich zum besseren Verständnis angehangen.


Beste Grüße und herzlichen Dank für Hinweise in die richtige Richtung


Heike

Foto
1

Das verstehe ich nicht. Genauso ist der Stil eingerichtet. Wenn es bei einem oder mehreren Nachweisen nicht klappen sollte, brauche ich die als Citavi-Feld in einem Worddokument.

Foto
1

ok, dann schau ich nochmal danach. irgendwie hat mich das total verwirrt und ich war der Meinung, dass er nicht passt.. Danke schon mal.

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)