Zitationstil im Text ändern

Doga A. hinzugefügt 3 Monaten her
unbeantwortet

Hallo zusammen,

ich habe die Bahr Frackmann Stil etwas verändert und habe gemerkt, dass bei der Zitation im Text zwei Problemen gibt. Und zwar; erstens, die Erstveröffentlichung erscheint auch im Zitat in Text und nur mit einer eckigen Klammer. Ich weiß nicht, wie man die Erstveröffentlichung von der Zitation im Text entfernen kann und wieso es überhaupt nur mit einer eckigen Klammer erscheint. Zweitens; das Jahr erscheint nur mit einer Klammer, obwohl bei der Einstellungen es mit zwei Klammern gesehen wird. Ich würde mich sehr freuen wenn Sie helfen können.

Ich füge noch die screenshots hinzu und vielen herzlichen Dank für Ihre Unterstützung.

LG Doga

Antworten (4)

Foto
1

Hallo,

du hast doch den Screenshot gepostet, aus dem hervorgeht, warum es eckige Klammern sind. Da kannst du das ändern. Anklicken und dann z., B. runde Klammern eingeben.

Foto
1

Dass da nur eine eckige Klammer erscheint, ist mit an Sicherheit grenzender Wahrscheinlichkeit einer Ersetzungsregel zuzuschreiben.

Wie man die Erstveröffentlichung im Nachweis im Text entfernt, sage ich dir, wenn du mir deine Kopie des Stils hier hochlädst und am besten schreibst, wie es aussehen soll.

Übrigens, (gleiche) Klammern in Klammern 81fde81b7d68ce3837dc843c31e2ba04 sind im Deutschen nicht zulässig und auch Citavi kommt damit bei manchen Regeln ins Schleudern.

Foto
1

Vielen Dank Pragmarius,

im Anhang ist der Bahr, Frackmann [Kopie], es soll innen keine Klammer geben und Erstveröffentlichung vom Text verschwinden, dass es nur in Literaturverzeichnis ersichtlich wird.

Oder kann man dem Zitat auch so geben z.B ? (Koller 1979/2004: 240-247)

Foto
2

Teste bitte den Stil im Anhang.

Foto
1

Danke Dir! Man sieht jetzt aber die Erstveröffentlichung nicht bei dem Verzeichnis. Ist es nicht wichtig eigentlich, muss ich das nicht irgendwie zeigen? Ich konnte es bei der Bearbeitung des Zitats auch nicht mehr finden. Es wäre gut, wie vorher es am Ende mit eckiger Klammer erscheint. Aber ich weiß es nicht, wieso es auch im Text erschien.

Foto
1

"vorher" ist – mit Verlaub – Unsinn 😉

Ich habe nur den Nachweis im Text genau nach deinen Wünschen gestaltet. Wie soll es im LitVerz auftauchen?

Foto
1

Erstveröffentlichung soll am Ende mit eckigen Klammern erscheinen.

Jetzt habe ich so was gemacht, aber im Text ist es dann wieder durcheinander.

Foto
1

"Vorher" sah man das im Verzeichnis mit eckiger Klammer. Ich meine nicht den "Unsinn" was nachher im Text gesehen wurde :D

Foto
1

"Vorher" sah man das im Verzeichnis mit eckiger Klammer. Ich meine nicht den "Unsinn" was nachher im Text gesehen wurde :D

Dateien: erstv.JPG
Foto
1

Schau mal nach dem Stil im Anhang.

Foto
1

Ich kann es leider nicht finden, obwohl ich es zum custom citation styles hinfüge :/

Foto
1

Gehe im Explorer in den Ordner und lösche dort alles, was mit "Bahr..." zu tun hat. Dann fügst du die v3 noch einmal ein. Besser?

Foto
1

Was meinst du mit "im Explorer"? Muss es nicht in Custom Citation Styles sein? So sieht es aus in den Ordner und bei den Stils..

Foto
1

Du hast offensichtlich noch einen weiteren Ordner, in dem sich tatsächlich die eigenen Stile befinden. Denn das erste Bild zeigt viel mehr Stile an. Suche mal im Windows Dateiexplorer nach 5f4d205904efe8309b271eacd00a6461. Der Ordner, in dem sich diese Datei befindet, ist der richtige Custom Citations Styles-Ordner.

Foto
1

Danke, ich habe es hinzugefügt. In Literaturverzeichnis sieht es richtig aus, aber im Text sieht es so aus.

Foto
1

also ganz genau so, wie du das wolltest:

ad2e947002d503c74b0ed0198df9fac2

oder meinst du erst 2004 und dann 1979?

Das wäre dann in der v4 umgesetzt ;-)

Foto
1

Das war eine Frage, ob die Erstauflage auch im Text erscheinen soll, aber ich glaube, es wäre besser, wenn nur das aktuelle Jahr erscheint, also nur 2004 und die Erstauflage im Literaturverzeichnis im eckigen Klammer :)

Foto
1

tja. Ich setze ja gerne alle Wünsche um, freiwillig, unentgeltlich etc. pp. Grundvoraussetzung dafür ist aber, dass die Wünsche klar formuliert werden...

Deshalb: Wie soll der Nachweis im Text aussehen? (Koller 2004: 240-247)?

Und stimmen nun die Angaben in LitVerz?

Foto
1

Genau

Foto
1

...

Foto
1

Vielen Dank, jetzt hat es geklappt :)

Foto
1

Kannst du mir bitte erklären, wie man das Zitat im Text ändern kann? Jetzt sieht man leider in jedem Zitat der Präfix "vgl." obwohl ich das mit Optionen hinfügen möchte, da sieht man leider dieser Option nicht.

Foto
1

Kannst du mir bitte erklären, wie man die Einstellung für das Zitat im Text ändern kann? Jetzt sieht man leider in jedem Zitat der Präfix "vgl." obwohl ich das mit Optionen hinfügen möchte, da sieht man leider dieser Option nicht und es fehlt ein Leerzeichen, nachdem Datum und das kann ich manuell im Text nicht ändern.

Dateien: vgl.JPG
Foto
1

Du musst im Add-In sagen, ob es ein direktes oder indirektes Zitat ist:

a5b18f14065eb311f147430452658893

Alle indirekten erhalten automatisch das vgl. vorangestellt. Alternativ kannst du es in den Präfix eintragen:

5fd4e75cc4e35e8566799041e0f10939

Wo fehlt da ein Leerzeichen nach dem Datum? Nach der Jahreszahl kommt eine Klammer und damit endet das Feld. Du setzt also schlicht ein Leerzeichen zwischen 9) und w, aber außerhalb des Feldes (Cursor mit einmal Pfeil rechts).

Foto
1

Alles klar, Präfix habe ich erledigt. Aber es gibt jetzt ein anderes Problem, und zwar; das Jahr erscheint nochmal am Ende. Es soll aber nur erscheinen, wenn es eine unterschiedliche Erstveröffentlichung gibt.

Dateien: erstau.JPG
Foto
1

Da vermute ich beim Safak einen (falschen) Eintrag im Feld Erstveröffentlichung

Foto
1

Yep sorry, das Jahr war zweimal eingetragen in Citavi. Danke, ich hoffe, das war's! :)

Foto
1

Dir fehlt das Grundvertrauen in Citavi. Der Stil macht jetzt alles richtig. Wenn da falsche Angaben auftauchen, ist das den Einträgen in Citavi geschuldet.

Foto
Foto
1

Ups, da habe ich im Halbschlaf das Problem wohl nicht ganz erfasst. :-(

Foto
1

passiert auch den Besten ;-)

Foto
1

:-)

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)