Word-Abstürze beim Umwandeln der Citavi-Felder in Text

Max K. hinzugefügt 56 Tagen her
NEU

Word hängt sich immer auf, wenn ich die Citavi-Felder in Text umwandeln will. Das Dokument ist zwar groß (4,5 MB), aber die Umwandlung hat vor ein paar Monaten auch bei einer größeren Datei (5 MB) geklappt. Da hat es zwar einige Minuten gedauert, aber zu einem Absturz kam es nicht. Nun habe ich den Rechner auch mal 6 Stunden in Ruhe gelassen - ohne Erfolg.

Da ich direkt vor dem Drucken stehe und noch eine manuelle Korrektur im Lit-Verzeichnis vornehmen muss, blockiert dieses Problem zurzeit die Abgabe meiner Diss. :(

Antworten (12)

Foto
1

Grundsätzlich klappt das auch über Word: Dokument (ohne Inhalts-, Abbildungs- und Tabellenverzeichnis) markieren und Strg+Umschalt+F9 drücken.

Welche Citavi-Version hast du aktuell? Mir deucht, ich hätte bereits schon einmal von diesem Problem bei 6.10 gelesen.

Foto
1

Danke für deine RÜckmeldung. Ich hatte schon einmal das ganze Dokument markiert und STRG+Umschalt+F9 gedrückt, allerdings ohne Erfolg. Allerdings habe ich dabei nicht darauf geachtet, Inhalts- und Abb-Verzeichnis nicht zu markieren. Zudem fällt mir auf, dass man offenbar nicht Fußnoten- und Text-Bereich gleichzeitig markieren kann. Wenn ich auf beide Bereiche einzeln den o.g. Tastenbefehl anwende, bleiben die Citavi-Felder bestehen.

Ich habe es zunächst mit Citavi 6.5. probiert, dann auf 6.10. upgegradet (nachdem ich bemerkt habe, dass meine Version nicht aktuell war). Dann habe ich den von dir erwähnten Beitrag auch gelesen und - wie dort beschrieben - auf 6.8. downgegradet. Ich hatte zwar das Gefühl, dass das Add-in seitdem etwas schneller läuft, aber das Umwandeln klappt dennoch nicht.

Foto
1

Was passiert, wenn du einen Nachweis markierst und Strg+Umschalt+F9 betätigst?

Foto
1

Nichts.

Was aber möglich war: einen Nachweis zu markieren und über Rechtsklick unter den Citavi-Optionen die Optionen "in Text umwandeln" auszuwählen. Allerdings erscheint diese Option mittlerweile nicht mehr - vllt hat das Umwandeln doch geklappt? Allerdings sind die Felder weiterhin als Kästen vorhanden und grau hinterlegt, wenn man mit dem Cursor darübergeht.

Foto
1

was passiert, wenn du in dieses "Feld" doppelt klickst? Es müsste sich der Reiter Nachweise öffnen. Gibt es bei einem Einmalklick noch den Hinweis: don't edit this field?

Foto
1

Zu ersterem: ja.

Zu zweiterem: da steht das, was (bei mir) immer dastand (siehe Screenshot)

Foto
1

Alle Querverweise sind nun allerdings in Text umgewandelt (was ich nicht unbedingt wollte, allerdings auch nicht so schlimm ist, weil ich sie vorher aktualisiert hatte)

Foto
1

Ach und was noch auffällig ist: Ich habe bei Word die Anzeige-Option gewählt, dass alle Felder mit Feldfunktionen ausgegraut angezeigt werden. Die Citavi-Nachweise erscheinen nun nicht mehr in grau, enthalten also offenbar keine Funktion mehr - aber sie bleiben immer noch Kästen (wie man im obigen Screenshot sieht).

Foto
1

Da stimmt was mit dem Dokument nicht. Ohnehin würde ich alle diese Versuche an einer Kopie starten...

Nächster Versuch: LitVerz kopieren und als reinen Text einfügen:

f5bf284a38a51e40d3ff826169773470

Foto
1

Sowas habe ich auch schon befürchtet. Das manuelle Einfügen als Text werde ich ausprobieren, auch wenn es natürlich nervt, das dann neu formatieren zu müssen.


Und: Natürlich habe ich noch (zahlreiche) Backup-Versionen von der Diss.

Foto
1

Man kann doch die Formatierung übertragen. Wenn du also das Citavi-LV stehen lässt und dann die Formatierung der Entry überträgst...

Foto
1

Nur fast: Die Grundformatierung (Zeilenabstände, Font, Schriftgröße usw.) kann ich übertragen. Da bei mir aber die Autoren im LitVz kursiv sind, während der Rest nicht-kursiv ist, muss ich in jedem einzelnen Eintrag nun nachträglich die Autoren kursiv setzen. Das ist nervig, aber machbar. Von daher danke ich dir vielmals für deine Hilfe. Ich werde es jetzt so machen, hoffe aber, dass sich noch jemand von Citavi meldet - vllt kann man den Fehler im Dokument ja irgendwie ausfindig machen. Für die Verlagsfassung werde ich diese Formatierungsprozesse ja nochmals durchlaufen müssen.

Foto
1

Ich würde das Dokument zu gerne sehen, aber das geht wohl nicht

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)