Fußnote wird nicht wie in Vorschau in Word eingefügt (unklarer Dokumenttyp in citavi)

Thomas B. hinzugefügt 2 Monaten her
unbeantwortet

Hallo liebe citavi-Experts.


Vor Jahren habe ich citavi 3 verwendet, kann mich aber nicht mehr an die exakte Bedienungserfahrung erinnern. Allerdings weiß ich, dass citavi z. B. Zitate so in MS Word eingefügt hat, wie es in der citavi inline-Vorschau angezeigt wurde.

Nun möchte ich citavi erneut für eine wissenschaftliche Arbeit verwenden, allerdings verhält sich - gerade im Bezug auf die Fußnoten - citavi nicht so, wie ich es kenne und wie es in der citavi-eigenen Vorschau angezeigt wird.


Ich verwende eine vor 10 Tagen downgeloadete citavi-Vesion 6 in Verbindung mit Office 365 und dem citavi Addin in der Version 6.10.0.0.

Mir wurde ein Zitationsstil der Hochschule bereitgestellt. (Das folgende Problem tritt allerdings auch mit dem downloadbaren Zitationsstil "Thum Verlag Kurznachweis Fußnote" in gleicher Weise auf).


Zunächst habe ich einige Literatur in citavi eingepflegt und zu einem Buch auch 2 Zitate angelegt, um citavi 6 auszuprobieren.

Die Verknüpfung zwischen meinen citavi-Projekt in citavi 6 und Word 365 hat funktioniert. Die Kapitelüberischt wird in Word genau so angezeigt, wie sie in citavi angelegt ist.


Wenn ich nun an einer entsprechenden Stelle im Word-Text auf citavi wechsel und dort "Zitieren --> Als Fußnote in Word einfügen" klicke, wird


- in Word die kleine "1" an der Stelle des Cursors eingefügt

- in Word eine Fußnote eingefügt,


Die Fußnote enthält jedoch nur einen Teil der Informationen, die die Vorschau in citavi anzeigt. Es fehlen z. B. Autor und Seitenzahl..


Wie gesagt: In der Vorschau, die in dem Fenster "Stil bearbeiten" in der Übersicht der auswählbaren Zitationsstile angezeigt wird, wird die Fußnote wie gewollt dargestellt - nur praktisch passiert es nicht. Dies gilt bei beiden o. e. Zitationsstile.

In der Funktion "Zitationsstil bearbeiten" habe ich nun herausgefunden, dass sowohl in dem Zitationsstil meiner Hochschule (citavi-Datei) als auch dem frisch downgeloadeten Zitationsstil "Thum Verlag Kurznachweis Fußnote" unter dem Setting "Fußnote" steht: "Basiert auf: Unklarer Dokumenttyp.".

Dies steht bei der "Fußnote" zu allen Dokumenttypen, so dass ich den Lösungsansatz, hier einen Dokumenttyp zu wählen, der wie gewünscht konfiguriert ist, auszuwählen, nicht anwenden kann.


Warum zeigt citavi die richtig formatierte Vorschau, kann aber diese dann nicht in Word umsetzen?

Was muss ich tun, damit die Fußnote so eingefügt wird, wie sie die citavi-Vorschau anzeigt bzw. dass der Hinweis "Basiert auf: Unklarer Dokumenttyp" verschwindet?


Ich habe bewusst ausführlich geschrieben, um die erste Analyse zu erleichtern.


Freue mich auf die Unterstützung, um die ich sehr verlegen bin.


Viele Grüße,

Thomas B

Antworten (3)

Foto
1

Da hat sich seit Citavi 3 doch so manches verändert. Da der Thurm-Stil ein Fußnotenstil ist, musst/ darfst du nicht die Option Zitieren → Als Fußnote in Word einfügen verwenden. Entweder du drückst in Citavi schlicht Strg+W oder du verwendest das Add-In in Word, dort reicht ein Doppelklick auf den Titel. Bitte beachte nur, dass der richtige Stil auch in Word ausgewählt ist!

41ebba457e5244153a00d1f855905d1a

Foto
1

Hallo Pramarius.


Vielen Dank für die schnelle Befassung mit meiner Frage!


Durch Deine Hinweise und weitere Recherche konnte ich jetzt mehrere "Fehler" ausmachen: Da ich meine neue wissenschaftliche Arbeit in einer vorigen wissenschaftlichen Arbeit anfertigen möchte, um so über alle Formatierungen korrekt zu vefügen und dieses Dokument älter ist, hatte es sich im Kompatibilitätsmodus geöffnet. Das merkte ich nicht bei der normalen Bearbeitung. Citavi kann damit aber wohl nicht umgehen bzw. die Integration von citavi leidet darunter, sodass die Transformation in ein "echtes" .docx schon einmal einen großen Schritt vorwärts geholfen hat.

Die Formatierungsunterschiede, die sich nun zwischen der Vorgabe meines Fachbereichs und der Formatierung "Thurm" ergeben, sind nur noch marginal. Für das Literaturverzeichnis konnte ich sogar schon im Editor den Zitationsstil anpassen.


Es bliebe nach aktuellem Stand nur noch 1 Anpassungsbedarf: Die Fußnote soll in Klammern stehen also:

(vgl. Autor, Titel, Jahr, S. XY)

Ich habe als Elemente die Klammern in dem Bereich "Nachweis direkt bzw. indirekt" ergänzt, jedoch erscheinen sie nicht .


Wenn es da noch einen kurzen Tipp gäbe, wäre es für den Start ideal. Ansonsten spreche ich mit den Profs., ob das auch ohne die "(" geht.


Viele Grüße und noch einmal besten Dank!!

T. Becker

Foto
1

Du kannst zwei neue Textkomponenten ( und ) erstellen und sie an die entsprechende Stelle ziehen, das wäre die saubere Lösung. Vermutlich gibt’s die schon, sie stehen beim Kurznachweis im Text. Das vgl. bei direktem bzw. indirektem Nachweis ist OK. Ich frage aber nochmal nach: Die Nachweise in der Fußnote sollen wirklich in Klammern erscheinen? Das ist ungewöhnlich.

Foto
1

Super, dass Du direkt geschaut hast, Pragmarius.


Wenn ich das richtig gesehen habe, gibt es diese Komponenten schon und ich habe sie per Drag-n-Drop auch an die Stelle vor und hinter der Fußnote platziert. Sie erscheinen allerdings noch nicht, wenn ein neuer Nachweis im Dokument eingefügt wird.

Ja, das ist tatsächlich so in der Vorgabe mit den Klammern.

Wenn wir das mit "meinem" citavi nicht unkompliziert hinbekommen, frage ich mal, ob es auch ohne die Klammern geht. Die Profs beißen ja nicht :-).


Ja, das vgl. erscheint übrigens wie gewollt bei indirektem Zitat. Bei direktem ist es dann wie gewünscht nicht da.

Foto
1

Das kriegen wir mit Citavi schon hin. Dafür ist Citavi da, dass man nicht bei Profs nachfragen muss, höchstens hier im Forum.

Wenn du das schon eingestellt hast. Sicher, dass du das auch in der Vorlage der Fußnoten gemacht hast und bei allen relevanten Dokumenttypen? Sicher, dass du diesen Stil auch in Word ausgewählt hast?

Wenn du das alles mit ja beantworten kannst: Passiert das dann auch in einem neuen Dokument? Wenn ja, hätte ich gerne die Stildatei (liegt in \Dokumente\Citavi 6\Custom Citation Styles\) und ein Testdokument mit einem Nachweis, der falsch dargestellt wird.

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)