vgl. nicht bei Autor (Jahr)

Luise H. hinzugefügt 2 Monaten her
unbeantwortet

Hallo,


ich zitiere nach APA bzw. DGPs Stil, soll jedoch bei jedem indirekten Zitat ein vgl. als Präfix verwenden. Das habe ich über den Zitationsstil-Editor so eingestellt, klappt auch alles wunderbar, nur leider möchte ich das nur bei den Standard-Zitaten am Ende des Satzes haben und nicht bei den Autor (Jahr) Zitaten.

Ich möchte also:

- Es wurde folgendes festgestellt (vgl. Autor, Jahr, Seitenangabe). (hier mit vgl.)


- Autor (Jahr, Seitenangabe) stellte folgendes fest. (hier ohne vgl.)


Bei beiden Zitaten handelt es sich allerdings um indirekte Zitete. Wie bekomme ich das trotzdem automatisch hin, ohne dass ich jedes Zitat manuell bearbeiten muss?


Besten Dank im Voraus!


VG,

Luise

Antworten (8)

Foto
1

Das würde ich mir gern direkt im Stil anschauen, lädst du den bitte hier hoch?

Foto
1

siehe Anlage

Foto
1

Versuchs mal mit dem Stil im Anhang und sag mir, was noch nicht passt.

Foto
1

Danke schonmal, das vgl. ist bei Autor (Jahr) zwar jetzt weg, dafür stimmt das mit der Seitenzahl nicht ganz, es sieht jetzt folgendemaßen aus: Autor (#, Jahr)

3127cc8636d9c699a565dcfb8c3a81dd

Foto
1

Keller & Block ist welcher Dokumenttyp?

Foto
1

Noch eine Frage: Das passiert ja nur, wenn Nur Jahr bzw. Nur Person als indirektes Zitat gekennzeichnet sind. Normal über die entsprechenden Optionen eingefügt, erscheint doch kein vgl., weil das indirekte Zitat nicht Standard ist. Oder habe ich etwas falsch verstanden? Teste mal die v3.

Foto
1

Ich weiß nicht genau, was Sie meinen, bei mir sind fast alle Wissenselemente als indirektes Zitat gekennzeichnet. Ich soll jedes indirekte Zitat mit vgl. einleiten außer bei der direkten Nennung von Autor (Jahr) im Satz.

Foto
1

und wenn ich das Wissenelement mit der Option Autor (Jahr) in dem von mir veränderten Zitationsstil einfüge, kommt das hier bei raus:da11bd7de9e03aafc4511a56c3f99c37

Foto
Foto
1

08a878d06c7118e9ae24db446656cda5

d386556e2c838af5359da846020ec2d9


Also v3 klappt irgendwie nicht so gut.

Foto
1

Gut, dann nimm die v2. Aber noch eins: Wenn ich einen Nachweis einfüge, egal ob mit Optionen oder ohne, dann steht beim Zitattyp: keine:

493647aa0934c7d800657765689d6369

Das ist bei dir offensichtlich anders. Warum?

PS: In Foren duzt man sich, so bin ich das zumindest gewohnt.

Foto
1

Ach so, ja bei mir ist da immer etwas anderes ausgewählt, je nachdem um was für ein Wissenenselement es sich handelt. Und jetzt habe ich auch festgestellt, dass das vgl vor Autor (Jahr) auch weggeht, wenn ich da "keine" auswähle, allerdings ist das doch auch ziemlich aufwändig, da überall manuell "keine" auszuwählen...


Danke dir auf jeden Fall für deine Hilfe!


(Ach so, danke für die Info, ist mein erster Foreneintrag)

Foto
1

Wenn du einen Autor mit Person oder Jahr einfügst, ist die Herkunft doch kein Wissenselement? Dann müsste immer "keine" dort stehen und somit auch kein vgl.

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)