vgl. bei Mehrfachnachweisen und Einfügen über Titel

Cedric H. hinzugefügt 37 Tagen her
unbeantwortet

Hallo liebes Support-Team,

ich habe bei meinem Projekt alle Quellen als Kurzbeleg über die Option "Titel" eingefügt. Im Nachhinein wollte ich davor noch den Präfix "vgl." setzen. Ich habe hierfür den Weg über den Zitationsstil-Editor gewählt und "vlg." als Textelement in meinen Zitationsstil eingefügt.


Ich habe nun das Problem, dass "vgl." bei Mehrfachnachweisen vor jedem einzelnen Autor erscheint und nicht, wie gewünscht, nur vor dem erstgenannten Autor. Das manuelle Rauslöschen aus dem Worddokument erscheint mir nicht sinnvoll, da dies ja mit jedem Aktualisieren wieder rückgängig gemacht wird. Meine Frage ist daher, ob für dieses Problem eine smarte Lösung besteht. In einem anderen Thread hat der User Pragmarius empfohlen "; vgl." durch "; " zu ersetzen. Ich verstehe allerdings leider nicht geanu, was damit gemeint ist...

Danke schonmal und Beste Grüße

Beste Antwort
Foto

Was genau verstehst du nicht? Es gibt im Zitationsstileditor in den Eigenschaften (auch über Datei... zu erreichen) diese Möglichkeit:

96697d8438df6fec3ae59b5a7a64ae87

Antworten (5)

Foto
2

Was genau verstehst du nicht? Es gibt im Zitationsstileditor in den Eigenschaften (auch über Datei... zu erreichen) diese Möglichkeit:

96697d8438df6fec3ae59b5a7a64ae87

Foto
1

Es hat sich noch ein weiteres Problem ergeben: wenn ich in folgender Weise zitieren möchte:


Müller (2008) geht davon aus, dass...

steht da jetzt stattdessen:

vgl. Müller 2008 (vgl. 2008) geht davon aus, dass...

Wie kann man es schaffen das "vgl" hier zu entfernen?

Foto
Foto
1

Die Grafik hat es für mich geklärt. Den Reiter Ersetzungen hatte ich übersehen ;)

Danke für die schnelle Antwort.

Foto
1

... indem du eine neue Vorlage anlegst, die die Bedignung "Nur Jahr" enthält:

53699a32a09fc6290663e07c04e0350a

Das würde ich für "Nur Person" wiederholen.

Alternativ kannst du eine Ersetzung anlegen: "#vgl." → (nichts) und wenn du dann in den Präfix dieses Nachweises die Raute # schreibst, verschwindet das vgl. wie von Zauberhand. 😊

Foto
1

Der Tipp mit der # bewirkt bei mir, dass nun Müller 2008 (vgl. 2008) dasteht, als immer noch ein "vgl." zuviel


Die Änderungen bei Bedingungen hat bei mir keine Veränderung bewirkt - alles wie davor :D

Foto
1

Erstell bitte mal ein Testdokument nur mit diesem einen Nachweis und lade dieses Dokument hier hoch und auch deinen Stil.

Foto
1

Du musst die Raute dann schon im Präfix eintragen ;-) Und zwar bei beiden Nachweisen.

1a99a507357299f1130334a5769c1be4

Foto
1

Hallo, danke. Allerdings sollte dann dastehen: "Kliesch (2017)"... ist das irgendwie zu bewerkstelligen?

Foto
2

Ich habe jetzt die beiden Bedingungen Nur Person und Nur Jahr eingesetzt (Anhang). Jetzt musst du aber die Raute bei diesen beiden Nachweisen entfernen.

Foto
1

was ich außerdem nicht ganz verstehe: Obwohl ich nur einmal den Titel eingefügt habe, finde ich zwei Nachweise getrennt voneinander, also Kliesch 2017 und davon getrennt (2017).

Wie ist das zu erklären?

Foto
1

Nicht mehr mit der Version 2

Foto
1

okay... und wie soll ich dann in Zukunft bei Nachweisen dieser Art verfahren?

Foto
1

du klickst normal Nur Jahr oder Nur Person an, der macht das dann automatisch. Wenn du Lust hast, kannst du dir das im Zitationsstileditor beim Unbekannten Dateityp anschauen, wie ich das gemacht habe.

Foto
1

Cool es klappt. Vielen Dank. Echt super, dass man hier sogar sonntags so schnellen und kompetenten Support bekommt!

Nur noch eine letzte Frage: Wenn ich die Option Person (Jahr) wähle und außerdem eine Seitenzahl angebe, erscheint diese Seitenzahl dann nicht im Kurzbeleg. Woran kann das liegen?

Foto
2

Das liegt daran, dass ich einen Fehler eingebaut hatte, den es in der v3 nicht mehr gibt, siehe Anhang,

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)