Volltextsuche ergibt falsch-positive Treffer

Michael C. hinzugefügt 4 Monaten her
unbeantwortet

Ich habe folgendes Problem, das mich schon eine geraume Zeit umtreibt:

Wenn ich über die Suchfunktion in meinem Citavi-Projekt (Strg+F) eine Volltextsuche in meinem Cloud-Projekt starte (über ft:), erscheinen ständig "falsche" Treffer - also Dokumente, die das Gesuchte gar nicht enthalten.

Das Problem tritt dann auf, wenn ich mit Anführungszeichen als Operatoren arbeite, weil ich einen konkreten Ausdruck in Dokumenten meines Projekts finden möchte.


Beispiel:

Ich suche nach ft: "innovation union"

In der Trefferliste erscheinen nun sehr viele Dokumente. Wenn ich innerhalb dieser Dokumente jedoch nach innovation union suche (über die Funktion Strg+F3), dann enthalten sie diesen Ausdruck gar nicht.


Was mache ich falsch?

Antworten (3)

Foto
1

Ich würde mich weiterhin sehr über eine Antwort freuen.

Foto
1

Ich habe das einmal (mit einem anderen Suchbegriff) in einem lokalen Projekt simuliert.

ft:"vorgestellte Typologie"

findet bei mir genau einen (1) Treffer. Deshalb frage ich: Handelt es sich um ein lokales oder Cloud-Projekt und um welche Citavi-Version?

Foto
1

... und in einem anderen auch lokalen Projekt 20 und die gibt es dort wirklich. ;Manchmal aber erst in der zweiten PDF, die im Standort ist, nicht im als Hauptdokument definierten PDF.

Foto
1

Danke für die Antwort! Wie oben geschrieben handelt es sich um ein Cloud-Projekt. Meine Version ist 6.7.0.0.

Foto
2

Hm, keine Ahnung, ob die von mir empfohlene Version 6.8.0.0 (https://setup1.citavi.com/release/default/68/Citavi6Setup.exe) da eine Besserung bringt. Ich habe gerade mal zum Test 50 Studien in mein Test-Cloudprojekt geschoben, laut Anzeige ist die Volltextextraktion erfolgreich. Rufe ich die Datei(en) allerdings per F11 auf, kann ich gar nichts finden, kein Text sichtbar. Aber wenn ich nach ft:"vorgestellte Typologie" suche, finde ich theoretisch wieder einen (1) Treffer.

Wie gesagt, ich arbeite ausschließlich mit lokalen Projekten.

Foto
1

Ich habe das Ganze jetzt auch nochmal in einer lokal abgespeicherten Projektkopie probiert - dort funktioniert es tatsächlich. Der Fehler scheint also irgendwo in der Cloud-Suche zu liegen und wie dort Volltextdaten indiziert werden.

Foto
Foto
1

Hallo Michael

Um das Problem weiter zu untersuchen, möchte ich Sie freundlich bitten, mich vorübergehend in Ihr Cloud-Projekt einzuladen.


Wenn Sie damit einverstanden sind, gehen Sie bitte diese Schritte:

1. Starten Sie Citavi 6.

2. Klicken Sie im Startfenster hinter dem Namen des Cloud-Projekts auf das Personen-Icon.

3. Tragen Sie in das Feld "E-Mails" die E-Mail-Adresse "service@citavi.com" ein. Wählen Sie als Rolle "Autor".

4. Tragen Sie in das Feld "Kurzmitteilung" ein: Ticket-ID- 185369

5. Klicken Sie auf "Einladen".

6. Wir erhalten eine E-Mail, sobald das Projekt für uns freigegeben wurde.


Sobald wir unsere Untersuchung abgeschlossen haben, werden wir uns selbst aus Ihren Cloud-Projekt wieder ausladen.

Viele Grüße

Jana

Foto
1

Habe ich gemacht - danke!

Foto
1

Hallo Michael

Danke für Ihre Projekteinladung.

Unsere Entwickler sind darüber informiert, dass die Suche nach Phrasen oder mehreren Begriffen in Volltexten nicht korrekt funktioniert.

Im Moment kann ich Sie nur um Geduld bitten.

Wir haben Ihr Projekt wieder verlassen.

Viele Grüße

Jana

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)