Alle Nachweise in Citavi verschwunden

Maike M. hinzugefügt 2 Monaten her
unbeantwortet

Liebes Forum,


nachdem ich vorgestern auf die Version 6.10 geupdated habe, wurde dasCitavi Word-Add-in total langsam, sodass ich immer minutenlang auf das Einfügen/Löschen einer Fußnote warten musste. Ich habe dann Citavi einmal neu installiert (wieder 6.10) und versucht, die Tipps aus dem FAQ zum langsamen Word-Dokument umzusetzen und habe das Literaturverzeichnis entfernt und das Häkchen bei „Formatierungsanweisungen des Zitationsstil sofort anwenden“ entfernt. Erst war es immer noch genauso langsam,dann funktionierte es kurze Zeit schneller. Kurz darauf kam jedoch bei dem Setzen von Fußnoten eine Fehlermeldung („Die Methode "Add" für das Objekt "Fields" ist fehlgeschlagen“). Ich habe das Dokument dann noch einmal neu geöffnet und es waren dann im Word-Add-in alle Nachweise weg. Die Fußnoten waren zwar noch grau hinterlegt, aber offenbar nicht mehr mit Citavi verbunden.


Kann mir vielleicht jemand helfen? Vom Citavi-Support bekomme ich leider keine Antwort bisher.


Vielen Dank!

Antworten (2)

Foto
1

Ich hatte ebenfalls das Problem, das Citavi 6.10 extrem langsam war - s. hier: https://help.citavi.com/topic/184675-einfugen-von-fubnoten-citavi-nach-update-sehr-langsam

Gelöst hat sich das Problem, nachdem ich zurück auf die Version 6.8. bin, die Download-Links findest du in dem verlinkten Thema.

Viele Grüße,

Anne

Foto
1

Danke dir! Mit der alten Version ist tatsächlich wieder alles da :-)

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)