S. wird im Literaturverzeichnis nicht angezeigt

Dana W. hinzugefügt 2 Monaten her
beantwortet

Hallo zusammen,

Ich habe gerade bei Citavi 6 in Word das Problem, dass bei einzelnen Titeln (Beiträge in Sammelwerken) im Literaturverzeichnis vor der Angabe der Seitenzahlen das "S." fehlt. Dies ist komischerweise nicht bei allen Titeln dieser Kategorie der Fall. Im Kurzzitat in der Fußnote wird das S. angezeigt. Nur leider nicht im Literaturverzeichnis.

Wie kann ich dieses Problem beheben?

Danke im Voraus für die Hilfe.

Dateien: Fehler.jpg

Antworten (1)

Foto
1

Hallo Dana,

vielen Dank für Ihre Frage.

Bei dem Seitenbereich des betreffenden Beitrags wird ein falsches Zahlensystem eingestellt sein.

Eine Ursache könnte darin liegen, falls Sie Beiträge zunächst mit der Startseite und dem anschließenden Bindestrich erfasst haben und die Endseite erst später nachtragen. Dadurch kann Citavi den Eintrag nicht mehr als Seitenbereich interpretieren und vergibt daher das Zahlenformat "Unverändert (wie Eingabe)".

Bitte gehen Sie folgendermaßen vor:

  1. Bitte rufen Sie die Beiträge der Reihe nach auf und klicken Sie im Reiter "Titel" auf "Seiten von-bis".
  2. Stellen Sie dann sicher, dass unter "Zahlensystem" die Option "Arabische Zahl" ausgewählt ist.

Es gibt auch diese beiden Makros für Citavi 6, mit deren Hilfe Sie bei allen Titeln bzw. Wissenselemente der aktuellen Auswahl (ggf. die Auswahl vorher aufheben) das Zahlensystem auf "Arabische Zahl" korrigieren können, wenn es zuvor auf "Unverändert (wie Eingabe)" gestellt war. Bei denjenigen Titeln bzw. Zitaten, die weiterhin nicht dem Format ZAHL-ZAHL (denn nur solche kann Citavi als Seitenbereich erkennen) entsprechen, wie z.B. "28f." oder "Kap. 6, Abb. 3", wird anschließend wieder von Citavi das Zahlensystem "Unverändert (wie Eingabe)" zugewiesen.

So führen Sie unter Citavi ein Makro aus: http://www.citavi.com/makros

Bitte beachten Sie, dass Sie vor der Ausführung des Makros unbedingt eine Sicherungskopie Ihres Projektes anlegen sollten. Die Änderungen durch das Makro sind irreversibel.

Viele Grüße

Susanne

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)