Autor mit Namenszusatz

jasmin k. hinzugefügt 4 Monaten her
beantwortet

Ich habe folgender Situation:

Ich möchte den Autor "vom Hofe" zitieren.

In den Klammern macht das System jedoch automatisch einen großen Anfangsbuchstaben:

(Vom Hofe, Jahr, Seite)

Wie kann ich das in einen kleinen Buchstaben verwandeln?

Antworten (4)

Foto
1

Ist denn unter Listen/Personen "vom" klein geschrieben? Wenn ja, um welchen Stil handelt es sich?

Foto
1

Hallo Jasmin,

vielen Dank für Ihre Frage.

Wenn bei den Stil-Eigenschaften unter "Ersetzungen" die Option "Nach jedem Satzanfang" gewählt ist, ist das aktuell leider tatsächlich ein Bug. Ich hatte bereits einen entsprechenden Bug-Report erfasst.

Viele Grüße

Susanne

Foto
1

Der Stil ist 'Deutsche Gesellschaft für Psychologie DGP's 5. Aufl.'.

Danke für die schnelle Antwort. Dann muss ich ich wohl damit abfinden.

Grüße Jasmin

Foto
1

Hallo Jasmin,

vielen Dank für Ihre Rückmeldung.

Bei diesem Stil ist die Option tatsächlich aktiv. Sie können im Stil die automatische Großschreibung aber auch generell deaktivieren.

Bitte gehen Sie hierfür folgendermaßen vor:

  1. Öffnen Sie den Stil mithilfe des Zitationsstil-Editors, s. Handbuch.
  2. Bitte rufen Sie im Zitationsstil-Editor unter Datei > Eigenschaften des Zitationsstils > Ersetzungen auf und wählen unter "Automatische Großschreibung des ersten Buchstabens" eine der anderen Optionen, also beispielsweise "Am Anfang von Fußnoten, nur bei statischen Texten ("ebd.")" oder "Nie".
  3. Bestätigen Sie dann die Bearbeitung der Einstellungen mit "OK" und speichern Sie den Stil ab.

Bitte denken Sie daran, den angepassten Stil auch in Citavis Word Add-In auf der Registerkarte Citavi auszuwählen. Klicken Sie auf den Auswahlpfeil hinter Zitationsstil und wählen Sie den Stil aus der Dropdown-Liste aus, s. Screenshot.

Viele Grüße

Susanne

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)