Zitierstil DGP (5. Aufl.): Komma vor et al. bei mehrdeutigen Nachweisen

Tobias K. hinzugefügt 13 Monaten her
beantwortet

Liebe Community,


ich verwende den Zitierstil der DGP in der 5. Auflage. Bei mehrdeutigen Nachweisen erscheint ein Komma vor et al. bei In-Text-Zitierung, das aus meiner Sicht dort nicht stehen sollte. Bei nicht-mehrdeutigen Nachweisen, die mit et al. abgekürzt werden, erscheint dieses Komma nicht.


Ist das ein Fehler im Zitierstil oder dort tatsächlich so vorgesehen?


Bsp.: Ich habe im Projekt die folgenden zwei Zeitschriftenartikel: Autor1, Autor2, Autor3, Autor4, Autor5 (2020) und Autor1, Autor2 (2020). Wenn ich den ersten Artikel im Text zitiere (Option1 bei der Formatierung angewendet), erscheint dieser als "Autor1, Autor2, Autor3, et al. (2020)".

Wie lässt sich dieses Komma entfernen?


Vielen Dank im Voraus für die Unterstützung und freundliche Grüße

Tobi

Antworten (14)

Foto
1

Das ist der unveränderte DGPs 5? Das kann ich hier nicht nachvollziehen. Kannst du bitte die beiden Nachweise in ein neues Word-Dokument einfügen und das hier hochladen?

Foto
1

Gerne stelle ich im Anhang eine entsprechende Datei zur Demonstration des Problems zur Verfügung.

Foto
1

Da stimmt tatsächlich etwas nicht und es liegt an dem Skript. (Ich habe beide deaktiviert und das Komma war fort.) Da mir Skripte zu hoch sind, bitte ich kompetente Leute wie etwa den Support um Eingriff.

Foto
1

Lieber Support,

die Lösung würde mich auch interessieren. Wurde das eventuell über ein Support-Ticket geklärt?

Beste Grüße

Pragmarius

Foto
1

Lieber Pragmarius,


danke, dass du nochmal auf das Thema aufmerksam machst. Ich habe zwischenzeitlich in einer Support-Anfrage auf das Problem hingewiesen, aber leider noch keine Rückmeldung erhalten. Inzwischen eilt die Lösungsfindung für mich, sodass ich sehr auf eine baldige Rückmeldung hoffe.


Schöne Grüße

Tobi

Foto
1

Hallo Tobi,

vielen Dank für Ihre Frage.

Das Problem ist, dass es sich hierbei tatsächlich um eine APA6-Vorgabe handelt (nach denen sich der DGPs4- und der DGPs5-Stil ja richten):

https://apastyle.apa.org/style-grammar-guidelines/citations/basic-principles/same-year-first-author

In den DGPs-Richtlinien konnte ich aber für diesen Fall keine Hinweise zur Komma-Setzung finden. Dort steht nur:

  • "Sollte diese Art der Verkürzung bei Material aus dem gleichen Erscheinungsjahr von verschiedenen Personen zu identisch abgekürzten Quellenangaben führen, so sind – um Unklarheiten zu vermeiden – so viele Autorinnen und Autoren anzuführen, bis Eindeutigkeit gewährleistet ist." (S. 105)

Im Anhang finden Sie eine Stil-Kopie, bei der ich das Komma entfernt habe.

Viele Grüße

Susanne

Foto
1

Liebe Susanne,


vielen Dank für den Zitierstil. Damit verschwindet das Komma. Allerdings scheint sich der Stil auf DGP v4 zu beziehen. Ich verwende aber DGP v5. Könntest du bitte dafür auch eine angepasste Version zur Verfügung stellen?


Übrigens würde ich wie Pragmarius davon ausgehen, dass das von der DGP so gedacht ist, dass dort kein Komma steht. Schließlich steht im Literaturverzeichnis beim DGP-Stil auch kein Komma vor et al und das entspricht den Regeln zur deutschen Kommasetzung.


Viele Grüße

Tobi

Foto
1

Lieber Tobi,

vielen Dank für Ihre Rückmeldung.

DGPs4 und DGPs5 sind bezüglich der Zitieranforderungen gleich, so dass diese sich in Citavi 6 nicht unterscheiden.

Zur Erklärung, warum ich zunächst geneigt war, den Original-Stil nicht anzupassen: Das irritierende an der APA-Regelung ist, dass das Komma nur dann zwischen dem letzten Autorennamen und "etl al." gesetzt wird, wenn dieser Autor zur Mehrdeutigkeitsunterscheidung unterschiedlicher Autorenteams herangezogen wird.

Ich habe die Änderung nun aber doch in beiden DGPs-Original-Stilen eingebaut.

Die korrigierten Fassungen der Stile haben wir soeben veröffentlicht. Bitte starten Sie Citavi bei bestehender Internetverbindung erneut, damit Citavi die neue Stil-Fassung von unserem Server auf Ihren Computer herunterlädt.

Viele Grüße

Susanne

Foto
Foto
1

Spätschicht?

OK und danke. Wenn die Dokumentation aber nichts zum Komma aussagt, würde ich beim deutschen Stil dann aber das Komma auch in der offiziellen Stildatei ändern, damit es den Dudenregeln zur Kommasetzung entspricht, oder?

Foto
1

Lieber Pragmarius,

ja, ich war vorher einfach nicht dazu gekommen. :-)

Nach etwas längerer Bedenkzeit stimme ich Ihnen zu und habe die Stile nun korrigiert. (Warum ich mich zunächst schwergetan hatte, habe ich gerade in meiner Antwort an Tobi erklärt.)

Viele Grüße

Susanne

Foto
1

Liebe Susanne,

ich glaube, dass das die richtige Entscheidung war. Wir wissen ja, dass die Amis Kommata gern auch an für deutsche Augen ungewöhnliche Stellen setzen. Da aber der DGPs ein deutscher Stil ist, passt das so wohl besser.

Beste Grüße

Pragmarius

Foto
1

Lieber Pragmarius,

ja, das denke ich nun auch - ich wollte nur nicht überstürzt eine Änderung vornehmen, die man dann später ggf. wieder hätte rückgängig machen müssen.

Viele Grüße

Susanne

Foto
1

Hallo zusammen,


ein Jahr später muss ich leider nochmals auf das Thema zurückkommen. Ich hatte den zur Verfügung gestellten angepassten Zitierstil ("DGP v4 [ohne et al.-Komma]") erfolgreich verwendet. Genauer gesagt, hatte ich die Anpassung auf den damals verfügbaren DGP v5 übertragen und diesen verwendet.


Nun verzweifle ich bereits seit Wochen daran, automatische Verlinkungen zwischen den In-Text-Nachweisen und den Einträgen im Literaturverzeichnis herzustellen. Wenn ich die Option im Word-Add-In setze, aktualisiert Citavi (grüner Ladebalken), die Nachweise sind allerdings trotzdem nicht verlinkt. Nach dem Speichern des Dokuments verschwindet der zuvor gesetzte Haken "Nachweise im Text mit Literaturverzeichnis verlinken". Das Verhalten zeigt sich auch bei der Verwendung des "offiziell verfügbaren" DGP v4 ohne individuelle Anpassungen.


Wenn ich auf den Citavi-Basis-Stil wechsle, dann lassen sich die Verlinkungen problemlos herstellen. Das bringt mir allerdings natürlich nichts, weil ich den DGP-Stil brauche. Ich habe bereits eine Vielzahl an Varianten probiert, auf mehreren Rechnern, Reparieren im Word-Add-In, Zerteilung in Filialdokumente, etc. Mir scheint, dass hier irgendein verstecktes Problem mit dem Zitierstil vorliegt.


Im Anhang befindet sich ein Dokument zur Demonstration. Das Originaldokument ist wesentlich größer; aus Vertraulichkeitsgründen habe ich nur einen kleinen Ausschnitt angehängt, der das Problem ebenfalls verdeutlicht.

Da es sich um ein wichtiges Veröffentlichungsprojekt handelt, erbitte ich hier nochmals verzweifelt um Unterstützung.


Viele Grüße

Tobi

Foto
1

Irgendetwas stimmt da nicht, denn der Mehrfachnachweis ist doppelt vorhanden.

855d91e33d860a9038e3d0551781f220


Neu gesetzt, gibt es ihn nur einmal. Erst dann habe ich die Verlinkung aktiviert und sie hat einwandfrei funktioniert. Teste doch mal das Dokument im Anhang, klappt es bei diesem auch bei dir?

Foto
1

Lieber Pragmarius,


vielen Dank für diesen Hinweis auf den fehlerhaften Mehrfachnachweis. Ich habe keine Ahnung, wie das zustande gekommen ist. In dem ca. 400-seitigen Dokument trat das auch nur an zwei Stellen auf. Diese waren wohl tatsächlich dafür verantwortlich, dass die Verlinkungen zum Literaturverzeichnis nicht erstellt werden könnten - und zwar nicht nur bei den fehlerhaften Nachweisen, sondern im ganzen Dokument, sodass ich nicht auf die fehlerhaften Stellen aufmerksam geworden bin.


Jedenfalls war das eine schnelle Lösung für mein Problem, worüber ich überglücklich bin. Ganz herzlichen Dank dir fürs genaue und schnelle Hinschauen!

Beste Grüße

Tobi

Foto
1

gern.

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)